Jump to content

Search the Community

Showing results for tags 'error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

  • drobbins' Blog
  • It's a Bear's life
  • haxmeister's Blog
  • psychopatch's Blog
  • 666threesixes666's Blog
  • decision theory
  • Chris Kurlinski's Blog
  • Sandro's Blog
  • danielv's Blog
  • Not So Stupid Admin Tricks
  • maldoror's Blog
  • andreawilson's Blog
  • Simple Step-by-Step Server Setup
  • saraedward's Blog
  • eusanpe
  • Linux Container Club - LXD/LXC's Blog
  • Funtoo Perl Hackers's Perl on Funtoo

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 8 results

  1. PHP:7.4 (dev-lang/php-7.4.11:7.4::core-server-kit) won't compile 😕 It looks like mysql_pdo is causing the build to fail. Should I fill a bug? There's anything I can do to fix it? Thanks in advanced! 🙂 emerge --update --newuse --deep --with-bdeps=y @world --backtrack=30 --verbose-conflicts --keep-going * Mounting 9000M of memory to /var/tmp/portage ... [ ok ] * emerging --update --newuse --deep --with-bdeps=y @world --backtrack=30 --verbose-conflicts --keep-goin
  2. Hi, I just added Official KDE TEAM git repo to my Funtoo system through layman repositories.xml <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE repositories SYSTEM "/dtd/repositories.dtd"> <repositories xmlns="" version="1.0"> <repo priority="50" quality="experimental" status="unofficial"> <name>Gentoo KDE Team Git Overlay</name> <description>Official Gentoo KDE Team Git Overlay</description> <homepage>https://wiki.gentoo.org/wiki/KDE/Ebuild_repository</homepage> <owner> <ema
  3. I tried to compile surf browser from source code but it needs gcr-3.pc although there is only gcr-base-3.pc in $PKG_CONFIG_PATH (/usr/lib/pkgconfig). I emerged webkit2-gtk, gstreamer, gtk+, gcr and all dependencies that I found but gcr-3.pc continues missing. Some days ago I've emerged surf by source code without problems, but after reinstalling Funtoo on my notebook seems that some things just don't worked anymore. For example ZSH doesn't export the path variable properly after the Funtoo updating to 1.3, so I can't use almost all programs, also I changed my default user shell to bash but see
  4. I was installing Funtoo on VirtualBox and when I did the "ego sync" command occured an error while syncing on nokit branch saying "ERROR: There was an error syncing gnome-kit." Yesterday I ran the same command but there was no error... Is it an repository error or an error from my system?
  5. Hi, i'm trying to update @world but i'm suffering the following error: emerge -avuUDNt @world --keep-going These are the packages that would be merged, in reverse order: Calculating dependencies... done! Oops! Conflicts have been encountered: >>> media-libs/phonon-vlc-0.9.1-r1:0/0::media-kit, installed, wants media-video/vlc:0/5-8= My candidates are: >>> media-video/vlc-3.0.2-r1:0/5-9::media-kit, ebuild scheduled for merge has SLOT 0/5-9 >>> media-video/vlc-2.2.8-r1:0/5-8::media-kit, ebuild scheduled for merge has
  6. Hi. i got this problem with an update. and i don't know how to resolve. also the chromium browser can not be used after update. I thank you for the help in advance. error.txt
  7. Hi there! I'm new to funtoo - to linux too to be honest... :-) I tried an installation according to the section "install" at the website. Everything worked until i came to the headline "chroot into Funtoo"; actualy in this part it's NOT mentioned how to chroot in the new system EXACTLY. I tried several approachses like "chroot /dev/sdc" because there would be my root directory, according to the previous steps.. But it doesn't work a bit. I searched the net but found nothing that helped me. Any suggestions? Thanks for your help angus71
  8. I keep getting ERROR: kde-frameworks/kfilemetadata-5.25.0::gentoo failed (compile phase): for a good week. I have no idea how to fix it. Please help...! Sorry I am clueless. emerge --info http://pastebin.com/9fsg9b1u emerge -pqv '=kde-frameworks/kfilemetadata-5.25.0::gentoo' http://pastebin.com/HUeiZr4D complete build log http://pastebin.com/ELdBD1Mu environment http://pastebin.com/mtZ3wuLt And Thank you very much in advance.
×
×
  • Create New...