Jump to content
funtoo forums

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


Location


Interests

Found 4 results

  1. Hi, i'm trying to update @world but i'm suffering the following error: emerge -avuUDNt @world --keep-going These are the packages that would be merged, in reverse order: Calculating dependencies... done! Oops! Conflicts have been encountered: >>> media-libs/phonon-vlc-0.9.1-r1:0/0::media-kit, installed, wants media-video/vlc:0/5-8= My candidates are: >>> media-video/vlc-3.0.2-r1:0/5-9::media-kit, ebuild scheduled for merge has SLOT 0/5-9 >>> media-video/vlc-2.2.8-r1:0/5-8::media-kit, ebuild scheduled for merge has SLOT 0/5-8 >>> sys-libs/ldb-1.1.29-r1:0/1.1.29::gentoo, installed, wants >=sys-libs/tevent-0.9.31[] My candidates are: >>> sys-libs/tevent-0.9.31-r1:0/0::core-kit, ebuild scheduled for merge has SLOT 0/0 >>> sys-libs/tevent-0.9.31-r1:0/0::gentoo, installed has SLOT 0/0 >>> net-print/cups-filters-1.17.9:0/0::net-kit, installed, wants app-text/poppler:0/66= >>> media-gfx/gimp-2.8.22:2/2::media-kit, installed, wants >=app-text/poppler-0.12.4[cairo] My candidates are: >>> app-text/poppler-0.45.0:0/62::gnome-kit, ebuild scheduled for merge has SLOT 0/62 and IUSE cairo >>> app-text/poppler-0.52.0-r2:0/66::gnome-kit, installed has SLOT 0/66 and IUSE cairo >>> dev-lang/ruby-2.3.6:2.3/2.3::ruby-kit, ebuild scheduled for merge, wants >=dev-ruby/rdoc-4.2.1[ruby_targets_ruby23] >>> dev-lang/ruby-2.4.4:2.4/2.4::libressl, ebuild scheduled for merge, wants >=dev-ruby/rdoc-5.1.0[ruby_targets_ruby24] >>> dev-lang/ruby-2.2.9:2.2/2.2::ruby-kit, ebuild scheduled for merge, wants >=dev-ruby/rdoc-4.0.1[ruby_targets_ruby22] My candidates are: >>> dev-ruby/rdoc-5.1.0:0/0::ruby-kit, ebuild scheduled for merge has SLOT 0/0 but not IUSE ruby_targets_ruby22 >>> dev-ruby/rdoc-4.2.0:0/0::ruby-kit, ebuild scheduled for merge has SLOT 0/0 and IUSE ruby_targets_ruby22 We hope this informational output has been useful in identifying the problem. We are continually working to reduce conflicts. Do not hesitate to report a bug at https://bugs.funtoo.org. Thank you! :) emerge: there are no ebuilds to satisfy ">=dev-ruby/rubygems-2.5.1[ruby_targets_ruby23]". (dependency required by "virtual/rubygems-13::ruby-kit[ruby_targets_ruby23]" [ebuild]) (dependency required by "dev-ruby/kpeg-1.1.0::ruby-kit" [ebuild]) (dependency required by "dev-ruby/rdoc-5.1.0::ruby-kit[ruby_targets_ruby24]" [ebuild]) (dependency required by "dev-lang/ruby-2.4.4::libressl[rdoc]" [ebuild]) (dependency required by "dev-ruby/racc-1.4.14::ruby-kit[ruby_targets_ruby24]" [ebuild]) (dependency required by "dev-ruby/rdoc-4.2.0::ruby-kit[ruby_targets_ruby22]" [ebuild]) (dependency required by "dev-lang/ruby-2.2.9::ruby-kit[rdoc]" [ebuild]) (dependency required by "dev-ruby/minitest-5.10.3::ruby-kit[ruby_targets_ruby22]" [ebuild]) (dependency required by "dev-lang/ruby-2.3.6::ruby-kit" [ebuild]) (dependency required by "dev-ruby/test-unit-3.2.6::ruby-kit[ruby_targets_ruby23]" [ebuild]) While digging it up just found qtwebkit seems to cause the error: emerge -va qtwebkit These are the packages that would be merged, in order: Calculating dependencies... done! Oops! Conflicts have been encountered: >>> dev-lang/ruby-2.3.6:2.3/2.3::ruby-kit, ebuild scheduled for merge, wants >=dev-ruby/rdoc-4.2.1[ruby_targets_ruby23] >>> dev-lang/ruby-2.4.4:2.4/2.4::libressl, ebuild scheduled for merge, wants >=dev-ruby/rdoc-5.1.0[ruby_targets_ruby24] >>> dev-lang/ruby-2.2.9:2.2/2.2::ruby-kit, ebuild scheduled for merge, wants >=dev-ruby/rdoc-4.0.1[ruby_targets_ruby22] My candidates are: >>> dev-ruby/rdoc-5.1.0:0/0::ruby-kit, ebuild scheduled for merge has SLOT 0/0 but not IUSE ruby_targets_ruby22 >>> dev-ruby/rdoc-4.2.0:0/0::ruby-kit, ebuild scheduled for merge has SLOT 0/0 and IUSE ruby_targets_ruby22 We hope this informational output has been useful in identifying the problem. We are continually working to reduce conflicts. Do not hesitate to report a bug at https://bugs.funtoo.org. Thank you! :) emerge: there are no ebuilds to satisfy ">=dev-ruby/rubygems-2.5.1[ruby_targets_ruby23]". (dependency required by "virtual/rubygems-13::ruby-kit[ruby_targets_ruby23]" [ebuild]) (dependency required by "dev-ruby/json-2.1.0::ruby-kit" [ebuild]) (dependency required by "dev-ruby/rdoc-5.1.0::ruby-kit[ruby_targets_ruby23]" [ebuild]) (dependency required by "dev-lang/ruby-2.4.4::libressl[rdoc]" [ebuild]) (dependency required by "dev-ruby/did_you_mean-1.1.2::ruby-kit[ruby_targets_ruby24]" [ebuild]) Also, when running equery command i can see the following warnings: equery u telnet Unavailable repository 'gentoo' referenced by masters entry in '/var/lib/layman/pentoo/metadata/layout.conf' Unavailable repository 'gentoo' referenced by masters entry in '/var/lib/layman/zugaina/metadata/layout.conf' Unavailable repository 'gentoo' referenced by masters entry in '/var/lib/layman/java/metadata/layout.conf' Unavailable repository 'gentoo' referenced by masters entry in '/var/lib/layman/bitcoin/metadata/layout.conf' Unavailable repository 'gentoo' referenced by masters entry in '/var/lib/layman/miramir/metadata/layout.conf' Unavailable repository 'gentoo' referenced by masters entry in '/var/lib/layman/libressl/metadata/layout.conf' Unavailable repository 'gentoo' referenced by masters entry in '/var/lib/layman/aegypius/metadata/layout.conf' Unavailable repository 'gentoo' referenced by masters entry in '/var/lib/layman/vmware/metadata/layout.conf' Also i wonder if the content of /etc/portage/repos.conf/ is right, i mean should all these ego* files be inside /etc/portage/repos.conf/? ls -la /etc/portage/repos.conf/ total 31 drwxr-xr-x 2 root root 1024 May 23 23:02 . drwxr-xr-x 15 root root 1024 Jun 2 14:19 .. -rw-r--r-- 1 root root 89 Jun 2 13:54 ego-core-hw-kit -rw-r--r-- 1 root root 115 Jun 2 13:54 ego-core-kit -rw-r--r-- 1 root root 89 Jun 2 13:54 ego-desktop-kit -rw-r--r-- 1 root root 81 Jun 2 13:54 ego-dev-kit -rw-r--r-- 1 root root 89 Jun 2 13:54 ego-editors-kit -rw-r--r-- 1 root root 85 Jun 2 13:54 ego-games-kit -rw-r--r-- 1 root root 85 Jun 2 13:54 ego-gnome-kit -rw-r--r-- 1 root root 89 Jun 2 13:54 ego-haskell-kit -rw-r--r-- 1 root root 83 Jun 2 13:54 ego-java-kit -rw-r--r-- 1 root root 81 Jun 2 13:54 ego-kde-kit -rw-r--r-- 1 root root 83 Jun 2 13:54 ego-lang-kit -rw-r--r-- 1 root root 97 Jun 2 13:54 ego-lisp-scheme-kit -rw-r--r-- 1 root root 83 Jun 2 13:54 ego-llvm-kit -rw-r--r-- 1 root root 85 Jun 2 13:54 ego-media-kit -rw-r--r-- 1 root root 89 Jun 2 13:54 ego-ml-lang-kit -rw-r--r-- 1 root root 81 Jun 2 13:54 ego-net-kit -rw-r--r-- 1 root root 80 Jun 2 13:54 ego-nokit -rw-r--r-- 1 root root 83 Jun 2 13:54 ego-perl-kit -rw-r--r-- 1 root root 81 Jun 2 13:54 ego-php-kit -rw-r--r-- 1 root root 87 Jun 2 13:54 ego-python-kit -rw-r--r-- 1 root root 103 Jun 2 13:54 ego-python-modules-kit -rw-r--r-- 1 root root 83 Jun 2 13:54 ego-ruby-kit -rw-r--r-- 1 root root 89 Jun 2 13:54 ego-science-kit -rw-r--r-- 1 root root 91 Jun 2 13:54 ego-security-kit -rw-r--r-- 1 root root 83 Jun 2 13:54 ego-text-kit -rw-r--r-- 1 root root 83 Jun 2 13:54 ego-xfce-kit -rw-r--r-- 1 root root 83 Jun 2 13:54 ego-xorg-kit lrwxrwxrwx 1 root root 29 Oct 8 2017 funtoo -> /var/git/meta-repo/repos.conf -rw-r--r-- 1 root root 740 Dec 25 12:55 layman.conf -rw-r--r-- 1 root root 106 Jun 1 19:09 local-overlay.conf Hope someone can help me cause i'm unable to update @world the system. Thanks in advanced :)
  2. Hi. i got this problem with an update. and i don't know how to resolve. also the chromium browser can not be used after update. I thank you for the help in advance. error.txt
  3. Hi there! I'm new to funtoo - to linux too to be honest... :-) I tried an installation according to the section "install" at the website. Everything worked until i came to the headline "chroot into Funtoo"; actualy in this part it's NOT mentioned how to chroot in the new system EXACTLY. I tried several approachses like "chroot /dev/sdc" because there would be my root directory, according to the previous steps.. But it doesn't work a bit. I searched the net but found nothing that helped me. Any suggestions? Thanks for your help angus71
  4. I keep getting ERROR: kde-frameworks/kfilemetadata-5.25.0::gentoo failed (compile phase): for a good week. I have no idea how to fix it. Please help...! Sorry I am clueless. emerge --info http://pastebin.com/9fsg9b1u emerge -pqv '=kde-frameworks/kfilemetadata-5.25.0::gentoo' http://pastebin.com/HUeiZr4D complete build log http://pastebin.com/ELdBD1Mu environment http://pastebin.com/mtZ3wuLt And Thank you very much in advance.
×