Jump to content
funtoo forums

Search the Community

Showing results for tags 'epro emerge'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


Location


Interests

Found 1 result

  1. I'm a long time user of Debian/Ubuntu, but since I've retired, I'm learning other distros, and Funtoo seemed like a good choice to start with.. Following the excellent step-by-step instructions, I installed Funtoo into a Virtualbox VM on my Ubuntu system. Everything went perfectly up until I hit the epro profile configuration portion. Since I'm a KDE user, I wanted to install KDE on the Funtoo VM, and proceeded to add KDE as a mix-in. A "epro show" shows I have "workstation (from desktop flavor)" and the "Enabled Profiles" show KDE as a mix-in.. After doing this, I did an "emerge --sync" then an "emerge -auDN @world" and stupid me neglected to configure Virtualbox to use 2 of my 4 processors, and that emerge ran for quite a few hours.. I assumed that after it completed, I'd have KDE installed on the VM.. But I see nothing in any of the directories that various KDE support sites show as major directories for KDE 4. I notice there is a mix-in for "kde-plasma-5" but I don't care for it, so I went with the "kde" mix-in, which I assume is KDE4.. I must be missing something important, but your documentation I've read over and over doesn't clue me in on just what that might be... Thanks Dave
×