Jump to content
funtoo forums

Search the Community

Showing results for tags 'emerge stops'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 1 result

  1. Hello! I am trying to install Funtoo. I run this and I am waiting about 40 minutes # emerge -avuDN --with-bdeps=y --newrepo @world These are the packages that would be merged, in order: Calculating dependencies... done! [ebuild R ] sys-fs/xfsprogs-4.5.0::core-kit [4.5.0::gentoo] USE="nls readline -libedit -static -static-libs" 1,489 KiB [ebuild N ] app-arch/libarchive-3.3.1:0/13::core-kit USE="acl bzip2 e2fsprogs iconv lzma threads xattr zlib -expat -libressl -lz4 -lzo -nettle -static-libs" ABI_X86="(64) -32 (-x32)" 0 KiB [ebuild N ] dev-util/cmake-3.8.0::core-kit USE="ncurses -doc -emacs -qt5 -system-jsoncpp {-test}" 0 KiB [ebuild N ] media-libs/openjpeg-2.3.0:2/7::media-kit USE="-doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)" 0 KiB [ebuild N ] media-gfx/graphite2-1.3.10::media-kit USE="-perl {-test}" ABI_X86="32 (64) (-x32)" 0 KiB [ebuild N ] sys-devel/llvm-3.9.1-r1:0/3.9.1::core-kit USE="libffi ncurses python sanitize static-analyzer xml -clang -debug -default-compiler-rt -default-libcxx -doc -gold -libedit (-lldb) -multitarget -ocaml {-test}" ABI_X86="32 (64) (-x32)" LLVM_TARGETS="AMDGPU BPF NVPTX (X86) -AArch64 -ARM -Hexagon -MSP430 -Mips -PowerPC -Sparc -SystemZ -XCore" PYTHON_TARGETS="python2_7" 0 KiB [ebuild N ] x11-libs/libXaw-1.0.13::xorg-kit USE="-deprecated -doc -static-libs" ABI_X86="(64) -32 (-x32)" 0 KiB [ebuild R ] sys-apps/dbus-1.10.18::core-kit USE="X* -debug -doc -elogind (-selinux) -static-libs -systemd {-test} -user-session" ABI_X86="(64) -32 (-x32)" 0 KiB [ebuild N ] media-libs/mesa-17.2.8::xorg-kit USE="classic dri3 egl gallium gbm llvm nptl xa -bindist -d3d9 -debug -gles1 -gles2 -opencl -openmax -osmesa -pax_kernel -pic (-selinux) -unwind -vaapi -valgrind -vdpau -vulkan -wayland -xvmc" ABI_X86="32 (64) (-x32)" VIDEO_CARDS="intel (-freedreno) -i915 -i965 (-imx) -nouveau -r100 -r200 -r300 -r600 -radeon -radeonsi (-vc4) -virgl (-vivante) -vmware" 0 KiB [ebuild N ] app-text/poppler-0.52.0-r1:0/66::gnome-kit USE="cxx introspection jpeg jpeg2k lcms png tiff utils -cairo -cjk -curl -debug -doc -nss -qt4 -qt5" 0 KiB [ebuild R ] sys-apps/groff-1.22.3::core-kit [1.22.3::gentoo] USE="X* -examples" 0 KiB [ebuild N ] virtual/opengl-7.0-r1::xorg-kit ABI_X86="32 (64) (-x32)" 0 KiB [ebuild N ] media-libs/libepoxy-1.4.3::xorg-kit USE="X {-test}" ABI_X86="(64) -32 (-x32)" 0 KiB [ebuild N ] media-libs/glfw-3.2.1::media-kit USE="-examples -wayland" 0 KiB [ebuild N ] media-libs/glu-9.0.0-r1::media-kit USE="-static-libs" ABI_X86="32 (64) (-x32)" 0 KiB [ebuild N ] virtual/glu-9.0-r1::xorg-kit ABI_X86="32 (64) (-x32)" 0 KiB [ebuild N ] media-libs/freeglut-3.0.0::media-kit USE="-debug -static-libs" ABI_X86="32 (64) (-x32)" 0 KiB [ebuild N ] media-libs/jasper-2.0.12:0/4::media-kit USE="jpeg opengl -doc" ABI_X86="32 (64) (-x32)" 0 KiB [ebuild R ] dev-libs/glib-2.48.2:2::gnome-kit USE="dbus* mime xattr -debug (-fam) (-selinux) -static-libs -systemtap {-test} -utils" ABI_X86="32 (64) (-x32)" PYTHON_TARGETS="python2_7" 0 KiB [ebuild N ] gnome-base/dconf-0.26.0::gnome-kit USE="{-test}" 0 KiB [ebuild N ] x11-libs/cairo-1.14.8::gnome-kit USE="X glib opengl svg (-aqua) -debug (-directfb) (-gles2) -static-libs -valgrind -xcb" ABI_X86="32 (64) (-x32)" 0 KiB [ebuild N ] dev-libs/gobject-introspection-1.48.0::gnome-kit USE="-cairo -doctool {-test}" PYTHON_TARGETS="python2_7" 0 KiB [ebuild N ] dev-python/pycairo-1.10.0-r5::python-kit USE="svg -doc -examples {-test} -xcb" PYTHON_TARGETS="python2_7 python3_4 -python3_5 -python3_6" 0 KiB [ebuild N ] dev-python/pygobject-2.28.6-r55:2::gnome-kit USE="-examples -libffi {-test}" PYTHON_TARGETS="python2_7" 0 KiB [ebuild N ] dev-libs/libcroco-0.6.11-r1:0.6::gnome-kit USE="{-test}" ABI_X86="32 (64) (-x32)" 0 KiB [ebuild N ] dev-libs/atk-2.20.0::gnome-kit USE="introspection nls {-test}" ABI_X86="(64) -32 (-x32)" 0 KiB [ebuild N ] x11-libs/gdk-pixbuf-2.36.9:2::gnome-kit USE="X introspection jpeg jpeg2k tiff -debug {-test}" ABI_X86="32 (64) (-x32)" 0 KiB [ebuild N ] media-libs/harfbuzz-1.5.1:0/0.9.18::media-kit USE="cairo glib graphite icu introspection truetype -debug -fontconfig -static-libs {-test}" ABI_X86="32 (64) (-x32)" 0 KiB [ebuild N ] x11-misc/xdg-utils-1.1.1-r1::gnome-kit USE="perl -doc" 0 KiB [ebuild N ] app-accessibility/at-spi2-core-2.20.2:2::gnome-kit USE="X introspection" ABI_X86="(64) -32 (-x32)" 0 KiB [ebuild N ] dev-python/pygobject-3.20.1:3::gnome-kit USE="cairo threads -examples {-test}" PYTHON_TARGETS="python2_7 python3_4 -python3_5 -python3_6" 0 KiB [ebuild N ] x11-libs/pango-1.40.3::gnome-kit USE="X introspection {-test}" ABI_X86="32 (64) (-x32)" 0 KiB [ebuild N ] dev-util/gtk-update-icon-cache-3.20.9::gnome-kit 0 KiB [ebuild N ] app-text/mupdf-1.12.0:0/1.12.0::text-kit USE="X curl opengl openssl -javascript -lcms -libressl -static -static-libs -vanilla" 0 KiB [ebuild N ] app-accessibility/at-spi2-atk-2.20.1:2::gnome-kit USE="{-test}" ABI_X86="(64) -32 (-x32)" 0 KiB [ebuild N ] gnome-base/librsvg-2.40.16:2::gnome-kit USE="introspection -tools -vala" ABI_X86="32 (64) (-x32)" 0 KiB [ebuild N ] x11-themes/adwaita-icon-theme-3.20::gnome-kit USE="-branding" 0 KiB [ebuild N ] net-print/cups-2.2.6::net-kit USE="X acl dbus pam python ssl threads -debug -java -kerberos -lprng-compat (-selinux) -static-libs -systemd -usb -xinetd -zeroconf" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7" 0 KiB [ebuild N ] x11-libs/gtk+-2.24.31:2::gnome-kit USE="cups introspection (-aqua) -debug -examples {-test} -vim-syntax -xinerama" ABI_X86="(64) -32 (-x32)" 0 KiB [ebuild N ] x11-libs/gtk+-3.20.10:3::gnome-kit USE="X cups introspection (-aqua) -broadway -cloudprint -colord -examples {-test} -vim-syntax -wayland -xinerama" ABI_X86="(64) -32 (-x32)" 0 KiB [ebuild N ] app-text/ghostscript-gpl-9.21::text-kit USE="X cups dbus gtk tiff unicode -static-libs" L10N="-de -ja -ko -zh-CN -zh-TW" 0 KiB [ebuild N ] net-print/cups-filters-1.20.0::net-kit USE="dbus foomatic jpeg pdf png postscript tiff -ipp_autosetup -ldap -pclm -perl -static-libs {-test} -zeroconf" 0 KiB [ebuild N ] gnome-base/libglade-2.6.4-r2:2.0::gnome-kit USE="-static-libs {-test} -tools" ABI_X86="(64) -32 (-x32)" PYTHON_SINGLE_TARGET="python2_7 -pypy" PYTHON_TARGETS="python2_7 -pypy" 0 KiB [ebuild N ] x11-libs/gtksourceview-2.10.5-r3:2.0::gnome-kit USE="{-test}" 0 KiB [ebuild R ] app-crypt/pinentry-1.0.0::core-kit [1.0.0::gentoo] USE="gtk* ncurses -caps -emacs -gnome-keyring -qt4 -qt5 -static" 0 KiB [ebuild R ] net-dialup/ppp-2.4.7-r4:0/2.4.7::core-kit USE="gtk* ipv6 pam -activefilter -atm -dhcp -eap-tls -libressl -radius" 0 KiB [ebuild N ] dev-python/pygtk-2.24.0-r4:2::gnome-kit USE="-doc -examples {-test}" PYTHON_TARGETS="python2_7" 0 KiB [ebuild N ] dev-python/pygtksourceview-2.10.1-r1:2::python-kit USE="-doc" PYTHON_TARGETS="python2_7" 0 KiB [ebuild R ] dev-vcs/git-2.11.1-r1::core-kit [2.11.1-r1::gentoo] USE="blksha1 curl gpg gtk* iconv nls pcre perl python threads webdav -cgi -cvs -doc -emacs -gnome-keyring -highlight -libressl -mediawiki -mediawiki-experimental (-ppcsha1) -subversion {-test} -tk -xinetd" LINGUAS="-bg -ca -de -fr -is -it -ko -pt_PT -ru -sv -vi -zh_CN" PYTHON_TARGETS="python2_7" 0 KiB [ebuild R ] sys-fs/eudev-3.2.2-r1::core-kit USE="hwdb introspection* kmod rule-generator static-libs (-selinux) {-test}" ABI_X86="32 (64) (-x32)" 0 KiB [ebuild R ] dev-libs/libgudev-232::dev-kit USE="introspection* -static-libs" ABI_X86="(64) -32 (-x32)" 0 KiB [ebuild R ] virtual/libgudev-232::dev-kit USE="introspection* -static-libs" ABI_X86="(64) -32 (-x32)" 0 KiB [ebuild R ] net-libs/libmbim-1.14.0::net-kit USE="udev* -static-libs" 0 KiB [ebuild R ] sys-boot/grub-2.02_beta3-r2:2/2.02_beta3-r2::core-kit USE="binfont fonts nls themes truetype* -debug -device-mapper -doc -efiemu -libzfs -mount -multislot -sdl -static {-test}" GRUB_PLATFORMS="efi-64 pc -coreboot -efi-32 -emu -ieee1275 -loongson -multiboot -qemu -qemu-mips -uboot -xen" 0 KiB [ebuild R ] sys-fs/lvm2-2.02.145::core-kit USE="lvm1 readline static thin udev* -clvm -cman -corosync -device-mapper-only -lvm2create_initrd -openais (-selinux) -static-libs -systemd" 0 KiB [ebuild R ] sys-fs/cryptsetup-1.7.5::core-kit USE="gcrypt nls python udev* -kernel -libressl -nettle -openssl -pwquality -reencrypt -static -static-libs -urandom" PYTHON_TARGETS="python2_7 python3_4 -python3_5 -python3_6" 0 KiB [ebuild R ] sys-apps/shadow-4.2.1-r2::core-kit [4.2.1-r2::gentoo] USE="acl cracklib nls pam xattr -audit (-selinux) -skey" 0 KiB [ebuild N ] sys-auth/polkit-0.113-r3::core-kit USE="gtk introspection nls pam -elogind -examples -jit -kde (-selinux) {-test}" 0 KiB [ebuild N ] sys-auth/consolekit-1.0.1::core-kit USE="acl pam policykit -cgroups -debug -doc (-selinux) {-test}" 0 KiB [ebuild N ] gnome-extra/polkit-gnome-0.105-r1::gnome-kit 0 KiB [ebuild R ] sys-auth/pambase-20150213-r3::core-kit USE="consolekit* cracklib nullok sha512 -debug -elogind -gnome-keyring -minimal -mktemp -pam_krb5 -pam_ssh -passwdqc -securetty (-selinux) -systemd" 0 KiB [ebuild R ] net-misc/modemmanager-1.6.4:0/1::core-kit USE="introspection* policykit* qmi -mbim -systemd -vala" 0 KiB [ebuild R ] net-misc/networkmanager-1.10.2::gnome-kit USE="consolekit* dhclient introspection* modemmanager ncurses nss policykit* ppp resolvconf wext wifi -audit -bluetooth -connection-sharing -elogind -gnutls -json -ofono -ovs (-selinux) -systemd -teamd {-test} -vala" ABI_X86="(64) -32 (-x32)" 0 KiB Total: 63 packages (45 new, 18 reinstalls), Size of downloads: 1,489 KiB Would you like to merge these packages? [Yes/No] yes >>> Verifying ebuild manifests >>> Running pre-merge checks for sys-devel/llvm-3.9.1-r1 * Checking for at least 1100 MiB disk space at "/var/tmp/portage/sys-devel/llvm-3.9.1-r1/temp" ... [ ok ] >>> Running pre-merge checks for sys-fs/eudev-3.2.2-r1 I run this command for 5 times before, cause emerge couldn't download xfsprogs How to push it to work?
×
×
  • Create New...