Jump to content
funtoo forums

Search the Community

Showing results for tags 'ecryptfs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 1 result

  1. Hi Guys, I'm struggling getting rid of ecryptfs-utils. When I try to mount Private dir with command ecryptfs-mount-private I insert the correct password , I always receive the following error: Inserted auth tok with sig [99606f6f7537a8fd] into the user session keyring mount: Operation not permitted Kernel error, as per log file is the following: May 8 13:57:21 localhost kernel: Mount of device (uid: 0) not owned by requested user (uid: 1000) May 8 13:57:21 localhost kernel: Reading sb failed; rc = [-1] May 8 13:57:25 localhost kernel: Mount of device (uid: 0) not owned by requested user (uid: 1000) May 8 13:57:25 localhost kernel: Reading sb failed; rc = [-1] Anyone has idea on how to solve this matter? Thanks in advance! ;-)
×
×
  • Create New...