Jump to content

Search the Community

Showing results for tags 'eclass'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

  • drobbins' Blog
  • It's a Bear's life
  • haxmeister's Blog
  • psychopatch's Blog
  • 666threesixes666's Blog
  • decision theory
  • Chris Kurlinski's Blog
  • Sandro's Blog
  • danielv's Blog
  • Not So Stupid Admin Tricks
  • maldoror's Blog
  • andreawilson's Blog
  • Simple Step-by-Step Server Setup
  • saraedward's Blog
  • eusanpe
  • Linux Container Club - LXD/LXC's Blog
  • Funtoo Perl Hackers's Perl on Funtoo

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 2 results

  1. Hi, I just added Official KDE TEAM git repo to my Funtoo system through layman repositories.xml <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE repositories SYSTEM "/dtd/repositories.dtd"> <repositories xmlns="" version="1.0"> <repo priority="50" quality="experimental" status="unofficial"> <name>Gentoo KDE Team Git Overlay</name> <description>Official Gentoo KDE Team Git Overlay</description> <homepage>https://wiki.gentoo.org/wiki/KDE/Ebuild_repository</homepage> <owner> <ema
  2. As part of my try to build ROS2 Bouncy distribution with Funtoo I added ros-overlay to my repository. At present i get a build error for the package ros-bouncy/ament_cmake_core-0.5.1 Since i was unable to upload the file, there here is my /var/tmp/portage/ros-bouncy/ament_cmake_core-0.5.1/temp/build.log: As i tried to investigate the problem, i found that i do have package ament_package, but at a different path: As you can see, /opt/ros/bouncy/lib64/python3.6/site-packages rather then /usr/lib64/python3.6/site-packages. My guess is that the PYTHONPATH which is se
×
×
  • Create New...