Jump to content
funtoo forums

Search the Community

Showing results for tags 'depmod'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

There are no results to display.

There are no results to display.

Marker Groups

  • Members

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 1 result

  1. Hello everyone, I've been using Funtoo on my main desktop PC for quite some time. Now I'm expanding the family building a small (and "weak") NAS and I'd like to have the OS on a USB key, easy to move and clone. I created a chroot environment on the desktop and installed Funtoo inside it; it all went well, except that when I tried to compile a new kernel ( gentoo-sources-4.15.4 ) the modules_install phase fails: more specifically, depmod.sh fails. As consequence, apparently, the kernel fails to boot. I tried different methods: manual compilation, genkernel and genkernel-next, all with the same result. It worth mentioning that the two CPU are different, but both x86_64 and I modified the *FLAGS accordingly. The two errors are: ./scripts/depmod.sh: line 46: 6113 Illegal instruction "$DEPMOD" -b "$tmp_dir" $KERNELRELEASE 2> /dev/null *./scripts/depmod.sh: line 58: 6118 Illegal instruction "$DEPMOD" "$@" "$KERNELRELEASE" $SYMBOL_PREFIX I'm not too knowledgeable and couldn't find a hint from those. Thanks
×
×
  • Create New...