Jump to content

Search the Community

Showing results for tags 'configure'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

  • drobbins' Blog
  • It's a Bear's life
  • haxmeister's Blog
  • psychopatch's Blog
  • 666threesixes666's Blog
  • decision theory
  • Chris Kurlinski's Blog
  • Sandro's Blog
  • danielv's Blog
  • Not So Stupid Admin Tricks
  • maldoror's Blog
  • andreawilson's Blog
  • Simple Step-by-Step Server Setup
  • saraedward's Blog
  • eusanpe
  • Linux Container Club - LXD/LXC's Blog
  • Funtoo Perl Hackers's Perl on Funtoo

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 2 results

  1. I am having trouble upgrading from Zabbix 3.2.6 to Zabbix 3.2.7. The configure script, on my system at least, does not detect the mysqlclient properly. Here's the section of the configure script I am having trouble with: if test -x "$MYSQL_CONFIG"; then MYSQL_CFLAGS="`$MYSQL_CONFIG --cflags`" _full_libmysql_libs="`$MYSQL_CONFIG --libs`" for i in $_full_libmysql_libs; do case $i in -lmysqlclient) _client_lib_name="mysqlclient" ;;
  2. Hi all, I've not been able to build Firefox since version 42; the current version in Portage is 47. It fails with the same error every time: failed to load site script /usr/local/share/config.site. This file exists and is readable. Has anybody encountered this problem? Thanks in advance.
×
×
  • Create New...