Jump to content

Search the Community

Showing results for tags 'compile'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

  • drobbins' Blog
  • It's a Bear's life
  • haxmeister's Blog
  • psychopatch's Blog
  • 666threesixes666's Blog
  • decision theory
  • Chris Kurlinski's Blog
  • Sandro's Blog
  • danielv's Blog
  • Not So Stupid Admin Tricks
  • maldoror's Blog
  • andreawilson's Blog
  • Simple Step-by-Step Server Setup
  • saraedward's Blog
  • eusanpe
  • Linux Container Club - LXD/LXC's Blog
  • Funtoo Perl Hackers's Perl on Funtoo

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 5 results

  1. PHP:7.4 (dev-lang/php-7.4.11:7.4::core-server-kit) won't compile 😕 It looks like mysql_pdo is causing the build to fail. Should I fill a bug? There's anything I can do to fix it? Thanks in advanced! 🙂 emerge --update --newuse --deep --with-bdeps=y @world --backtrack=30 --verbose-conflicts --keep-going * Mounting 9000M of memory to /var/tmp/portage ... [ ok ] * emerging --update --newuse --deep --with-bdeps=y @world --backtrack=30 --verbose-conflicts --keep-goin
  2. Hi, I'm trying a feel days install the firefox, but that error keep showing to me. >>> Source compiled. >>> Test phase [not enabled]: www-client/firefox-50.0.2 >>> Install firefox-50.0.2 into /tmp/portage/www-client/firefox-50.0.2/image/ category www-client [32;01m*[0m PT_PAX marking -m /tmp/portage/www-client/firefox-50.0.2/work/firefox-50.0.2/ff/dist/bin/xpcshell with paxctl [32;01m*[0m PT_PAX marking -m /tmp/portage/www-client/firefox-50.0.2/work/firefox-50.0.2/ff/dist/bin/xpcshell with scanelf [32;01m*[0m XATTR_PAX marking -me /tmp/portage/www-client/f
  3. I am attempting a world update but netpbm won't rebuild. Output of "emerge --info '=media-libs/netpbm-10.70.00::gentoo'": Portage 2.3.2 (python 2.7.12-final-0, funtoo/1.0/linux-gnu/arch/x86-64bit, gcc-4.9.3, glibc-2.22, 4.7.8-1~bpo8+1 x86_64) ================================================================= System Settings ================================================================= System uname: Linux-4.7.8-1~bpo8+1-x86_64-AMD_A10-7860K_Radeon_R7,_12_Compute_Cores_4C+8G-with-gentoo-2.2.1 KiB Mem: 7090824 total, 5416188 free KiB Swap: 8388604 to
  4. Hello All, I have a question regarding the use flags with the intel64-haswell subarch. Since I don't plan to compile code on any other machine but the computer I'm installing on, why would the use flag -march=core-avx2 be superior to -march=native? Perhaps I'm incorrect, but wouldn't -march=native be best for me? If not, why? I'm really confused by core-avx2. I could be wrong, but I think using -march=native is equivalent to -march=haswell in this case. If so, is -march=haswell different from -march=core-avx2? I did notice that the CPU_FLAGS mentioned on the subarch page misse
  5. I am trying to install mate and I'm getting stuck on this one package, engrampa. * Messages for package app-arch/engrampa-1.8.1-r1: * Cannot find $EPATCH_SOURCE! Value for $EPATCH_SOURCE is: * * /usr/portage/app-arch/engrampa/files/engrampa-1.8.0-caja-schema-fix.patch * ( engrampa-1.8.0-caja-schema-fix.patch ) * ERROR: app-arch/engrampa-1.8.1-r1 failed (prepare phase): It seems to me like the problem is it cannot find a patch that does not exist. I have not a clue how I would even fix this issue and I have looked for the patch on it's own but I came up dry. I also have tried mas
×
×
  • Create New...