Jump to content
funtoo forums

Search the Community

Showing results for tags 'cmake'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 1 result

  1. Hello all, dev-util/cmake-3.8.0::core-kit I was working on my Raspberry pi this weekend, (chroot from Rasberry linux) did ego sync, then emerge networkmanager. I had problems with use flags , did --autounmask-write and updated config file. everything goes along fine 51 packages installed. Then we get to cmake, everything seems to get started properly, applying patches etc until this one part shown below and I get "bus error" armv7a-hardfloat-linux-gnueabi-g++ -O2 -pipe -march=armv7-a -mfloat-abi=hard -I/var/tmp/portage/dev-util/cmake-3.8.0/work/cmake-3.8.0/Bootstrap.cmk -I/var/tmp/portage/dev-util/cmake-3.8.0/work/cmake-3.8.0/Source -I/var/tmp/portage/dev-util/cmake-3.8.0/work/cmake-3.8.0/Utilities -c /var/tmp/portage/dev-util/cmake-3.8.0/work/cmake-3.8.0/Source/cmGlobalGenerator.cxx -o cmGlobalGenerator.o armv7a-hardfloat-linux-gnueabi-g++ -O2 -pipe -march=armv7-a -mfloat-abi=hard -I/var/tmp/portage/dev-util/cmake-3.8.0/work/cmake-3.8.0/Bootstrap.cmk -I/var/tmp/portage/dev-util/cmake-3.8.0/work/cmake-3.8.0/Source -I/var/tmp/portage/dev-util/cmake-3.8.0/work/cmake-3.8.0/Utilities -c /var/tmp/portage/dev-util/cmake-3.8.0/work/cmake-3.8.0/Source/cmGlobalUnixMakefileGenerator3.cxx -o cmGlobalUnixMakefileGenerator3.o Bus error Everything is locked up for awhile but comes back - except chroot - terminal window has all of the info in it still. I did as much as i know to do - tried again - redid ego sync - rebooted and chroot with different chroot instructions - Checked that I still had disk space - tried another Pi - I reflashed my raspberry pi to clean SD with pi Linux, reinstalled funtoo and paid particularly close attention when setting up env and portage config / environment variables. i did notice at the beginning of emerge it says *unable to find kernel sources at /usr/src/linux *Was unable to determine your kernel .config Not sure where to look or what to do. suggestions requested.
×
×
  • Create New...