Jump to content
funtoo forums

Search the Community

Showing results for tags 'blocks'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 2 results

  1. I am trying to update a new install of Funtoo Linux. I get this message when I try emerge -uDNv @world sys-boot/boot-update ("sys-boot/boot-update" is blocking app-admin/ego-2.6.0-r1) What do I do next? Thanks, donjames
  2. I want to install sci-astronomy/stellarium-0.12.4 however emerge clobbers me with this: $ emerge -pv stellarium These are the packages that would be merged, in order: Calculating dependencies... done! [ebuild R ] dev-qt/qtcore-4.8.5-r2:4 USE="exceptions glib iconv icu ssl (-aqua) -debug -pch -qt3support*" 0 kB [ebuild R ] dev-qt/qtgui-4.8.5-r3:4 USE="accessibility cups exceptions glib mng tiff xv (-aqua) -debug -egl -gtkstyle -nas -nis -pch -qt3support* -trace -xinerama" 51 kB [ebuild N ] dev-qt/qtphonon-4.8.5:4 USE="dbus exceptions (-aqua) -debug -pch -qt3support" 0 kB [ebuild N ] sci-astronomy/stellarium-0.12.4 USE="nls sound stars -debug" LINGUAS="en en_GB -af -ak -am -ar -as -ast -az -be -bg -bn -bo -br -bs -ca -cs -cy -da -de -el -en_CA -en_US -eo -es -et -eu -fa -fi -fil -fr -ga -gd -gl -gu -he -hi -hr -hu -hy -ia -id -is -it -ja -ka -kk -kn -ko -ky -la -lb -lo -lt -lv -mk -ml -mn -mr -ms -mt -nan -nb -nl -nn -oc -pa -pl -pt -pt_BR -ro -ru -se -si -sk -sl -sq -sr -sv -sw -ta -te -tg -th -tl -tr -tt -uk -uz -vi -zh -zh_CN -zh_HK -zh_TW -zu" 1,325,961 kB [blocks B ] media-libs/phonon ("media-libs/phonon" is blocking dev-qt/qtphonon-4.8.5) [blocks B ] dev-qt/qtphonon ("dev-qt/qtphonon" is blocking kde-base/kdelibs-4.14.3) [blocks B ] dev-qt/qtphonon:4 ("dev-qt/qtphonon:4" is hard blocking media-libs/phonon-4.8.2) [blocks B ] kde-base/phonon-kde ("kde-base/phonon-kde" is blocking dev-qt/qtphonon-4.8.5) Total: 4 packages (2 new, 2 reinstalls), Size of downloads: 1,326,012 kB Conflict: 4 blocks (4 unsatisfied) !!! Multiple package instances within a single package slot have been pulled !!! into the dependency graph, resulting in a slot conflict: dev-qt/qtgui:4 (dev-qt/qtgui-4.8.5-r3::gentoo, installed) pulled in by ~dev-qt/qtgui-4.8.5[aqua=,debug=,glib=,qt3support] required by (dev-qt/qtcore-4.8.5-r2::gentoo, installed) ~dev-qt/qtgui-4.8.5[accessibility=,aqua=,debug=,qt3support] required by (dev-qt/qt3support-4.8.5::gentoo, installed) ~dev-qt/qtgui-4.8.5[accessibility=,aqua=,debug=,qt3support=] required by (dev-qt/qtdeclarative-4.8.5::gentoo, installed) ~dev-qt/qtgui-4.8.5[aqua=,debug=,egl=,qt3support=] required by (dev-qt/qtopengl-4.8.5::gentoo, installed) (dev-qt/qtgui-4.8.5-r3::gentoo, ebuild scheduled for merge) pulled in by ~dev-qt/qtgui-4.8.5[aqua=,debug=,qt3support=] required by (dev-qt/qtphonon-4.8.5::gentoo, ebuild scheduled for merge) dev-qt/qtcore:4 (dev-qt/qtcore-4.8.5-r2::gentoo, installed) pulled in by >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/blogilo-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/khelpcenter-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/ffmpegthumbs-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (app-cdr/kcdemu-0.5.0::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kalgebra-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdepim-common-libs-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kolourpaint-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/gwenview-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kate-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kstartupconfig-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/ksirk-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kfile-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/knetattach-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-misc/customizable-weather-1.11.1::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/korganizer-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (media-libs/libkgeomap-4.4.0::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/ark-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kstars-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kstyles-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/palapeli-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (net-libs/libktorrent-1.3.1::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/sweeper-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kanagram-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/plasma-apps-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kmix-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kwrited-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kontact-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kglobalaccel-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/lskat-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdelibs-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/ktraderclient-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/amor-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kfind-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdeartwork-colorschemes-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kcolorchooser-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kreversi-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/konqueror-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kalzium-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/drkonqi-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/qguiplatformplugin_kde-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/ktouch-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/dolphin-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdebase-menu-icons-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kblocks-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/solid-runtime-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kmimetypefinder-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/dragon-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/bomber-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/akregator-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/konquest-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kcmshell-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdesu-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/krosspython-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdialog-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kapman-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-misc/kcm-grub2-0.6.4-r1::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/keditfiletype-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdepim-icons-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/knotify-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kremotecontrol-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/granatier-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kruler-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/ksystemlog-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kamera-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-misc/networkmanagement-0.9.0.11::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/ksysguard-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kinfocenter-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/ksnapshot-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/krfb-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/klickety-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/liboxygenstyle-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdebase-kioslaves-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/konsolekalendar-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/rocs-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdebugdialog-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/marble-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdebase-data-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/libkdegames-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kblackbox-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/akonadiconsole-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (net-libs/libkgapi-2.2.0::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/zeroconf-ioslave-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/ktuberling-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/konq-plugins-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kwalletmanager-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kcminit-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kaddressbook-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-misc/kcm-ufw-0.4.3-r1::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kgamma-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kactivities-4.13.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdepim-l10n-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdontchangethehostname-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/renamedlg-plugins-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kubrick-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/libkipi-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/libplasmaclock-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (sys-auth/polkit-kde-agent-0.99.0-r1::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/filelight-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kiten-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/ksmserver-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-misc/kde-gtk-config-2.2.1::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kjumpingcube-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/killbots-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/konsole-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/libkcompactdisc-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/print-manager-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kcharselect-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (app-office/calligra-l10n-2.8.5::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/ktnef-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/freespacenotifier-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdm-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/baloo-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kscreensaver-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kde-l10n-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdenetwork-filesharing-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/knode-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/knetwalk-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdebase-startkde-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/mplayerthumbs-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kajongg-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kollision-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.7.4:4[qt3support,ssl] required by (app-office/libreoffice-4.3.4.1::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kshisen-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kfilemetadata-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kolf-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-misc/kio-mtp-0.75_p20131020::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/libkdeedu-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/plasma-workspace-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdf-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (media-gfx/digikam-4.4.0::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kgeography-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/klipper-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kuiserver-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdeartwork-kscreensaver-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kwalletd-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/baloo-widgets-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/ktimetracker-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/libkmahjongg-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kpat-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kde-wallpapers-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/juk-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdeartwork-emoticons-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kwin-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-misc/yakuake-2.9.9-r2::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/bovo-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/ksplash-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-misc/kdirstat-2.7.5::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kfmclient-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kcontrol-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kde-base-artwork-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kgpg-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/artikulate-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/plasma-runtime-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kig-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (net-libs/libbluedevil-2.0_rc1::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kabcclient-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/libkcddb-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/knotes-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kigo-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kmail-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kbreakout-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/ksquares-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kephal-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/phonon-kde-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/superkaramba-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/krunner-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/libtaskmanager-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/khotkeys-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/knewstuff-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kurifilter-plugins-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/libplasmagenericshell-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kpasswdserver-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/ksudoku-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (net-irc/konversation-1.5.1::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kreadconfig-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/parley-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/nsplugins-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kcalc-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kgoldrunner-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (net-p2p/ktorrent-4.3.1-r1::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (media-libs/libkface-4.4.0::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/krdc-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kalarm-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/libkworkspace-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/libkonq-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdeartwork-weatherwallpapers-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kcheckpass-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/libkexiv2-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kiconfinder-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdepim-kresources-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kmplot-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/ktimer-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/ksystraycmd-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kqtquickcharts-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/pykde4-4.14.3-r1000::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/step-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kquitapp-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kwordquiz-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/ksnakeduel-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kwrite-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/libkdcraw-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/solid-actions-kcm-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (net-wireless/bluedevil-2.0_rc1-r1::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/okular-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/svgpart-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdegraphics-mobipocket-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (x11-libs/libkscreen-1.0.5::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (app-office/calligra-2.8.5::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/analitza-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kopete-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdebase-cursors-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdepasswd-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kimgio-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/audiocd-kio-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdepimlibs-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/knavalbattle-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/thumbnailers-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kmahjongg-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/attica-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kspaceduel-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdiamond-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/keditbookmarks-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (media-plugins/kipi-plugins-4.4.0::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdeartwork-desktopthemes-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdeartwork-styles-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kget-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kturtle-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/khangman-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kioclient-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdeplasma-addons-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kleopatra-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/powerdevil-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kmenuedit-4.11.14::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/systemsettings-4.11.14::gentoo, installed) ~dev-qt/qtcore-4.8.5[aqua=,debug=,qt3support] required by (dev-qt/qt3support-4.8.5::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdepim-runtime-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-misc/kscreen-1.0.71::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (app-cdr/k3b-2.0.3-r1::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/cantor-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/picmi-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/ktimezoned-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kscd-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/katomic-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kstart-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kteatime-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdeartwork-iconthemes-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdeartwork-wallpapers-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/klettres-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kbruch-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/blinken-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kfourinline-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/ktux-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdebase-menu-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/pairs-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kbounce-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/katepart-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kiriki-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/klines-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kuser-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kdebase-desktoptheme-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kmines-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-misc/krename-4.0.9-r3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kcron-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kjots-4.14.3::gentoo, installed) >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/calendarjanitor-4.14.3::gentoo, installed) ~dev-qt/qtcore-4.8.5[aqua=,debug=,glib=,qt3support=] required by (dev-qt/qtgui-4.8.5-r3::gentoo, installed) ~dev-qt/qtcore-4.8.5[aqua=,debug=,qt3support=] required by (dev-qt/qtdeclarative-4.8.5::gentoo, installed) ~dev-qt/qtcore-4.8.5[aqua=,debug=,qt3support=] required by (dev-qt/qtopengl-4.8.5::gentoo, installed) ~dev-qt/qtcore-4.8.5[aqua=,debug=,qt3support=] required by (dev-qt/qtsql-4.8.5::gentoo, installed) (dev-qt/qtcore-4.8.5-r2::gentoo, ebuild scheduled for merge) pulled in by ~dev-qt/qtcore-4.8.5[aqua=,debug=,glib=,qt3support=] required by (dev-qt/qtgui-4.8.5-r3::gentoo, ebuild scheduled for merge) It might be possible to solve these slot collisions by applying all of the following changes: - dev-qt/qtmultimedia-4.8.5 (Change USE: +aqua +debug) - dev-qt/qttest-4.8.5 (Change USE: +aqua +debug) - dev-qt/qtphonon-4.8.5 (Change USE: +qt3support +aqua +debug) - dev-qt/qtsvg-4.8.5 (Change USE: +aqua +debug) - dev-qt/qtopengl-4.8.5 (Change USE: +aqua +egl +debug) - dev-qt/qtcore-4.8.5-r2 (Change USE: +aqua +debug) - dev-qt/qtgui-4.8.5-r3 (Change USE: +qt3support +aqua +egl +debug) - dev-qt/qt3support-4.8.5 (Change USE: +aqua +debug) - dev-qt/qtscript-4.8.5 (Change USE: +aqua +debug) - dev-qt/qtwebkit-4.8.5 (Change USE: +aqua +debug) - dev-qt/qtdbus-4.8.5 (Change USE: +aqua +debug) - dev-qt/qtcore-4.8.5-r2 (Change USE: +qt3support +aqua +debug) - dev-qt/designer-4.8.5 (Change USE: +aqua +debug) - dev-qt/qtdeclarative-4.8.5 (Change USE: +aqua +debug) - dev-qt/qtgui-4.8.5-r3 (Change USE: +aqua +debug) - dev-qt/qtxmlpatterns-4.8.5 (Change USE: +aqua +debug) - dev-qt/qtsql-4.8.5 (Change USE: +aqua +debug) The following USE changes are necessary to proceed: (see "package.use" in the portage(5) man page for more details) # required by dev-qt/qtphonon-4.8.5 # required by sci-astronomy/stellarium-0.12.4[sound] # required by stellarium (argument) =dev-qt/qtgui-4.8.5-r3 -qt3support # required by dev-qt/qtgui-4.8.5-r3 # required by dev-qt/qtphonon-4.8.5 # required by sci-astronomy/stellarium-0.12.4[sound] # required by stellarium (argument) =dev-qt/qtcore-4.8.5-r2 -qt3support Setting -qt3support for =dev-qt/qtgui-4.8.5-r3 and =dev-qt/qtcore-4.8.5-r2 does not resolve the issue: I still receive the suggestion to use +aqua and +debug for the various dev-qt packages. I am suspicious of following that recommendation. What should I do? Here is my emerge --info... Portage 2.3.6-r9 (funtoo/1.0/linux-gnu/arch/x86-64bit, gcc-4.8.3, glibc-2.19, 3.14.4-ck x86_64) ================================================================= System uname: Linux-3.14.4-ck-x86_64-Intel-R-_Core-TM-_i7-2600K_CPU_@_3.40GHz-with-gentoo-2.2.0 KiB Mem: 16392804 total, 1264528 free KiB Swap: 0 total, 0 free Timestamp of tree: Unknown ld GNU ld (Gentoo 2.24 p1.4) 2.24 app-shells/bash: 4.3_p30 dev-java/java-config: 2.2.0-r1000 dev-lang/perl: 5.20.1-r2 dev-lang/python: 2.7.8-r1000, 3.3.5-r1000, 3.4.1-r1000 dev-util/cmake: 3.0.2 sys-apps/baselayout: 2.2.0-r6 sys-apps/openrc: 0.12.3-r3 sys-apps/sandbox: 2.6-r2 sys-devel/autoconf: 2.13, 2.69 sys-devel/automake: 1.11.6-r1, 1.13.4 sys-devel/binutils: 2.24-r3 sys-devel/gcc: 4.8.3 sys-devel/gcc-config: 1.8 sys-devel/libtool: 2.4.3-r2 sys-devel/make: 4.1-r1 sys-kernel/linux-headers: 3.17-r1 (virtual/os-headers) sys-libs/glibc: 2.19 Repositories: gentoo steam-overlay AzP gamerlay ACCEPT_KEYWORDS="amd64 ~amd64" ACCEPT_LICENSE="* -@EULA" CBUILD="x86_64-pc-linux-gnu" CFLAGS="-march=corei7-avx -O2 -pipe" CHOST="x86_64-pc-linux-gnu" CONFIG_PROTECT="/etc /usr/share/config /usr/share/gnupg/qualified.txt /usr/share/themes/oxygen-gtk/gtk-2.0" CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/env.d /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/php/apache2-php5.5/ext-active/ /etc/php/cgi-php5.5/ext-active/ /etc/php/cli-php5.5/ext-active/ /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo" CXXFLAGS="-march=corei7-avx -O2 -pipe" DISTDIR="/usr/portage/distfiles" FEATURES="assume-digests binpkg-logs config-protect-if-modified distlocks ebuild-locks fixlafiles merge-sync news parallel-fetch preserve-libs protect-owned sandbox sfperms strict unknown-features-warn unmerge-logs unmerge-orphans userfetch xattr" FFLAGS="" GENTOO_MIRRORS="rsync://mirror.internode.on.net/gentoo http://mirror.internode.on.net/pub/gentoo" LANG="en_AU.UTF-8" LDFLAGS="-Wl,-O1 -Wl,--sort-common -Wl,--as-needed" LINGUAS="en en_AU en_GB" MAKEOPTS="-j9" PKGDIR="/usr/portage/packages" PORTAGE_CONFIGROOT="/" PORTAGE_TMPDIR="/var/tmp/portage" PORTDIR="/usr/portage" PORTDIR_OVERLAY="/var/lib/layman/steam /var/lib/layman/AzP /var/lib/layman/gamerlay" SYNC="git://github.com/funtoo/ports-2012.git" SYNC_USER="root" USE="X a52 aac aacplus aacs acl acpi aes-ni alsa amd64 apng aura avx bash-completion berkdb bluetooth bluray bzip2 caps cdda cddb cdio cdparanoia cdr consolekit cracklib crypt css cups cxx dbus device-mapper dri dts dvb dvd dvdr dvdread encode exif faac faad ffmpeg fftw flac fortran ftp g15 gdbm gif gimp gpm gstreamer gtk gzip handbook hddtemp hdri iconv icu imap infinality introspection ipv6 jack java joystick jpeg jpeg2k kde kdepim kontact lame lcd libnotify lirc lm_sensors lzma lzo mad matroska mmx mng modules mozilla mp3 mp4 mpeg mplayer mudflap multilib ncurses nls nptl nsplugin nvidia odbc ogg openal opengl openmp openvg pam pcre pdf php plasma png policykit pppd pulseaudio python qt4 quicktime raw rdesktop readline resolvconf rss samba semantic-desktop sensorsd smp sound spell sse sse2 sse3 sse4 sse4_1 sse4_2 ssl ssse3 svg syslog szip tcpd theora threads thumbnail tiff truetype udev udisks unicode usb v4l vaapi vcd vdpau videos vorbis wavepack wavpack wifi win32codecs wmf wxwidgets x264 xattr xine xml xorg xpm xv xvid zip zlib" ABI_X86="64" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel ice1724 intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias authn_core authz_core socache_shmcb unixd" CALLIGRA_FEATURES="kexi words flow plan sheets stage tables krita karbon braindump author" CAMERAS="ptp2" COLLECTD_PLUGINS="df interface irq load memory rrdtool swap syslog" ELIBC="glibc" GPSD_PROTOCOLS="ashtech aivdm earthmate evermore fv18 garmin garmintxt gpsclock itrax mtk3301 nmea ntrip navcom oceanserver oldstyle oncore rtcm104v2 rtcm104v3 sirf superstar2 timing tsip tripmate tnt ublox ubx" INPUT_DEVICES="evdev" KERNEL="linux" LCD_DEVICES="g15" LIBREOFFICE_EXTENSIONS="nlpsolver wiki-publisher" LINGUAS="en en_AU en_GB" OFFICE_IMPLEMENTATION="libreoffice" PHP_TARGETS="php5-5" PYTHON_ABIS="2.7 3.3" PYTHON_SINGLE_TARGET="python2_7" PYTHON_TARGETS="python2_7 python3_3" QEMU_SOFTMMU_TARGETS="i386 x86_64" QEMU_USER_TARGETS="i386 x86_64" RUBY_TARGETS="ruby19 ruby20 ruby21" USERLAND="GNU" VIDEO_CARDS="nvidia" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account" Unset: CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LC_ALL, PORTAGE_BUNZIP2_COMMAND, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, SYNC_UMASK
×
×
  • Create New...