Jump to content
funtoo forums

Search the Community

Showing results for tags 'binutils'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


Location


Interests

Found 1 result

  1. jho

    Unable to update binutils

    Hi all, I am unable to update my binutils. At first I received errors about conflicts and the files pointed to some /usr/share/locale files. I tried searching through forums and attempted various solutions, and I just made it worse. Has anyone else encountered this before? 1) I attempted to update (emerge -auDN --with-bdeps=y) 2) I unmerged binutils (DONT DO THIS!!!) 3) I tried to restore binutils and was able to get a version back # eselect binutils show x86_64-pc-linux-gnu-2.24 4) I tried removing the "-march=native" flags in my make,conf, but it did not change anything Current errors: configure: error: in `/var/tmp/portage/sys-devel/binutils-9999/work/build': configure: error: C compiler cannot create executables See `config.log' for more details * ERROR: sys-devel/binutils-9999::core-kit failed (configure phase): * (no error message) * * Call stack: * ebuild.sh, line 92: Called src_configure * environment, line 3618: Called die * The specific snippet of code: * "${S}"/configure "${myconf[@]}" || die; CPU info: Architecture: x86_64 CPU op-mode(s): 32-bit, 64-bit Byte Order: Little Endian Vendor ID: GenuineIntel Model name: Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz Flags: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx pdpe1gb rdtscp lm constant_tsc art arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc cpuid aperfmperf tsc_known_freq pni pclmulqdq dtes64 monitor ds_cpl vmx est tm2 ssse3 sdbg fma cx16 xtpr pdcm pcid sse4_1 sse4_2 x2apic movbe popcnt tsc_deadline_timer aes xsave avx f16c rdrand lahf_lm abm 3dnowprefetch cpuid_fault epb invpcid_single pti intel_pt tpr_shadow vnmi flexpriority ept vpid fsgsbase tsc_adjust bmi1 avx2 smep bmi2 erms invpcid mpx rdseed adx smap clflushopt xsaveopt xsavec xgetbv1 xsaves dtherm ida arat pln pts hwp hwp_notify hwp_act_window hwp_epp I've attached the build.log and config.log Any advice is appreciated! build.log config.log
×