Jump to content
funtoo forums

Search the Community

Showing results for tags 'allegro'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

There are no results to display.

There are no results to display.

Marker Groups

  • Members

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 1 result

  1. Well, a time ago I knew about Gentoo and Funtoo and I liked the philosophy and how it works, then I decided to install Funtoo on my notebook (that I'm using right now). Someday I tried to install VLC and in the middle of the installation, when compiling QtGui, my notebook stopped being hot and noisy (what is normal when it's compiling packages). So I checked the processor cores with htop and it seemed like the compilation process just was dead. I waited some more minutes and nothing... I decided to cancel the installation. Later I tried to install Aseprite and the Allegro package has needed as well, so I started emerging the packages but when my notebook was compiling Allegro just occurred an Emake error with no much details about what happened. Then I decided to install Aseprite by compiling manually (as shown on its github page) and it worked fine. Finally some days ago I tried to install nextcloud-client package that required some Qt packages and once again the installation failed but this time with an error saying that my notebook processor has not support for aes. I also tried to install G'MIC on my GIMP but I could not be able to do that; I suspect that because I don't have any Qt package and because that G'MIC (that uses Qt) does not work. What can I do to solve this situation? I tried to use Entropy package manager but occurred some conflicts and I had to reinstall Funtoo. I also tried to install some packages with Flatpak, but it does not have some packages (qutebrowser for example). Is there a another way to install binary packages or to solve the compilation errors?
×
×
  • Create New...