Jump to content

Search the Community

Showing results for tags 'update'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

  • drobbins' Blog
  • It's a Bear's life
  • haxmeister's Blog
  • psychopatch's Blog
  • 666threesixes666's Blog
  • decision theory
  • Chris Kurlinski's Blog
  • Sandro's Blog
  • danielv's Blog
  • Not So Stupid Admin Tricks
  • maldoror's Blog
  • andreawilson's Blog
  • Simple Step-by-Step Server Setup
  • saraedward's Blog
  • eusanpe
  • Linux Container Club - LXD/LXC's Blog
  • Funtoo Perl Hackers's Perl on Funtoo

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 18 results

  1. I try to install kde-plasma-5-new but when I update my system with <emerge -auvDN --with-bdeps=y @world> The command emerge a lot of packages but block at sidermonkey packages (I already retry in case of bad luck) In attached files you will the log of the build (emerge-build.log), the environement info (emerge-info.log) and an image of the error I found (but maybe there are more). Thanks for any help. emerge-build.log emerge-info.log
  2. Hello, hope everyone is going to have a good holiday. Is there anyone around who might be willing to offer a little help? Trying to update from 1.3 to 1.4. but getting lots of slot conflicts on the emerge world. Now I know this is probably not the way this is supposed to be done, but trying to emerge -u mesa will error out when trying to emerge libglvnd from github. Basically the error is: Fetching https://github.com/NVIDIA/libglvnd.git ... git fetch https://github.com/NVIDIA/libglvnd.git +HEAD:refs/git-r3/HEAD fatal: unable to access 'https://github.com/NVIDIA/libglv
  3. Well, I did "ego sync" and then "emerge -auDN @world" and the packages just were been updated after long hours. So I reboot my notebook and then... Some programs were not recognized (e.g., I typed "ls" and it said something like "ls is not a command"). So I checked the PATH variable and there was too few paths in it. So I tried to put others paths like "/bin, /usr/local/bin" and others and finally I could launch dwm and open my browser ... And now I'm here. Does anybody have an idea of how to fix this issue? Well, I know that there is some files that sets the PATH var, but if a program ch
  4. So I got the 11-20 stage3 for Haswell, removed /lib43,/usr/lib32, and /usr/src/lib32, removed lib32 from env.d and generated a new ld.so.conf. I had to emerge sys-kernel/{debian-sources-lts, genkernel, linux-firmware}, sys-firmware/intel-micocode, sys-apps/iucode_tool, and grub. This gave me a working Core, so (after a backup) I ran 'epro flavor desktop'. I was required to emerge dev-python/{pygments, pyyaml} [could this be included in desktop flavor?], and eselect fontconfig to add 60-liberation.conf (for some reason). Now the 'genkernel all' is failing on gnupg. I tried emerging ap
  5. Hello! Funtoo is so pretty useful and fast. I want you to help me to boot in graphic mode. Here are the errors of xorg that I solved in next reply. And the other problem is nm-dispatcher's timeout on boot. After running `ego sync`, `emerge --sync`, `eix-update`, `emerge --avuND --with-bdeps=y --complete-graph=y --backtrack=30 --keep-going --verbose-conflicts --exclude "gentoo-sources firefox gimp openshot glibc perl pyrhon gcc" world ` and successful complete with some yellow lines in the end my Funtoo does not start XORG and lightdm. After boot I see this https://itmag.es
  6. I am attempting to update my systems and for whatever reason, when running: emerge --newuse -uD world -vp mips-sources is complaining of eapi7-ver: EAPI=5 not supported. I don't have mips-sources installed and I'm on an x86/64 system. Calculating dependencies / * ERROR: sys-kernel/mips-sources-4.13.16::nokit failed (depend phase): * eapi7-ver: EAPI=5 not supported * * Call stack: * ebuild.sh, line 603: Called source '/var/git/meta-repo/kits/nokit/sys-kernel/mips-sources/mips-sources-4.13.16.ebuild' * mips-sources-4.13.16.ebuild
  7. Hi, i'm trying to update @world but i'm suffering the following error: emerge -avuUDNt @world --keep-going These are the packages that would be merged, in reverse order: Calculating dependencies... done! Oops! Conflicts have been encountered: >>> media-libs/phonon-vlc-0.9.1-r1:0/0::media-kit, installed, wants media-video/vlc:0/5-8= My candidates are: >>> media-video/vlc-3.0.2-r1:0/5-9::media-kit, ebuild scheduled for merge has SLOT 0/5-9 >>> media-video/vlc-2.2.8-r1:0/5-8::media-kit, ebuild scheduled for merge has
  8. First of all a thanks to the Funtoo team and community, I've sucefully managed to install this distro and I'm loving it. Second, I'm new to Funtoo and I have some doubts, if someone can answer I will be grateful. 1. If I find outdated packages how can I proceed ? Report as bug in JIRA? BTW: There are a few outdated packages that I've found for example linux-headers (was trying to install XEN) ,freeplane and apparmor and it's libs. 2. Does the hardened profile still works even without the GRSEC kernel? 3. How can I help?
  9. Hi. i got this problem with an update. and i don't know how to resolve. also the chromium browser can not be used after update. I thank you for the help in advance. error.txt
  10. Hello! I have been installed shutter when I got the message about preserved libraries. I run `emerge @preserved-rebuild` as for advise. !!! existing preserved libs: >>> package: media-gfx/imagemagick-7.0.7.6 * - /usr/lib64/libMagick++-6.Q16.so.8 * - /usr/lib64/libMagick++-6.Q16.so.8.0.0 * used by /usr/lib64/libopenshot.so.0.1.8 (media-libs/libopenshot-0.1.8) * - /usr/lib64/libMagickCore-6.Q16.so.5 * - /usr/lib64/libMagickCore-6.Q16.so.5.0.0 * used by /usr/lib64/libopenshot.so.0.1.8 (media-libs/libopenshot-0.1.8) * - /usr/lib64/libMagickWand-6.Q16.so.5
  11. I use Funtoo for browsing the web. I compiled all my world with CFLAGS -O2. I changed it to -O3 to try how it will work. I typed world update # cat /etc/portage/make.conf MAKEOPTS="-j5" LINGUAS="en_US ru_RU" L10N="en-US ru-RU" CFLAGS="-march=native -O3 -pipe" CXXFLAGS="${CFLAGS}" CPU_FLAGS_X86="mmx mmxext popcnt sse sse2 sse3 sse4_1 sse4_2 ssse3" VIDEO_CARDS="intel" USE="alsa bmp dbus djvu core-kit flv gif introspection jpeg mp3 networkamagern png udev policykit rar tiff X zlib -gnome -gtk -gtk2 -gtk3 -kde -m
  12. Hello! Once I had updated world and got x11 packages was broken : http://forums.funtoo.org/topic/1224-xorg-modules-fail-while-update-world/ I use Funtoo on two laptops: one I use everyday and can spell much time for experiments. Other needs to be workable without my attention. Is there emerge flags that will show me world update will go fine: all dependencies will be solved correctly ??
  13. With the on-going change, it's expected that we, users, have several and different, difficulties. And while it is impossible to deal with all at once, I feel that one sticky thread should be there to guide. Or use only github's issues feature. Myself, have posted in various threads during the last weeks. And contribute, this way, in more noise. Apologies for that. Can we have one sticky thread for the Switch? Thank you
  14. I am attempting a world update but netpbm won't rebuild. Output of "emerge --info '=media-libs/netpbm-10.70.00::gentoo'": Portage 2.3.2 (python 2.7.12-final-0, funtoo/1.0/linux-gnu/arch/x86-64bit, gcc-4.9.3, glibc-2.22, 4.7.8-1~bpo8+1 x86_64) ================================================================= System Settings ================================================================= System uname: Linux-4.7.8-1~bpo8+1-x86_64-AMD_A10-7860K_Radeon_R7,_12_Compute_Cores_4C+8G-with-gentoo-2.2.1 KiB Mem: 7090824 total, 5416188 free KiB Swap: 8388604 to
  15. Last time I updated @world was probably 6 months ago... and now I'm running into issues I don't seem to be able to solve, possibly partly python-related: # emerge -v --info | wgetpaste Your paste can be seen here: https://bpaste.net/show/4dcc37d656ac # emerge --ask --update --newuse --deep --with-bdeps=y @world | wgetpaste .... std err is at https://bpaste.net/show/3b353d5588b6 ... Your paste can be seen here: https://bpaste.net/show/4deeb418e791 # python-updater | wgetpaste emerge: there are no ebuilds to satisfy "dev-python/PyQt4:0/QtCore-1". Your paste can be seen here: https:/
  16. Hello! When running the command: # emerge bc I came across the following message: * ERROR: sys-devel/bc-1.06.95-r2 failed (compile phase): * emake failed * * If you need support, post the output of `emerge --info '=sys-devel/bc-1.06.95-r2'`, * the complete build log and the output of `emerge -pqv '=sys-devel/bc-1.06.95-r2'`. * The complete build log is located at '/var/tmp/portage/sys-devel/bc-1.06.95-r2/temp/build.log'. * The ebuild environment file is located at '/var/tmp/portage/sys-devel/bc-1.06.95-r2/temp/environment'. * Working directory: '/var/tmp/portage/sys-devel/bc-1
  17. Hello, 2 days ago I installed Funtoo following this guide: http://www.funtoo.org/Funtoo_Linux_Installation I took me 2 days to compile X11, Gnome and Firefox. Now it ist ready and I tried an update with "emerge --sync" and then "emerge -uavDN @world". But that did not work because there are several conflicts. First, there was a conflict in empathy, forcing a different version of udev than needed. I solved it by using a package USE flag that prevents this dependency (-v8i or something like that). But next there is a problem with metacity, which is masked. jochen@localhost:~$ s
  18. I am trying to upgrade a Funtoo - workstation (completely irrelevant with http://forums.funtoo.org/index.php?/topic/82-zfs-pool-not-imported-at-boot-home-inaccessible/), uname -a Linux Resilience 3.2.41-2 #1 SMP Tue Dec 10 21:50:32 EET 2013 x86_64 Intel(R) Xeon(R) CPU E5-2630 0 @ 2.30GHz GenuineIntel GNU/Linux via emerge -uavDN @world Despite numerous attempts (providing suggested USE flags, masking packages or, even, removing some of the packages that appear to block the process), I always get something like the following as a response: These are the packages that would be merged, in or
×
×
  • Create New...