Jump to content

Search the Community

Showing results for tags 'nvidia'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

  • drobbins' Blog
  • It's a Bear's life
  • haxmeister's Blog
  • psychopatch's Blog
  • 666threesixes666's Blog
  • decision theory
  • Chris Kurlinski's Blog
  • Sandro's Blog
  • danielv's Blog
  • Not So Stupid Admin Tricks
  • maldoror's Blog
  • andreawilson's Blog
  • Simple Step-by-Step Server Setup
  • saraedward's Blog
  • eusanpe
  • Linux Container Club - LXD/LXC's Blog
  • Funtoo Perl Hackers's Perl on Funtoo

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 6 results

  1. The audio is completely lost within my steam-nvidia container. I did test it as suggested on the instructions for steam: steam-container # pacat -vvvv /dev/urandom And it works. However, the Big Picture interface and any installed game do not produce any audio at all. I have no idea where to start to provide information that allows me to triage this problem. Any help is kindly appreciated.
  2. some questions regarding @drobbins announcement: https://forums.funtoo.org/topic/2997-selinux-packages-updated-in-14-and-selinux-next-development/ 1. If I (as funtoo user) report bugs (found on funtoo machine) to Gentoo Hardened SELinux project . Do I also need to report them to bugs.funtoo.org? (example: FL-6753 and 697564). Thats not a problem for me but I don't know what about devs? 2. I think that I found one sec-policy bug related to nvidia which I suspect is funtoo specific. I connect it with this change but I can't tell if it's valid for Gentoo and should
  3. Hi all, unfortunately my Xorg do not work, so i needed to use another computer in order to write this post. My problem started after updating to the new Nvidia driver 435.21. This caused a not compatible API between my gentoo-sources 4.19.27. That is why I updated today to debian-sources 5.2.17-p1. After the update i validated that the selected kernel is the new debian kernel and prefomed: emerge @x11-module-rebuild The package x11-drivers/nvidia-driver-435.21 was installed as well. The problem ist that my xorg does not start. looking into Xorg.0.log reviles t
  4. Hi, After the upgrade to 1.2 I have trouble recovering from sleep. It seems related to the nvidia-drivers but I am not sure. I run KDE and use sleep during nights. It have worked pretty well for quite some time. I have a GeForce GTX 1050 Ti graphics-card and are using nvidia-drivers. I have tried recovering from sleep with and without xdm started and I never seems to be able to recover, the screen is blank and unresponsive. Even without X the terminal is blank. When X is started during sleep-wakeup the X process runs on 100% CPU but nothing happens. I can login via ssh but it fa
  5. Hi all, I have tried to install nvidia driver for my GeForce 920MX in a fresh installed funtoo with KDE-plasma-5. The original NVIDIA-Linux-x86_64-390.48.run failed to load the module, thogh I continued the installation according to www.funtoo.org/Package:NVIDIA_Linux_Display_Drivers. Unfortunately, after reboot I could not even login in cli because of the blinking screen. So, I decided to uninstall the driver in a reverse order. I’ve deleted the three nvidia, nvidia_drm, and nvidia_uvm modules from /lib64/modules/4.16.7-gentoo/video/nvidia.ko, set the configs files back to “intel”, but w
  6. Hey guys, I wanna play some video games.. I've got steam installed, bumblebee is in there, everything is compiled and updated... but when I add bumblebee to rc it yells at me for not having xdm. Is there a way to configure xdm to satisfy bumblebee/vgl without changing the way I log in? (if you need errors/logs just ask :))
×
×
  • Create New...