Jump to content

edps

Members
  • Content Count

    4
  • Joined

  • Last visited

1 Follower

About edps

  • Rank
    Newbie

Personal

  • Location
    Rio de Janeiro, Brazil

Recent Profile Visitors

521 profile views
  1. I think the problem was in the following block of USES: acpi bash-completion binary bindist consolekit curl dbus hal ftp introspection lm_sensors md5sum mtp ncurses nls ntp pam parted pcre policykit polkit pppd python perl qt3support qt4 ssl suid tests threads udev udisks unicode usb uuid I just commented them in make.conf and run: # emerge media-libs/glew And works! But due to collision problems (because i had reinstalled the package in the traditional way = ./configure blah blah blah) the package was not installed. Then i manually removed the files and re-executed: # emerg
  2. This: funtoo edps # cd /var/tmp/portage/media-libs/glew-2.0.0/work/glew-2.0.0-abi_x86_32.x86/config funtoo config # bash config.guess | cut -d - -f 3 | sed -e 's/[0-9\.]//g;' linux funtoo config #
  3. Hello everyone! My Funtoo installation (i686) is over 1 year old, and this is an excellent system, but it happens that recently i cannot update the media-libs/glew package, even if i remove it and install it manually. This is a installation attempt: funtoo edps # emerge -av media-libs/glew These are the packages that would be merged, in order: Calculating dependencies... done! [ebuild N ] media-libs/glew-2.0.0:0/2.0::gentoo USE="-doc -static-libs" 0 KiB Total: 1 package (1 new), Size of downloads: 0 KiB Would you like to merge these packages? [Yes/No] y >>>
  4. Works for me too! thanks guys! :)
×
×
  • Create New...