Jump to content

neirocha

Members
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by neirocha

  1. I re- installed the funtoo in my notbook , thanks for the support
  2. I mentioned that the procedure did not work , the system does not translate . and continues the error. lenovo neirocha # locale locale: Cannot set LC_CTYPE to default locale: No such file or directory locale: Cannot set LC_MESSAGES to default locale: No such file or directory locale: Cannot set LC_ALL to default locale: No such file or directory LANG=de_DE.UTF-8 LC_CTYPE="de_DE.UTF-8" LC_NUMERIC="de_DE.UTF-8" LC_TIME="de_DE.UTF-8" LC_COLLATE=C LC_MONETARY="de_DE.UTF-8" LC_MESSAGES="de_DE.UTF-8" LC_PAPER="de_DE.UTF-8" LC_NAME="de_DE.UTF-8" LC_ADDRESS="de_DE.UTF-8" LC_TELEPHONE="de_DE.UTF-8" LC_MEASUREMENT="de_DE.UTF-8" LC_IDENTIFICATION="de_DE.UTF-8" LC_ALL= when I run export it changes the variables , so restart it returns the standard I'm using xfce
  3. I'm trying to change the language to my system already for days , changed the locale.gen , I made a list eselect locale and among others, and is giving the error below . to run the command #locale locale : Can not set LC_CTYPE to default locale : No such file or directory locale : Can not set LC_MESSAGES to default locale : No such file or directory locale : Can not set LC_ALL to default locale : No such file or directory LANG=de_DE.UTF-8 LC_CTYPE="de_DE.UTF-8" LC_NUMERIC="de_DE.UTF-8" LC_TIME="de_DE.UTF-8" LC_COLLATE=C LC_MONETARY="de_DE.UTF-8" LC_MESSAGES="de_DE.UTF-8" LC_PAPER="de_DE.UTF-8" LC_NAME="de_DE.UTF-8" LC_ADDRESS="de_DE.UTF-8" LC_TELEPHONE="de_DE.UTF-8" LC_MEASUREMENT="de_DE.UTF-8" LC_IDENTIFICATION="de_DE.UTF-8" LC_ALL= The system does not change to pt_BR I give a export LANG = pt_BR.UTF -8 The system changes the location, but after restarting it back to the default who can help me , I thank Neirocha - I'm Brazilian - do not speak English used the google translator - if any error written excuse me
×
×
  • Create New...