Jump to content

prof

Members
  • Posts

    6
  • Joined

  • Last visited

Everything posted by prof

  1. Oh Gee, I would never come up to this on my own! Thank you @cardinal for the workaround which actually works. I did not even expect anyone to be able to answer this at all, not to mention the same day answer! Just for the record, on top of doing everything you described, I also had to remove a reference to virtual/libcrypto from the ebuild as this package does not exist in Funtoo, and manually download the openssh tarball from distfiles.gentoo.org into /var/cache/portage/distfiles directory. Got my SSH daemon back! Thank you again! P.S. We both understand that it is just a dirty hack, a real solution is to be delivered from Funtoo... Upvoted a bug.
  2. Hi, sshd does not accept connections, even from the local system. Once the computer was powered up last time months ago, it worked fine. Unfortunately, I cannot remember for sure if there ran package update or it happened out of blue. sshd_config was not touched since the last time sshd worked, I started playing with config only after sshd already broke apart. arch: x86-32bit subarch: atom_32 OpenSSH_8.4p1, OpenSSL 1.1.1l 24 Aug 2021 Any ssh attempt drops connection immediately. Server command and log: /usr/sbin/sshd -dddDe -o PidFile=/run/sshd.pid Client command and log: ssh -vvv localhost Tried different things found on google, such as network MTU, various ciphers/MACs/KexAlgorithms settings, nothing sheds any light. Getting kind of desperate now. Thank you for all your help!
×
×
  • Create New...