Jump to content

akbarstatix

Members
  • Content Count

    10
  • Joined

  • Last visited

About akbarstatix

  • Rank
    Member

Recent Profile Visitors

670 profile views
  • nrc

  1. Thanks, just did that today and things are working much better! One more question, are the ebuilds/packages still kept in /usr/portage or did that move? I like just doing an 'ls' in the portage tree to see what's out there, will that still work?
  2. I am wondering could cause this. I want to install postgresql-9.6.6 via portage. The highest ebuild version in my /usr/portage/dev-db/postgresql/9.6.3-r2, however when I look on the Gentoo packages page I see postgresql-9.6.6 is stable and available. I have done emerge --sync bring my tree up to date. I am wondering if I am pointing at the wrong repo's or something else is amiss with my portage configuration. contents of my repos.conf/gentoo file: DEFAULT] main-repo = gentoo [gentoo] location = /usr/portage sync-type = git sync-uri = git://github.com/funtoo/ports-2012.git auto-
  3. I am trying to emerge chef using the argent-main overlay but I am getting an error: "Missing IUSE: ruby_targets_ruby22" emerge: there are no ebuilds built with USE flags to satisfy ">=dev-ruby/mixlib-authentication-1.3.0[ruby_targets_ruby22]". !!! One of the following packages is required to complete your request: - dev-ruby/mixlib-authentication-1.3.0::argent-main (Missing IUSE: ruby_targets_ruby22) (dependency required by "app-admin/chef-12.3.0::argent-main[-test,ruby_targets_ruby22]" [ebuild]) (dependency required by "chef" [argument]) I am not sure what this error really means nor h
  4. I don't receive any error starting by either method. I usually just use /etc/init.d/vboxdrv start to load the mod's. Odd thing is vboxdrv is not shown in the list of available scripts when I issue "eselect rc list" command. I wonder if this is related to the rc-update/rc-status issues. quad dennis # eselect rc list Available init scripts NetworkManager alsasound binfmt boot bluetooth bootmisc boot busybox-ntpd busybox-watchdog consolefont consolekit default cups-browsed cupsd dbus default
  5. Thanks for the feed back but this was not meant to be a question about how to start virtualbox but rather "what's up" with the strange rc-status and rc-update behavior.
  6. I am confused by the following when I try to add a start up script to default runlevel. When I run the following to add vboxdrv I have the following result: quad ~ # rc-update add vboxdrv default * rc-update: vboxdrv already installed in runlevel `default'; skipping And when I look at the contents of my /etc/runlevels/default directory I do see a link for vboxdrv. However when I look at the output of rc-status, vboxdrv is not listed as a script that is being managed. quad ~ # rc-status Runlevel: default syslog-ng [ sta
  7. I should have mentioned that my first attempt was installing without any use flags specified. Here is the result emerging without any user added use flags: quad ~ # emerge -auvDN dmd * IMPORTANT: 3 news items need reading for repository 'gentoo'. * Use eselect news read to view new items. These are the packages that would be merged, in order: Calculating dependencies | !!! Problem resolving dependencies for dev-lang/dmd ... done! !!! The ebuild selected to satisfy "dmd" has unmet requirements. - dev-lang/dmd-2.069.0_beta2::dlang USE="-dmd-2_067 -dmd-2_068 -dmd-2_069 -doc -examples
  8. Hi I am trying to emerge dev-lang/dmd from the dlang overlay but I am stuck. I am getting errors about circular dependencies. I have my use flag set to, dev-lang/dmd dmd-2_068 package.use file. quad portage # emerge -auvDN =dev-lang/dmd-2.068.2-r1 * IMPORTANT: 3 news items need reading for repository 'gentoo'. * Use eselect news read to view new items. These are the packages that would be merged, in order: Calculating dependencies... done! [ebuild N ] dev-lang/dmd-2.068.2-r1:2.068::dlang USE="dmd-2_068 -dmd-2_063 -dmd-2_064 -dmd-2_065 -dmd-2_066 -dmd-2_067 -dmd-2_069 -doc -exa
  9. Hi, I want to install X using atx-drivers (btw - I also have the same issue if i try installing opensource drivers) but I am required to add the abi_x86_32[/size] use flag for serveral packages. Is there a way to install X without adding the abi_x86_32 [/size]use flag? I would like to keep this install as 64bit as possible. I am doing a fresh install but I have grabbed my old gentoo USE flags from the previous gentoo install on this same hardware. quad ~ # epro show === Enabled Profiles: === arch: x86-64bit build: current subarch: amd64-k10 flavor: desktop
×
×
  • Create New...