Jump to content

upc0d3

Members
  • Content Count

    4
  • Joined

  • Last visited

  • Days Won

    1
  1. Hi @bcowan I wasn't sure if this was a bug or something I did wrong. I'll do as you say and also file a bug report. Thanks!
  2. Hi @jhan and @bcowan, I do have the libs installed, but as bcowan said it is in the newer version not in the older version, see: # emerge -s net-libs/gssdp [ Results for search key : net-libs/gssdp ] Searching... * net-libs/gssdp Latest version available: 1.2.1 Latest version installed: 1.2.1 Size of files: 60 KiB Homepage: https://wiki.gnome.org/Projects/GUPnP Description: A GObject-based API for handling resource discovery and announcement over SSDP License: LGPL-2 # emerge -s net-libs/gupnp [ Results for search key : net-li
  3. Hi guys, I'm having an issue to update my funtoo, when I try to do: # emerge -uDav @world These are the packages that would be merged, in order: Calculating dependencies... done! [ebuild U ] net-libs/gupnp-igd-0.2.5-r1::gnome-kit [0.2.5::gnome-kit] USE="(introspection) (-abi_riscv_lp64%) (-abi_riscv_lp64d%)" 0 KiB [ebuild U ] net-libs/webkit-gtk-2.26.2:4/37::gnome-kit [2.24.3:4/37::gnome-kit] USE="(X) bwrap%* egl geolocation gnome-keyring gstreamer introspection jpeg2k libnotify nsplugin opengl wayland webgl (-aqua) -coverage -doc -gles2 -spell -test (-jit%*)" 0 KiB
  4. Hi @stephen1937, can you please be more specific? what is "Aprana" ? I imagine it is some type of software. Can You share the site? WYSIWYG means What You See Is What You Get. So what do you mean when you say: "... to get it to operate as wysiwyg?" ?
  5. Hi @jhan, Thanks for the help and sorry for the delay. I was out on vacation. I'll try to do as you said, solving one by one if I have to.
  6. Hi @jhan, I've tried this, didn't go much further. It merged a few more packages and stop it. I'm thinking about removing the entire kde/kde-plasma... then do the upgrade and re-install it all. What do you think?
  7. Hi @jhan, You are right, I checked the dev-qt/qtgui and: # emerge -s qtgui [ Results for search key : qtgui ] Searching... * dev-qt/qtgui Latest version available: 5.12.3-r1 Latest version installed: 5.11.2-r1 Size of files: 47,249 KiB Homepage: https://www.qt.io/ Description: The GUI module and platform plugins for the Qt5 framework License: || ( GPL-2 GPL-3 LGPL-3 ) FDL-1.3 However, when trying to upgrade this, I got a lot of dependencies, see: # emerge -auv qtgui These are the packages that
  8. Hi @jhan, I've paste the whole build.log file in the pastebin, the link is: https://pastebin.com/dMf0Zm94 For me, I can't really identify the error. I've tried but to me seems all normal build stuff. Except for this part here: FAILED: src/CMakeFiles/KF5IconThemes.dir/kicontheme.cpp.o~ Which also, doesn't give me much more information. Thanks for the help!
  9. Here is a bit more information I get in the build.log file inside of: /var/tmp/portage/kde-frameworks/kiconthemes-5.59.0/temp/build.log [12/23] /usr/bin/x86_64-pc-linux-gnu-g++ -DKCOREADDONS_LIB -DKF5IconThemes_EXPORTS -DQT_CORE_LIB -DQT_DBUS_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_DEBUG -DQT_NO_FOREACH -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_NO_SIGNALS_SLOTS_KEYWORDS -DQT_NO_URL_CAST_FROM_STRING -DQT_STRICT_ITERATORS -DQT_SVG_LIB -DQT_USE_QSTRINGBUILDER -DQT_WIDGETS_LIB -DQT_XML_LIB -DTRANSLATION_DOMAIN=\"kiconthemes5\" -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -Isrc -I/var/tmp/por
  10. Hi guys, I'm trying to finish upgrade my personal laptop from stage 1.3 to 1.4. I did all the steps until the world update, there I'm having issues with the KDE, but there is not much information in the issue, at least I don't know how to read the errors. The error is: /var/tmp/portage/kde-frameworks/kiconthemes-5.59.0/work/kiconthemes-5.59.0/src/kiconloader.cpp:1686:7: note: declared here 1686 | QIcon KIconLoader::loadIconSet(const QString &name, KIconLoader::Group g, int s, | ^~~~~~~~~~~ ninja: build stopped: subcommand failed. * ERROR: kde-frameworks
  11. Hi @jhan, @nrc, With your help, I manage to fix the issues. What I was missing was to remerge the linux-firmware after doing correct configuration of the mesa and xorg-drivers. Thanks a lot!
  12. @nrc, well not exactly, because it did not fail to start when using the radeon driver, only when I tried with the r600, then the fail message was "driver r600 not found".
  13. Hi @nrc, according to the xorg log file that I've post previously I should set r600, which I tried and it didn't work saying the driver was not found. I changed to "fbdev" and it got even worse (I know this was going to happen, but I had to try) In fact I did generate the xorg.conf using "X -configure" after latest changes. @jhan, I don't mind to use "wayland" actually, because I don't even understand it yet, I've always used Xorg and KDE. But what happens is that after I remove the VIDEO_CARDS from the make.conf file and reemerged xorg-drivers and mesa I can't actuall
  14. Hi @nrc, I didn't have the xorg.conf file, in the directory /etc/X11/xorg.conf.d/ I had only 20opengl.conf and radeon.conf I did generate the xorg.conf by running X -configure, but I have had the same result with my graphic environment, see my conf files: /etc/X11/xorg.conf.d # cat 20opengl.conf Section "Files" EndSection /etc/X11/xorg.conf.d # cat radeon.conf Section "Device" Identifier "Radeon" Driver "radeon" EndSection /etc/X11/xorg.conf.d # cat xorg.conf Section "ServerLayout" Identifier "X.org Configured" Screen 0 "Scr
  15. Hi @jhan, I did something right and something wrong. I manage to remove the VIDEO_CARDS from the make.conf and rebuild the mesa and xorg-drivers. Now it added in the VIDEO_CARDS the fbdev (not sure if it should happen), see: # emerge -pv mesa xorg-drivers These are the packages that would be merged, in order: Calculating dependencies... done! [ebuild R ] x11-base/xorg-drivers-1.20::xorg-kit INPUT_DEVICES="evdev keyboard mouse synaptics -elographics -joystick -libinput -tslib -vmmouse -void -wacom" VIDEO_CARDS="fbdev radeon -amdgpu -ast -dummy (-freedreno) -gallium-ra
×
×
  • Create New...