Jump to content

PeGa!

Members
  • Content Count

    16
  • Joined

  • Last visited

  1. j-g-, I posted in that way because the output *really* said nothing. For the sanity of the post, Here's the complete output: # emerge -vat libvirt These are the packages that would be merged, in reverse order: Calculating dependencies... done! [ebuild N ] app-emulation/libvirt-1.2.6:0/1.2.6 USE="caps fuse libvirtd macvtap nls policykit qemu udev vepa -audit -avahi -firewalld -iscsi -lvm -lxc -nfs -numa -openvz -parted -pcap -phyp -rbd -sasl (-selinux) -systemd -uml -virt-network -virtualbox -xen" 28,659 kB [ebuild N ] app-emulation/qemu-2.1.0 USE="aio alsa bluetooth caps curl fdt filecaps gt
  2. Hi, following what Daniel said about blockers (blockers are bugs) I've filled a bug. Feel free to close this post if necessary. Thank you!
  3. Hi guys, I've got installed in my system w3af, which as netcat as a dependency. Now I need to install libvirt which has as a RDEPEND netcat6. This causes the following blockage: net-analyzer/netcat ("net-analyzer/netcat" is blocking net-analyzer/netcat6-1.0-r2) netcat6 isn't supposed to be tied to an ipv6 USE? Anyway, is there any way to make this two packages coexist? Thanks in advance!
  4. Hey, I wanted to let you know that I've fixed it by myself: 1. Remove berkdb USE from libetpan and emerge it: I did USE=-berkdb emerge -N libetpan. 2. Re-enable that USE and re-emerge the package: I did emerge -N libetpan. Thanks!
  5. Hello, Did you try Xorg -configure as root and then trying the suggested config file? Which card do you have? If that doesn't work, I'd go for the appropriate kernel config for your specific card. Given that several cards have a similar name but are from different generations (thus using different modules), I would not rely just in the info given by lspci. Cheers, PeGa!
  6. Hi folks, I've run into a recursive preserved rebuild message after the last system upgrade. This is what happens: >>> Auto-cleaning packages... >>> No outdated packages were found on your system. * GNU info directory index is up-to-date. !!! existing preserved libs: >>> package: sys-libs/db-4.8.30-r1 * - /usr/lib64/libdb-4.8.so * used by /usr/lib64/libetpan.so.17.1.0 (net-libs/libetpan-1.5) Use emerge @preserved-rebuild to rebuild packages using these libraries Now, emerge @preserved-rebuild just rebuilds libetpan and the message above shows
  7. Hi dantrell, I missed completely the fact that this version comes from mva repository. Sorry about that. app-arch/rpm-4.11.2 builds fine. Thanks for your time.
  8. Hey folks, I'm experiencing problems with a system upgrade, and when it comes the moment to upgrade rpm, this is what happens: libtool: compile: x86_64-pc-linux-gnu-gcc -DHAVE_CONFIG_H -I. -I.. -I. -I.. -I../build -I../lib -I../lib -I../rpmdb -I../rpmio -I../misc -I../beecrypt/include -I../beecrypt/include -I../beecrypt -I../beecrypt -I../db -I../db -I../db/src -I../db/src -I../scripts -I../scripts -DRPM_OS_LINUX=031500 -DRPM_OS_LINUX=031500 -fopenmp -march=bdver2 -O2 -pipe -D_GNU_SOURCE -D_REENTRANT -c rpmdb.c -fPIC -DPIC -o .libs/librpmdb_la-rpmdb.o libtool: compile: x86_64-pc-linu
  9. Hi Oleg, After a couple of syncs the issue with lua didn't solve, so I removed the lua USE from vlc. Thus, I upgraded my whole system, and now I'm with the system upgraded and stable. Now I want to re-add the lua flag to vlc. This is what happens: These are the packages that would be merged, in reverse order: Calculating dependencies... done! [ebuild R ] media-video/vlc-2.1.4:0/5-7 USE="X a52 alsa avcodec avformat bluray cdda cddb dbus dts dvbpsi dvd encode flac fontconfig gcrypt gnutls kde libnotify lua* matroska mmx mp3 mpeg mtp musepack ncurses ogg opengl png postproc qt4 s
  10. PeGa!

    Perl 5.18

    Thank you @navigium, that worked like a charm. Cheers!
  11. Well, I've survived a couple of forum reincarnations :) Hey, what a surprise seeing you over here! Now that you got that fixed, I'd love to see funtoo inside a box of yours. Ping me if you need a hand :) Cheers!
  12. PeGa!

    Perl 5.18

    Hey guys, I'm stuck with a system upgrade, because of a big mess caused by Perl 5.18. This is what I get: Total: 218 packages (209 upgrades, 6 new, 2 in new slots, 1 reinstall), Size of downloads: 728,521 kB Conflict: 1 block (1 unsatisfied) !!! Multiple package instances within a single package slot have been pulled !!! into the dependency graph, resulting in a slot conflict: dev-lang/perl:0 (dev-lang/perl-5.16.1::gentoo, installed) pulled in by dev-lang/perl:0/0= required by (dev-vcs/subversion-1.8.9-r1000::gentoo, installed) dev-lang/perl:0/0=[-build(-)] required by
  13. Microsoft, are you serious? Hey guys! I recently woke up from my monthly nap and I noticed that skype stopped working because it became pulseaudio dependent! It has no audio and It sees only virtual devices. I'm masking it as I write, but I do not like masking things as a permanent solution... is this it? Did I reached a point when I have to decide between skype <4.3 or pulseaudio? Thanks in advance.
  14. Update: Now I see dev central (I didn't touch anything), but I see only my post in General Discussion forums. Edit: I tried to delete this post and edit the first one, but I don't know how to delete it, my bad! Edit 2: I see two links in the sidebar, saying forums. Here's what I see, and I see the same under the "Funtoo forums" entry. Cheers! Edit 3 - the revenge of Edits: I don't know how it happened -- I feel like and end user. I swear I did not touch any setting of the forum, but I asked myself If there would be some kind of filter restricting what I was able to see, and
  15. Hey guys, Is something going on with the forums? I'm unable to see any support subforums (and I'm in the need because of a big mess caused by perl 5.18), and when I came to general discussion forum, before clicking the forum I can read "28 topics", and when I enter I see no topics posted (and it says, "no topics found"). Is there something wrong? Did I missed something (a setting maybe?) Thanks in advance!
×
×
  • Create New...