Jump to content
funtoo forums

yungstorm

Members
  • Content Count

    9
  • Joined

  • Last visited

  1. It's saying that isn't a valid directory :( and i'm on current
  2. I keep getting this error because my terminal emulator of choice termite is in the portage overlays, but it depends on x11-libs/gnome-pty-helper-0.40.2. I tried fixing this by adding the gentoo overlay, but that just borked everything then I removed it and reverted my portage to what I was before. I'm fresh out of ideas help please? emerge: there are no ebuilds to satisfy ">=x11-libs/gnome-pty-helper-0.40.2". (dependency required by "x11-libs/vte-0.40.2::nightmare" [ebuild]) (dependency required by "@selected" [set]) (dependency required by "@world" [argument])
  3. Later I went on irc and found out that I need to have a python version that supports libressl. That's why it wasn't working. Thanks for telling me angry_vincent :)
  4. I installed libressl with layman -a libressl and then used emerge @preserved-rebuild to rebuild everything. I get a python error when emerging it... the error is below. http://sprunge.us/KaKV
  5. whiteghost thanks to your help I was able to get my kernel working and make in very minimal !
  6. Recently I updated my kernel to 4.1.0 gentoo-sources. I used my same config as before and then used genkernel to make my kernel. When I went to reboot my kernel I had a issue I wouldn't boot and said that /dev/sda3 isn't a valid root number. Note I kept my previous kernel just incase this happend allowing me to repair something. !! Block device /dev/sda3 is not a valid root device... ! could not find the root block device in. Please specify another value or: press Enter for the name , type shell for a shell or q to skip...
  7. Thank you followed Tassie_tux's method of unmasking python3.4 and then added a few flags in /etc/portage/package.use and it worked perfectly fine thank you !
  8. Didn't work :/ I still have the same error
  9. $sudo emerge qutebrowser Calculating dependencies | !!! Problem resolving dependencies for www-client/qutebrowser ... done! !!! The ebuild selected to satisfy "qutebrowser" has unmet requirements. - www-client/qutebrowser-0.2.1::qutebrowser USE="jpeg -gstreamer" PYTHON_TARGETS="-python3_4" The following REQUIRED_USE flag constraints are unsatisfied: python_targets_python3_4 The above constraints are a subset of the following complete expression: any-of ( python_targets_python3_4 ) I want to upgrade my python to python 3.4 to get qutebrowser.. I'm newish to portage. I have already ran echo "=dev-lang/python-3.4.4_pre20150524" >> /etc/portage/package.unmask But am not sure how to configure my make.conf . Any help is appreciated! Edit: If it helps i added qutebrowser by using layman.
×
×
  • Create New...