Jump to content

dab.s.bad

Members
  • Content Count

    7
  • Joined

  • Last visited

About dab.s.bad

  • Rank
    Newbie

Personal

  • Location
    Toledo City, Cebu, Philippines
  1. thank you sir..., let me try then... ---edit: working now by masking openvswitch to use version 2.4.0 :) anyways, since you are also using a 4x kernel..., let me upgrade mine also since openvswitch version 2.3.1 needs atmost the 3.14 kernel versions... many thanks! :)
  2. its been more than 2days already trying out to compile/install OpenVswtich I have tried adding something like: method 1: [in a dumb way] litterally added this "-Wno-error=date-time" to all [CFLAGS, CXXFLAGS, FFLAGS] in "/etc/portage/make.conf" method 2: added "-Wno-date-time" into CFLAGS in "/etc/portage/make.conf" and..., no success :( BTW..., I used a 3.14.51 kernel because openVswitch seems to need it something like 2.x <= 3.14 hope someone can help me out... here are some info: localhost ~ # emerge --info Portage 2.2.20.1 (python 3.3.5-final-0, funtoo/1.0
  3. forgive for asking..., can you point me to some info on how I can understand this? thanks
  4. here is my epro..., emerge --info and the corresponding similar error localhost ~ # epro show === Enabled Profiles: === arch: pure64 build: stable subarch: intel64-nehalem-pure64 flavor: workstation mix-ins: hardened mix-ins: no-systemd mix-ins: xfce === All inherited flavors from workstation flavor: === core (from workstation flavor) minimal (from core flavor) === All inherited mix-ins from workstation flavor: === X (from workstation flavor)
  5. I have a similar situation..., I am currently experimenting with stable pure64 build and its the same error/problem as well... what I have done to 'fix' it is doing something below: echo "x11-base/xorg-server ~amd64" >> /etc/portage/package.keywords it was able to proceed without complains but I believe this is not the right way... edit: I seem to have mangled emerge (won't work anymore) have to rebuild again, will post full details also if all is rebuilt untill this error happens.
  6. Greetings, in a few days, I'll be trying to install funtoo on an E3-1220L (version 1) this processor seems to belong to the Sandy architecture right? and my question is what is the optimized stage3 to use? is it: http://www.funtoo.org/Intel64-sandybridge
  7. I believe I managed to make it work with: template="interface" ipaddrs="10.0.1.200/24 10.0.1.x/24 and so on" gateway="10.0.1.1" nameservers="10.0.1.1 10.0.1.2"
  8. greetings to all!, am trying to create something similar to LANCache: http://blog.multiplay.co.uk/2014/04/lancache-dynamically-caching-game-installs-at-lans-using-nginx/ am trying to use funtoo as the host for this LANCache. i have difficulty understanding the link for funtoo Networking: http://www.funtoo.org/Networking anyways, I have this funtoo system of mine have a static ip address via pfsense with 192.168.1.150 what I need is something of an example having ip alias of 192.168.1.15x anyone care to give me sample how to do this step-by-step? thanks in advance!
  9. Greetings to All, I did try to search the forum but I believe I'm the first one to have this here (maybe). Anyways, I have a Geode LX800 based sbc/computer of which I would like to try gentoo/funtoo as well [i have also posted this on Gentoo forums also f.y.i] My main objective is to have a gentoo/funtoo based system. The system will be: a lean/optimized linux system for an AMD Geode LX800 almost headless but may contain X a server or minimal profile (hardened) The only concern that I have is that doing the actual compilation itself to the Geode will take ages :( Here are my q
×
×
  • Create New...