Jump to content

hwmrocker

Members
  • Content Count

    3
  • Joined

  • Last visited

  1. thx for your reply :) when i checked eselect ruby list, there was just 1 option. But maybe after i made some updates to the masks.
  2. for now i fixed this issue. masked the ruby 2.2 package echo ">=dev-lang/ruby-2.2.0" > /usr/portage/profiles/package.mask/myruby and inserted the following line into my make.conf RUBY_TARGETS="ruby21" now it was possible to emerge ruby. Is there a better way to solve this issue? As far as I know, i will not need ruby for anything else (but i didn't thought that it is some how a dependency of geary either), so this solution is ok for me. So this thread could be marked as solved. If I can assist someone to fix this bug, just tell me.
  3. Hello, I installed yesterday funtoo for the first time. The documentation was very good!!! It worked on the first run. I installed a x server and i3 as my window manager. Last night i started to emerge geary. This morning i saw that there was a segfault in a dependency. thanks for your help! ./miniruby -I./lib -I. -I.ext/common ./tool/mkconfig.rb -timestamp=.rbconfig.time \ -install_name=ruby22 \ -so_name=ruby22 rbconfig.rb ./miniruby -I./lib -I. -I.ext/common ./tool/generic_erb.rb -c -o encdb.h ./template/encdb.h.tmpl ./enc enc make: *** [.rbconfig.time] Segmenta
×
×
  • Create New...