Jump to content

Moopie35

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. Hello everybody, I'm currently trying to install Cinnamon Desktop in Funtoo Current but i get a problem with the package eselect-ruby and ruby 2.3. When i try emerge gnome-extra/cinnamon i get : http://pastebin.com/zF5ktRcy So i put "==dev-lang/ruby-2.3.0" in /etc/portage/package.unmask However, the problem continue, i get : http://pastebin.com/dSuvgBtm The eselect-ruby-20151229 is impossible to install ! What to do ? Thanks.
×
×
  • Create New...