Jump to content

kxmx

Members
  • Content Count

    7
  • Joined

  • Last visited

  1. kxmx

    restore fonts

    I had set different fonts, different sizes and super ugly antialiasing... never mind, can you explain to me this guide http://www.funtoo.org/Fonts?I don't have 10-antialias.conf and I do not know how can I install it. And at the end I do not know where I can obtain this script ft-settings.sh. I found him on github, but I do not feel that it would worked. Sorry for my newb questions, but I really like funtoo and those ugly fonts irritates my eyes.
  2. kxmx

    restore fonts

    Hello guys, I completely ruined my fonts, is there any procedure to set the default gnome fonts?
  3. kxmx

    sd cards

    Hello guys, how to enable or what to install to turn on sd card reader?
  4. kxmx

    nvidia bumblebee

    yep, I just install bumblebee from layman overlay and nvidia 340 from this tutorial http://www.funtoo.org/Package:NVIDIA_Linux_Display_Drivers and optirun work
  5. Hello, im pretty new here and my second installation of funtoo give me this output if im trying run emerge -auND @world These are the packages that would be merged, in order: Calculating dependencies... done! !!! The ebuild selected to satisfy ">=app-misc/tracker-1" has unmet requirements. - app-misc/tracker-1.2.3::gentoo USE="exif ffmpeg flac gif gstreamer gtk iso jpeg miner-fs mp3 nautilus tiff vorbis xml -cue (-eds) -firefox-bookmarks -gsf -iptc -networkmanager -pdf -playlist -rss -test -thunderbird -upnp-av -upower -xmp -xps" The following REQUIRED_USE flag constraints are unsatisfied: at-most-one-of ( gstreamer ffmpeg ) The above constraints are a subset of the following complete expression: at-most-one-of ( gstreamer ffmpeg ) cue? ( gstreamer ) upnp-av? ( gstreamer ) !miner-fs? ( !cue !exif !flac !gif !gsf !iptc !iso !jpeg !mp3 !pdf !playlist !tiff !vorbis !xml !xmp !xps ) (dependency required by "gnome-base/gnome-extra-apps-3.14.1-r1[tracker]" [installed]) (dependency required by "gnome-base/gnome-3.14.1[extras]" [installed]) (dependency required by "@selected" [set]) (dependency required by "@world" [argument]) I really dont know where start, what I can do. Thanks for help
  6. kxmx

    nvidia bumblebee

    Hello everyone! Its possible install nvidia + bumblebee || primus on funtoo? I have internal intel graphic chip for basic work and powerfull nvidia card for gaming. On ubuntu I just install these packages bumblebee bumblebee-nvidia primus nvidia-331 If I follow this guide http://www.funtoo.org/Package:NVIDIA_Linux_Display_Drivers plus http://bumblebee-project.org/install.html Will it work? Thanks
  7. Hello guys, I followed installation tutorial, everithing looks great, but after first boot into clean system I dont have access to lan. ifconfig write only lo. Any ideas what can be wrong and how fix that? It can be only configuration problem or missing some driver? -- pls remove after boot from instaled grub, not rescue usb, internet connection work
×
×
  • Create New...