Jump to content
funtoo forums

eminent88

Members
  • Content Count

    1
  • Joined

  • Last visited

About eminent88

  • Rank
    Newbie

Personal

  • Location
    Jacksonville, NC
  1. Sorry for the inconvenience, I'm quite new to the Funtoo/Gentoo world and the use of make.conf and use.conf files. But I am trying to run emerge --newuse --deep --update @world and this is my output. I'm quite confused as to why grub:0 is trying to be pulled. The closest I have found related to the issue is http://forums.gentoo.org/viewtopic-p-7649488.html . Any advice would be appreciated. localhost eminent # emerge --newuse --deep --update @world --- Invalid atom in /etc/portage/package.mask: truetype * IMPORTANT: 3 news items need reading for repository 'gentoo'. * Use eselect news to read news items. Calculating dependencies... done! [ebuild R ] app-arch/xz-utils-5.2.0 USE="-nls*" [ebuild R ] dev-libs/libgpg-error-1.17 USE="-nls*" [ebuild R ] sys-libs/gdbm-1.11 USE="-nls*" [ebuild R ] sys-devel/make-3.82-r4 USE="-nls*" [ebuild R ] dev-libs/popt-1.16-r2 USE="-nls*" [ebuild R ] sys-apps/findutils-4.5.14-r1 USE="-nls*" [ebuild R ] net-dns/libidn-1.29 USE="-nls*" [ebuild R ] sys-libs/timezone-data-2014j USE="-nls*" [ebuild R ] sys-devel/flex-2.5.39-r1 USE="-nls*" [ebuild R ] app-portage/portage-utils-0.53 USE="-nls*" [ebuild R ] sys-apps/diffutils-3.3 USE="-nls*" [ebuild R ] sys-apps/net-tools-1.60_p20141019041918 USE="-nls*" [ebuild NS ] virtual/jpeg-62 [0-r2] ABI_X86="(64) -32 (-x32)" [ebuild R ] sys-devel/bison-3.0.4 USE="-nls*" [ebuild R ] dev-libs/elfutils-0.161 USE="-nls*" [ebuild R ] media-libs/libexif-0.6.21-r1 USE="-nls*" [ebuild R ] sys-devel/binutils-2.24-r3 USE="-nls*" [ebuild R ] sys-apps/help2man-1.46.5 USE="-nls*" [ebuild R ] sys-apps/attr-2.4.47-r1 USE="-nls*" [ebuild R ] sys-apps/acl-2.2.52-r1 USE="-nls*" [ebuild U ] sys-devel/patch-2.7.4 [2.7.3] [ebuild R ] sys-apps/coreutils-8.23 USE="-nls*" [ebuild R ] app-arch/cpio-2.11-r3 USE="-nls*" [ebuild R ] dev-scheme/guile-2.0.11-r1 USE="-nls*" [ebuild R ] sys-libs/e2fsprogs-libs-1.42.12 USE="-nls*" [ebuild R ] sys-devel/gcc-4.8.4 USE="-nls*" [ebuild R ] x11-libs/libXfont-1.5.0 USE="-truetype*" [ebuild R ] app-text/recode-3.6_p20-r1 USE="-nls*" [ebuild R ] sys-apps/sed-4.2.2 USE="-nls*" [ebuild R ] app-arch/tar-1.28 USE="-nls*" [ebuild R ] media-fonts/font-adobe-utopia-100dpi-1.0.4 USE="-nls*" [ebuild R ] media-fonts/font-schumacher-misc-1.1.2 USE="-nls*" [ebuild R ] media-fonts/font-misc-cyrillic-1.0.3 USE="-nls*" [ebuild R ] media-fonts/font-dec-misc-1.0.3 USE="-nls*" [ebuild R ] media-fonts/font-micro-misc-1.0.3 USE="-nls*" [ebuild R ] media-fonts/font-arabic-misc-1.0.3 USE="-nls*" [ebuild R ] media-fonts/font-bh-lucidatypewriter-100dpi-1.0.3 USE="-nls*" [ebuild R ] media-fonts/font-adobe-75dpi-1.0.3 USE="-nls*" [ebuild R ] media-fonts/font-bitstream-75dpi-1.0.3 USE="-nls*" [ebuild R ] media-fonts/font-adobe-utopia-75dpi-1.0.4 USE="-nls*" [ebuild R ] media-fonts/font-daewoo-misc-1.0.3 USE="-nls*" [ebuild R ] media-fonts/font-bh-75dpi-1.0.3 USE="-nls*" [ebuild R ] media-fonts/font-bitstream-100dpi-1.0.3 USE="-nls*" [ebuild R ] media-fonts/font-adobe-100dpi-1.0.3 USE="-nls*" [ebuild R ] media-fonts/font-mutt-misc-1.0.3 USE="-nls*" [ebuild R ] media-fonts/font-sun-misc-1.0.3 USE="-nls*" [ebuild R ] media-fonts/font-winitzki-cyrillic-1.0.3 USE="-nls*" [ebuild R ] media-fonts/font-bh-100dpi-1.0.3 USE="-nls*" [ebuild R ] media-fonts/font-cursor-misc-1.0.3 USE="-nls*" [ebuild R ] media-fonts/font-jis-misc-1.0.3 USE="-nls*" [ebuild R ] media-fonts/font-bh-lucidatypewriter-75dpi-1.0.3 USE="-nls*" [ebuild R ] media-fonts/font-sony-misc-1.0.3 USE="-nls*" [ebuild R ] media-fonts/font-isas-misc-1.0.3 USE="-nls*" [ebuild R ] media-fonts/font-screen-cyrillic-1.0.4 USE="-nls*" [ebuild R ] media-fonts/font-cronyx-cyrillic-1.0.3 USE="-nls*" [ebuild R ] media-fonts/font-misc-misc-1.1.2 USE="-nls*" [ebuild R ] dev-libs/atk-2.14.0 USE="-introspection* -nls*" [ebuild R ] media-libs/gstreamer-1.4.5 USE="-introspection* -nls*" [ebuild R ] dev-libs/libgee-0.6.8 USE="-introspection*" [ebuild R ] dev-libs/openssl-1.0.1k USE="-bindist*" [ebuild R ] sys-apps/texinfo-5.2 USE="-nls*" [ebuild R ] sys-process/procps-3.3.10-r1 USE="-nls*" [ebuild R ] sys-process/psmisc-22.21-r2 USE="X* -nls*" [ebuild R ] app-shells/bash-4.3_p30-r1 USE="-nls*" [ebuild R ] dev-db/sqlite-3.8.8.1 USE="-icu*" [ebuild R ] sys-apps/gawk-4.1.1 USE="-nls*" [ebuild R ] sys-apps/grep-2.21-r1 USE="-nls*" [ebuild R ] net-misc/wget-1.16.1 USE="-nls*" [ebuild R ] app-editors/nano-2.3.6 USE="-nls*" [ebuild R ] dev-libs/newt-0.52.15 USE="-nls*" [ebuild R ] sys-libs/cracklib-2.9.2-r1000 USE="-nls*" [ebuild R ] sys-devel/gettext-0.19.4 USE="-nls*" [ebuild R ] media-libs/libbluray-0.7.0 USE="-truetype*" [ebuild R ] net-libs/gnutls-3.3.12 USE="-nls*" [ebuild R ] dev-lang/yasm-1.2.0-r1 USE="-nls*" [ebuild R ] sys-boot/grub-2.02_beta2-r2 USE="-nls* -truetype*" GRUB_PLATFORMS="-efi-64*" [ebuild R ] app-text/hunspell-1.3.3 USE="-nls*" [ebuild R ] dev-libs/libical-1.0.1 USE="-introspection*" [ebuild R ] net-libs/libproxy-0.4.11-r2 USE="-gnome*" [ebuild R ] media-sound/alsa-utils-1.0.28-r1 USE="-nls*" [ebuild NS ] sys-boot/grub-2.02_beta2-r3 [2.02_beta2-r2] USE="-binfont -debug -device-mapper -doc -efiemu -libzfs -mount -multislot -nls -sdl -static {-test} -truetype" GRUB_PLATFORMS="pc -coreboot -efi-32 -efi-64 -emu -ieee1275 -loongson -multiboot -qemu -qemu-mips -xen" [ebuild R ] net-libs/glib-networking-2.42.1 USE="-gnome*" [ebuild R ] net-libs/libsoup-2.48.1 USE="-introspection*" [ebuild R ] sys-libs/pam-1.1.8-r2 USE="-nls*" [ebuild R ] sys-apps/kbd-2.0.2 USE="-nls*" [ebuild R ] dev-libs/gobject-introspection-1.42.0 USE="cairo*" [ebuild R ] net-dns/dnsmasq-2.72 USE="-nls*" [ebuild R ] sys-apps/util-linux-2.25.2 USE="-nls*" [ebuild R ] sys-fs/e2fsprogs-1.42.12 USE="-nls*" [ebuild R ] sys-fs/xfsprogs-3.2.2 USE="-nls*" [ebuild R ] sys-power/pm-utils-1.4.1-r6 VIDEO_CARDS="intel*" [ebuild R ] app-accessibility/at-spi2-core-2.14.1 USE="-introspection*" [ebuild R ] sys-fs/eudev-1.5.3-r2 USE="-introspection*" [ebuild R ] virtual/libgudev-215 USE="-introspection*" [ebuild R ] sys-apps/groff-1.22.3 USE="X*" [ebuild R ] x11-apps/xinit-1.3.3-r1 USE="minimal*" [ebuild R ] sys-apps/man-db-2.7.0.2 USE="-nls*" [ebuild R ] sys-block/parted-3.2 USE="-nls*" [ebuild R ] sys-fs/cryptsetup-1.6.6 USE="-nls*" [ebuild R ] media-libs/harfbuzz-0.9.35 USE="-introspection*" [ebuild R ] app-text/poppler-0.26.5 USE="-introspection*" [ebuild R ] dev-libs/libgusb-0.2.4 USE="-introspection*" [ebuild R ] x11-libs/pango-1.36.8 USE="-introspection*" [ebuild R ] sys-apps/man-pages-3.78 USE="-nls*" [ebuild R ] media-libs/gst-plugins-base-1.4.5 USE="-introspection* -nls*" [ebuild R ] media-libs/gst-plugins-good-1.4.5 USE="-nls*" [ebuild R ] x11-libs/gdk-pixbuf-2.31.1 USE="-introspection*" [ebuild R ] gnome-base/librsvg-2.40.6 USE="-introspection*" [ebuild R ] x11-wm/openbox-3.5.2-r1 USE="-nls*" [ebuild R ] x11-libs/gtk+-2.24.25-r1 USE="-introspection*" [ebuild R ] x11-libs/libwnck-2.31.0 USE="-introspection*" [ebuild R ] app-crypt/gnupg-2.0.26-r3 USE="-nls*" [ebuild R ] x11-misc/obconf-2.0.4 USE="-nls*" [ebuild R ] x11-libs/vte-0.28.2-r206 USE="-introspection*" [ebuild R ] dev-vcs/git-2.2.2 USE="gtk* -nls*" [ebuild R ] app-portage/porthole-0.6.1-r3 USE="-nls*" [ebuild R ] x11-libs/libnotify-0.7.6-r1 USE="-introspection*" [ebuild R ] sys-auth/pambase-20140313 USE="-gnome-keyring*" [ebuild R ] sys-apps/shadow-4.2.1-r1 USE="-nls*" [ebuild R ] net-misc/openssh-6.7_p1-r4 USE="X* -bindist*" [ebuild R ] sys-auth/polkit-0.112-r2 USE="-nls*" [ebuild R ] x11-misc/colord-1.2.8 USE="-introspection*" [ebuild N ] sys-power/upower-pm-utils-0.9.23-r2 USE="-introspection -ios" [ebuild R ] sys-fs/udisks-2.1.4 USE="-introspection*" [ebuild R ] net-misc/modemmanager-1.4.2 USE="-introspection*" [ebuild R ] gnome-base/gconf-3.2.6-r3 USE="-introspection*" [ebuild R ] x11-libs/gtk+-3.14.6 USE="-introspection*" [ebuild R ] net-misc/networkmanager-0.9.10.0-r2 USE="-introspection*" [ebuild R ] lxde-base/lxsession-0.4.9.2-r3 USE="-nls*" [ebuild R ] x11-libs/vte-0.36.3 USE="-introspection*" [ebuild R ] gnome-base/gvfs-1.22.3 USE="-gnome-online-accounts* -ios*" [ebuild R ] lxde-base/lxdm-0.4.1-r9 USE="consolekit* -nls*" [ebuild R ] net-analyzer/wireshark-1.12.3 USE="-qt4*" [ebuild R ] media-sound/pulseaudio-5.0.20141024-r1 USE="-gnome*" [ebuild R ] media-video/ffmpeg-2.2.12 USE="-truetype*" [ebuild R ] media-libs/libcanberra-0.30-r4 USE="-gnome*" [ebuild R ] app-emulation/qemu-2.2.0 USE="-nls*" [ebuild R ] virtual/ffmpeg-9-r1 USE="-truetype*" [ebuild R ] app-emulation/virtualbox-4.3.20-r1 USE="-qt4*" [ebuild R ] media-video/vlc-2.1.5 USE="-gnome* -qt4* -truetype*" [ebuild R ] www-client/chromium-41.0.2272.16 USE="-gnome* -gnome-keyring*" [blocks B ] sys-boot/grub:0 ("sys-boot/grub:0" is blocking sys-boot/grub-2.02_beta2-r2)
×
×
  • Create New...