Jump to content

kea0463

Members
  • Content Count

    14
  • Joined

  • Last visited

  1. Yes, It's working now: sudo emerge -auDN @world These are the packages that would be merged, in order: Calculating dependencies... done! [ebuild NS ] dev-java/oracle-jdk-bin-1.8.0.45 [1.7.0.76] USE="X alsa fontconfig nsplugin (-aqua) -derby -doc -jce -pax_kernel (-selinux) -source" [ebuild NS ] virtual/jdk-1.8.0-r1 [1.7.0-r1] [ebuild NS ] virtual/jre-1.8.0-r1 [1.7.0-r1] Would you like to merge these packages? [Yes/No] Yes >>> Verifying ebuild manifests >>> Emerging (1 of 3) dev-java/oracle-jdk-bin-1.8.0.45 * Fetching files in the background. To view fetch
  2. When I tried to update system Java not wanting to update: $ sudo emerge -auDN @world These are the packages that would be merged, in order: Calculating dependencies... done! [ebuild NS ] dev-java/oracle-jdk-bin-1.8.0.45 [1.7.0.76] USE="X alsa fontconfig nsplugin (-aqua) -derby -doc -jce -pax_kernel (-selinux) -source" [ebuild NS ] virtual/jdk-1.8.0-r1 [1.7.0-r1] [ebuild NS ] virtual/jre-1.8.0-r1 [1.7.0-r1] Would you like to merge these packages? [Yes/No] Y >>> Verifying ebuild manifests >>> Emerging (1 of 3) dev-java/oracle-jdk-bin-1.8.0.45 * Fetching fi
  3. kea0463

    [solved]

    Problem solved, deleted post.
  4. ====Going to install Funtoo on new PC the PC I mentioed above is to old and messed up, thanks for the advice:)
  5. I did some research looks like I only need 64bit if i have more than 4GB of RAM, I do not, so I'm going to select the pentium 4 32-bit stage 3.
  6. Hello, I'm wanting to install funtoo on another PC of mine it's a Hp a1473w model from like 2005, i can't decide if i should use the generic64 kernel or the pentium4 kerne;l 32 bit, any advice would be helpful here is the stats of the PC: cat /proc/cpuinfo processor : 0 vendor_id : GenuineIntel cpu family : 15 model : 4 model name : Intel(R) Pentium(R) 4 CPU 2.80GHz stepping : 3 microcode : 0x5 cpu MHz : 2799.130 cache size : 2048 KB physical id : 0 siblings : 2 core id : 0 cpu cores : 1 apicid : 0 initial apicid : 0 fpu : yes fpu_exception : yes cpuid level : 5 wp : yes flags :
  7. Thankyou, Sir! This helped fix the issue, also I had to run a command called perl cleaner, that was blocking something and add mmxext to my CPU_FLAGS_X86.
  8. $ eselect profile list Currently available arch profiles: [1] funtoo/1.0/linux-gnu/arch/x86-64bit * [2] funtoo/1.0/linux-gnu/arch/pure64 Currently available build profiles: [3] funtoo/1.0/linux-gnu/build/stable [4] funtoo/1.0/linux-gnu/build/current * [5] funtoo/1.0/linux-gnu/build/experimental Currently available flavor profiles: [6] funtoo/1.0/linux-gnu/flavor/minimal [7] funtoo/1.0/linux-gnu/flavor/core [8] funtoo/1.0/linux-gnu/flavor/desktop * [9] funtoo/1.0/linux-gnu/flavor/workstation [10] funtoo/1.0/linux-gnu/flavor/hardened Curren
  9. Greetings, I'm having an issue when i sync and then try to update my system using the @world command I get the following error, I'm not sure what to do, here is the output: sudo emerge --sync >>> Starting git pull... remote: Counting objects: 40399, done. remote: Compressing objects: 100% (25880/25880), done. remote: Total 40399 (delta 37902), reused 16731 (delta 14499), pack-reused 0 Receiving objects: 100% (40399/40399), 7.09 MiB | 308.00 KiB/s, done. Resolving deltas: 100% (37902/37902), completed with 24191 local objects. From git://github.com/funtoo/ports-2012 d6cd802.
  10. I received this message whenever I emerge --sync and uaDN @world, I'm posting here to see if I should do something, because not sure, if i should or not here is the message: !!! The following installed packages are masked: - sys-devel/automake-1.15::gentoo (masked by: package.mask) /usr/portage/profiles/package.mask/funtoo-cautionary: # Protect newest automake and autoconf For more information, see the MASKED PACKAGES section in the emerge man page or refer to the Gentoo Handbook.
  11. ok i got it knocked down to this, i tried adding +mod, use flag then it messed up more, so i deleted that this is what i get now: sudo emerge -auDN @world These are the packages that would be merged, in order: Calculating dependencies... done! emerge: there are no ebuilds built with USE flags to satisfy "media-libs/sdl-mixer[mod,vorbis]". !!! One of the following packages is required to complete your request: - media-libs/sdl-mixer-1.2.12-r4::gentoo (Change USE: +mod, this change violates use flag constraints defined by media-libs/sdl-mixer-1.2.12-r4: 'midi? ( any-of ( timidity flu
  12. ok thanks for the advice ill try this and update the results.
  13. [sOLVED]Hi, when I went to update my funtoo system, I ran into a emerge problem, thet says cannot install both packages on system, was asking how do i fix this: sudo emerge -auDN @world These are the packages that would be merged, in order: Calculating dependencies... done! [ebuild N ] sys-boot/efivar-0.15 [ebuild N ] sys-boot/efibootmgr-0.11.0 [ebuild U #] app-admin/eselect-opengl-1.3.1 [1.2.7] [ebuild U #] x11-proto/glproto-1.4.17-r1 [1.4.17] [blocks b ] <x11-proto/glproto-1.4.17-r1 ("<x11-proto/glproto-1.4.17-r1" is blocking app-admin/eselect-opengl-1.3.1)
×
×
  • Create New...