Jump to content

jochenf

Members
  • Content Count

    4
  • Joined

  • Last visited

  1. I installed Funtoo "current" version with Gnome 3.14. This Gnome version is very buggy and I think this is because of Funtoos patches to make it work without systemd (since 3.14 runs well on Debian Jessie with systemd). So I'm thinking about doing a reinstall of Funtoo, but this time the "stable" version. Can someone tell me which Gnome version is in Funtoo stable? Is it below 3.8 or newer? I think the old versions run fine without systemd.
  2. I installed networkmanager-openvpn, but VPN is missing in gnome networkmanager, as it used to be on my Debian Wheezy and Gnome 3.4. How can I get VPN working under Gnome?
  3. Thank you, that fixed it. But now still one problem remains: WARNING: One or more updates have been skipped due to a dependency conflict: virtual/udev:0 (virtual/udev-215::gentoo, ebuild scheduled for merge) conflicts with virtual/udev[gudev] required by (net-im/empathy-3.12.7::gentoo, installed)
  4. Hello, 2 days ago I installed Funtoo following this guide: http://www.funtoo.org/Funtoo_Linux_Installation I took me 2 days to compile X11, Gnome and Firefox. Now it ist ready and I tried an update with "emerge --sync" and then "emerge -uavDN @world". But that did not work because there are several conflicts. First, there was a conflict in empathy, forcing a different version of udev than needed. I solved it by using a package USE flag that prevents this dependency (-v8i or something like that). But next there is a problem with metacity, which is masked. jochen@localhost:~$ s
×
×
  • Create New...