Jump to content
funtoo forums

tsymiroro

Members
  • Content Count

    18
  • Joined

  • Last visited

  1. I do these and restart X session and not OK After reboot the PC it seems to be ok I think that restart X is enough, I'm wrong. Reboot is needed, and not mentionned in doc. Thanks
  2. Hello Not new in Funtoo but I forgot how to have my FR keymap in the terminal under Xorg (gnome). I'm in a fresh install with a new laptop (Lenovo Thinkpad Yoga 13''). (OutOfTopic : The touchscreen, and the tablet-mode are OK out of the box with Gnome) The goal is to use "FR/Azerty" keymap Modified files but not give satisfaction /etc/conf.d/keymaps /etc/env.d/02locale /etc/X11/xorg.conf.d/11-keymap.conf /etc/locale.gen /etc/portage/make.conf In the terminal, when reboot in text mode (rc-update del xdm), the keymap FR is OK When activating graphic mode in boot (rc-update add xdm default), login screen (lightdm) is in FR, and applications in graphic are in FR (eg. firefox, gedit). But when I open a terminal (gnome-terminal), keymap is in US/UK (qwerty), when I do setxkbmap fr, it's OK. The question is, how to make it permanent? 02locale 11-keymap.conf keymaps locale.gen make.conf
  3. modifying package.use, or package.accept_keyword, are not a choice. In some cases, portage complain about to apply these change before upgrading can be done. Thanks for answer
  4. Hi, When using funtoo, regularly doing update/upgrade, sometimes I have messages about modifying /etc/portage/package.use. At this time my package.use contain (too) many changes like this The question is: How to know when it is the time to remove the lines (the forced change)?
  5. With LiveCD of Sabayon Gnome it work in his make.conf INPUT_DEVICES="evdev void" I try to re-install funtoo with the kernel .config of sabayon and his INPUT_DEVICES parameter HS Sabayon has multiple files in /etc/portage/ that are really dirty/unclean.
  6. I(ve try the LiveCD of calculate-linux but have the same problem with my mouse. Now I download a cd for sabayon to try it. In debian SID (dual boot with my funtoo) mouse work well since the installer.
  7. Manual config of the kernel. Reboot don't change anything. I continue my investigation, I think that (II) evdev: Mouse0: Configuring as keyboard is the source of the problem
  8. The link in ubuntu bugtracker can not help me Their solution is installing a new kernel (3.16), but my kernel is newer (3 18) After reducing INPUT_DEVICES to "evdev synaptics"; I do eix-update emerge -ev @system emerge -aDNuv @world emerge -av xorg-x11 xterm xclock twm xinit In my /etc/portage/package.use I have x11-apps/xinit -minimal But the issue is not resolved Always no mouse I try to install openbox and fluxbox and report here when mouse can work
  9. In my old /etc/portage/make.conf I have INPUT_DEVICES="keyboard mouse evdev synaptics" In my new install I modify it to INPUT_DEVICES="evdev synaptics"
  10. For resize the partition, I download SystemRescueCD (4.4.1) After booting with it and do "startx" I have the graphical interface but the same issue too. The internal mouse of my notebook didn't work. When I plug a USB mouse, it work. I re-install my funtoo. I'm in the step emerge -aev @system. After this I do the kernel and grub install. After this I do the xorg/x11 install, and continue to report here. I think that the problem is "evdev: Mouse0: Configuring as keyboard" in Xorg.log
  11. Yes, I have INPUT_DEVICES in /etc/portage/make.conf I redo my install and report here. In my first partition I have a debian SID, my install is a dual boot with funtoo. I redo install from a chroot from the debian.
  12. I try a live CD (install CD for Ubuntu 14.04) and mouse works well. For now I continue installing funtoo with an USB mouse
  13. I have a new laptop DELL Inspiron 353542. It rebbot with new kernel (gentoo-sources-3.18.1) in x86_64 bits mode It start install X, and it can launch but mouse not active, grep -i mouse /var/log/Xorg.0.log give [ 513.758] (**) |-->Input Device "Mouse0" [ 513.758] (WW) Hotplugging is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled. [ 513.771] (==) intel(0): Silken mouse enabled [ 513.950] (II) Using input driver 'evdev' for 'Mouse0' [ 513.950] (**) Mouse0: always reports core events [ 513.950] (**) evdev: Mouse0: Device: "/dev/input/event1" [ 513.950] (--) evdev: Mouse0: Vendor 0 Product 0x1 [ 513.950] (--) evdev: Mouse0: Found keys [ 513.950] (II) evdev: Mouse0: Configuring as keyboard [ 513.950] (II) XINPUT: Adding extended input device "Mouse0" (type: KEYBOARD, id 6) [ 523.275] (II) evdev: Mouse0: Close When I plug an USB mouse cursor work.
×
×
  • Create New...