Jump to content
funtoo forums

Jacek Ski

Members
  • Content Count

    4
  • Joined

  • Last visited

  1. Thanks, I decided to reinstall whole system. Wys?ane z mojego Elephone P8000 przy u?yciu Tapatalka
  2. I have a problem with updating my system. I wasn't using my computer quite a long time. Now when I am performing system update I get a lot of errors. I have no idea how should I solved them. $ sudo emerge --update --newuse --deep --with-bdeps=y @world Calculating dependencies... done! !!! Multiple package instances within a single package slot have been pulled !!! into the dependency graph, resulting in a slot conflict: dev-lang/perl:0 (dev-lang/perl-5.22.0:0/5.22::gentoo, ebuild scheduled for merge) pulled in by =dev-lang/perl-5.22* required by (virtual/perl-File-Spec-3.560.0:0/0::gentoo, ebuild scheduled for merge) ^ ^^^^^ >=dev-lang/perl-5.22 required by (dev-util/intltool-0.51.0-r1:0/0::gentoo, ebuild scheduled for merge) ^^ ^^^^ (and 15 more with the same problems) (dev-lang/perl-5.20.2-r1:0/5.20::gentoo, installed) pulled in by dev-lang/perl:0/5.20=[-build(-)] required by (dev-perl/Text-WrapI18N-0.60.0-r1:0/0::gentoo, installed) ^^^^^^^^ (and 31 more with the same problem) x11-libs/libSM:0 (x11-libs/libSM-1.2.2-r1:0/0::gentoo, installed) pulled in by (no parents that aren't satisfied by other packages in this slot) (x11-libs/libSM-1.2.2-r1:0/0::gentoo, ebuild scheduled for merge) pulled in by >=x11-libs/libSM-1.2.1-r1[abi_x86_32(-)?,abi_x86_64(-)?] required by (media-gfx/nvidia-cg-toolkit-3.1.0013-r5:0/0::gentoo, ebuild scheduled for merge) >=x11-libs/libSM-1.2.1-r1[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] required by (dev-qt/qtgui-4.8.7:4/4::gentoo, ebuild scheduled for merge) x11-libs/libSM[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] required by (media-sound/pulseaudio-7.1:0/0::gentoo, ebuild scheduled for merge) x11-libs/libICE:0 (x11-libs/libICE-1.0.9:0/0::gentoo, installed) pulled in by (no parents that aren't satisfied by other packages in this slot) (x11-libs/libICE-1.0.9:0/0::gentoo, ebuild scheduled for merge) pulled in by >=x11-libs/libICE-1.0.8-r1[abi_x86_32(-)?,abi_x86_64(-)?] required by (media-gfx/nvidia-cg-toolkit-3.1.0013-r5:0/0::gentoo, ebuild scheduled for merge) >=x11-libs/libICE-1.0.8-r1[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] required by (dev-qt/qtgui-4.8.7:4/4::gentoo, ebuild scheduled for merge) x11-libs/libICE[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] required by (media-sound/pulseaudio-7.1:0/0::gentoo, ebuild scheduled for merge) >=x11-libs/libICE-1.0.8-r1[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] required by (x11-libs/libSM-1.2.2-r1:0/0::gentoo, ebuild scheduled for merge) media-libs/libvorbis:0 (media-libs/libvorbis-1.3.5:0/0::gentoo, installed) pulled in by (no parents that aren't satisfied by other packages in this slot) (media-libs/libvorbis-1.3.5:0/0::gentoo, ebuild scheduled for merge) pulled in by >=media-libs/libvorbis-1.3.3-r1[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] required by (media-libs/libsndfile-1.0.26:0/0::gentoo, ebuild scheduled for merge) media-libs/libogg:0 (media-libs/libogg-1.3.2:0/0::gentoo, installed) pulled in by (no parents that aren't satisfied by other packages in this slot) (media-libs/libogg-1.3.2:0/0::gentoo, ebuild scheduled for merge) pulled in by >=media-libs/libogg-1.3.0[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] required by (media-libs/libvorbis-1.3.5:0/0::gentoo, ebuild scheduled for merge) >=media-libs/libogg-1.3.0[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] required by (media-libs/flac-1.3.1-r1:0/0::gentoo, ebuild scheduled for merge) >=media-libs/libogg-1.3.0[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] required by (media-libs/libsndfile-1.0.26:0/0::gentoo, ebuild scheduled for merge) x11-libs/libXcursor:0 (x11-libs/libXcursor-1.1.14:0/0::gentoo, installed) pulled in by (no parents that aren't satisfied by other packages in this slot) (x11-libs/libXcursor-1.1.14:0/0::gentoo, ebuild scheduled for merge) pulled in by >=x11-libs/libXcursor-1.1.13-r1[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] required by (dev-qt/qtgui-4.8.7:4/4::gentoo, ebuild scheduled for merge) app-pda/libplist:0 (app-pda/libplist-1.12:0/3::gentoo, ebuild scheduled for merge) pulled in by (no parents that aren't satisfied by other packages in this slot) (app-pda/libplist-1.11-r2:0/2::gentoo, ebuild scheduled for merge) pulled in by >=app-pda/libplist-1.11:0/2= required by (app-pda/libusbmuxd-1.0.9:0/2::gentoo, installed) ^^^^^ (and 1 more with the same problem) x11-libs/libxcb:0 (x11-libs/libxcb-1.11.1:0/1.11.1::gentoo, ebuild scheduled for merge) pulled in by (no parents that aren't satisfied by other packages in this slot) (x11-libs/libxcb-1.11-r1:0/1.11::gentoo, ebuild scheduled for merge) pulled in by >=x11-libs/libxcb-1.9.1:0/1.11=[abi_x86_64(-)] required by (x11-libs/xcb-util-wm-0.4.1-r1:0/0::gentoo, installed) ^^^^^^^^ (and 4 more with the same problem) media-libs/glew:0 (media-libs/glew-1.13.0:0/1.13::gentoo, ebuild scheduled for merge) pulled in by (no parents that aren't satisfied by other packages in this slot) (media-libs/glew-1.12.0:0/1.12::gentoo, installed) pulled in by media-libs/glew:0/1.12= required by (media-libs/libprojectm-2.1.0-r1:0/0::gentoo, installed) ^^^^^^^^ x11-libs/libXmu:0 (x11-libs/libXmu-1.1.2:0/0::gentoo, installed) pulled in by (no parents that aren't satisfied by other packages in this slot) (x11-libs/libXmu-1.1.2:0/0::gentoo, ebuild scheduled for merge) pulled in by >=x11-libs/libXmu-1.1.1-r1[abi_x86_32(-)?,abi_x86_64(-)?] required by (media-gfx/nvidia-cg-toolkit-3.1.0013-r5:0/0::gentoo, ebuild scheduled for merge) net-firewall/iptables:0 (net-firewall/iptables-1.4.21-r4:0/10::gentoo, ebuild scheduled for merge) pulled in by (no parents that aren't satisfied by other packages in this slot) (net-firewall/iptables-1.4.21-r1:0/0::gentoo, ebuild scheduled for merge) pulled in by >=net-firewall/iptables-1.4.20:0/0= required by (sys-apps/iproute2-3.16.0:0/0::gentoo, installed) ^^^^^ sys-libs/ncurses:0 (sys-libs/ncurses-6.0-r1:0/6::gentoo, ebuild scheduled for merge) pulled in by (no parents that aren't satisfied by other packages in this slot) (sys-libs/ncurses-5.9-r5:0/5::gentoo, ebuild scheduled for merge) pulled in by sys-libs/ncurses:0/5 required by (net-misc/dropbox-3.6.8:0/0::gentoo, ebuild scheduled for merge) ^^^^ It may be possible to solve this problem by using package.mask to prevent one of those packages from being selected. However, it is also possible that conflicting dependencies exist such that they are impossible to satisfy simultaneously. If such a conflict exists in the dependencies of two different packages, then those packages can not be installed simultaneously. You may want to try a larger value of the --backtrack option, such as --backtrack=30, in order to see if that will solve this conflict automatically. For more information, see MASKED PACKAGES section in the emerge man page or refer to the Gentoo Handbook. The following USE changes are necessary to proceed: (see "package.use" in the portage(5) man page for more details) # required by media-libs/gst-plugins-base-0.10.36-r2::gentoo # required by dev-qt/qtwebkit-4.8.7::gentoo[gstreamer] # required by net-im/skype-4.3.0.37-r5::gentoo # required by @selected # required by @world (argument) >=media-libs/gstreamer-0.10.36-r2:0.10 abi_x86_32 # required by dev-qt/qtgui-4.8.7::gentoo[gtkstyle] # required by dev-qt/qtwebkit-4.8.7::gentoo # required by net-im/skype-4.3.0.37-r5::gentoo # required by @selected # required by @world (argument) >=x11-libs/gtk+-2.24.28-r1:2 abi_x86_32 # required by media-sound/pulseaudio-7.1::gentoo[tcpd] # required by gnome-base/gnome-settings-daemon-3.16.3::gentoo # required by gnome-base/gnome-core-apps-3.16.0::gentoo # required by gnome-base/gnome-3.16.0::gentoo # required by @selected # required by @world (argument) >=sys-apps/tcp-wrappers-7.6.22-r1 abi_x86_32 # required by dev-qt/qtcore-4.8.7-r1::gentoo[ssl,-libressl] # required by dev-qt/qtgui-4.8.7::gentoo # required by dev-qt/qtwebkit-4.8.7::gentoo # required by net-im/skype-4.3.0.37-r5::gentoo # required by @selected # required by @world (argument) >=dev-libs/openssl-1.0.2e abi_x86_32 # required by media-plugins/alsa-plugins-1.1.0::gentoo # required by media-sound/pulseaudio-7.1::gentoo[alsa,alsa-plugin] # required by gnome-base/gnome-settings-daemon-3.16.3::gentoo # required by gnome-base/gnome-core-apps-3.16.0::gentoo # required by gnome-base/gnome-3.16.0::gentoo # required by @selected # required by @world (argument) >=media-libs/alsa-lib-1.1.0 abi_x86_32 # required by media-libs/libsndfile-1.0.26::gentoo[-minimal] # required by media-sound/audacity-2.0.5-r1::gentoo # required by @selected # required by @world (argument) >=media-libs/libogg-1.3.2 abi_x86_32 # required by dev-qt/qtwebkit-4.8.7::gentoo # required by net-im/skype-4.3.0.37-r5::gentoo # required by @selected # required by @world (argument) >=dev-qt/qtcore-4.8.7-r1:4 abi_x86_32 # required by media-libs/gst-plugins-base-0.10.36-r2::gentoo[orc] # required by dev-qt/qtwebkit-4.8.7::gentoo[gstreamer] # required by net-im/skype-4.3.0.37-r5::gentoo # required by @selected # required by @world (argument) >=dev-lang/orc-0.4.24 abi_x86_32 # required by media-sound/pulseaudio-7.1::gentoo[dbus] # required by gnome-base/gnome-settings-daemon-3.16.3::gentoo # required by gnome-base/gnome-core-apps-3.16.0::gentoo # required by gnome-base/gnome-3.16.0::gentoo # required by @selected # required by @world (argument) >=sys-apps/dbus-1.10.6 abi_x86_32 # required by dev-qt/qtwebkit-4.8.7::gentoo # required by net-im/skype-4.3.0.37-r5::gentoo # required by @selected # required by @world (argument) >=dev-db/sqlite-3.9.2 abi_x86_32 # required by media-sound/pulseaudio-7.1::gentoo[asyncns] # required by gnome-base/gnome-settings-daemon-3.16.3::gentoo # required by gnome-base/gnome-core-apps-3.16.0::gentoo # required by gnome-base/gnome-3.16.0::gentoo # required by @selected # required by @world (argument) >=net-libs/libasyncns-0.8-r4 abi_x86_32 # required by media-sound/pulseaudio-7.1::gentoo # required by gnome-base/gnome-settings-daemon-3.16.3::gentoo # required by gnome-base/gnome-core-apps-3.16.0::gentoo # required by gnome-base/gnome-3.16.0::gentoo # required by @selected # required by @world (argument) >=media-libs/libsndfile-1.0.26 abi_x86_32 # required by dev-qt/qtwebkit-4.8.7::gentoo # required by net-im/skype-4.3.0.37-r5::gentoo # required by @selected # required by @world (argument) >=dev-qt/qtgui-4.8.7:4 abi_x86_32 # required by dev-qt/qtgui-4.8.7::gentoo[xv] # required by dev-qt/qtwebkit-4.8.7::gentoo # required by net-im/skype-4.3.0.37-r5::gentoo # required by @selected # required by @world (argument) >=x11-proto/videoproto-2.3.2 abi_x86_32 # required by dev-qt/qtgui-4.8.7::gentoo # required by dev-qt/qtwebkit-4.8.7::gentoo # required by net-im/skype-4.3.0.37-r5::gentoo # required by @selected # required by @world (argument) >=dev-qt/qtscript-4.8.7:4 abi_x86_32 # required by dev-qt/qtgui-4.8.7::gentoo[cups] # required by dev-qt/qtwebkit-4.8.7::gentoo # required by net-im/skype-4.3.0.37-r5::gentoo # required by @selected # required by @world (argument) >=net-print/cups-2.0.4 abi_x86_32 # required by dev-qt/qtwebkit-4.8.7::gentoo # required by net-im/skype-4.3.0.37-r5::gentoo # required by @selected # required by @world (argument) >=dev-qt/qtxmlpatterns-4.8.7:4 abi_x86_32 # required by dev-qt/qtwebkit-4.8.7::gentoo[gstreamer] # required by net-im/skype-4.3.0.37-r5::gentoo # required by @selected # required by @world (argument) >=media-libs/gst-plugins-base-0.10.36-r2:0.10 abi_x86_32 # required by x11-libs/libXtst-1.2.2::gentoo # required by gnome-base/gnome-settings-daemon-3.16.3::gentoo # required by gnome-base/gnome-core-apps-3.16.0::gentoo # required by gnome-base/gnome-3.16.0::gentoo # required by @selected # required by @world (argument) >=x11-proto/recordproto-1.14.2-r1 abi_x86_32 # required by media-sound/pulseaudio-7.1::gentoo[alsa,alsa-plugin] # required by gnome-base/gnome-settings-daemon-3.16.3::gentoo # required by gnome-base/gnome-core-apps-3.16.0::gentoo # required by gnome-base/gnome-3.16.0::gentoo # required by @selected # required by @world (argument) >=media-plugins/alsa-plugins-1.1.0 abi_x86_32 # required by x11-libs/libSM-1.2.2-r1::gentoo[uuid] # required by dev-qt/qtgui-4.8.7::gentoo # required by dev-qt/qtwebkit-4.8.7::gentoo # required by net-im/skype-4.3.0.37-r5::gentoo # required by @selected # required by @world (argument) >=sys-apps/util-linux-2.27.1 abi_x86_32 # required by media-libs/libsndfile-1.0.26::gentoo[-minimal] # required by media-sound/audacity-2.0.5-r1::gentoo # required by @selected # required by @world (argument) >=media-libs/libvorbis-1.3.5 abi_x86_32 # required by media-libs/libsndfile-1.0.26::gentoo[-minimal] # required by media-sound/audacity-2.0.5-r1::gentoo # required by @selected # required by @world (argument) >=media-libs/flac-1.3.1-r1 abi_x86_32 # required by media-gfx/nvidia-cg-toolkit-3.1.0013-r5::gentoo # required by media-libs/libprojectm-2.1.0-r1::gentoo[video_cards_nvidia] # required by media-libs/libprojectm-qt-2.1.0-r1::gentoo # required by media-sound/projectm-pulseaudio-2.1.0::gentoo # required by @selected # required by @world (argument) >=x11-libs/libXt-1.1.5 abi_x86_32 # required by net-im/skype-4.3.0.37-r5::gentoo # required by @selected # required by @world (argument) >=x11-libs/libXScrnSaver-1.2.2-r1 abi_x86_32 # required by net-im/skype-4.3.0.37-r5::gentoo # required by @selected # required by @world (argument) >=dev-qt/qtwebkit-4.8.7:4 abi_x86_32 # required by dev-qt/qtgui-4.8.7::gentoo[xv] # required by dev-qt/qtwebkit-4.8.7::gentoo # required by net-im/skype-4.3.0.37-r5::gentoo # required by @selected # required by @world (argument) >=x11-libs/libXv-1.0.10 abi_x86_32 # required by media-gfx/nvidia-cg-toolkit-3.1.0013-r5::gentoo # required by media-libs/libprojectm-2.1.0-r1::gentoo[video_cards_nvidia] # required by media-libs/libprojectm-qt-2.1.0-r1::gentoo # required by media-sound/projectm-pulseaudio-2.1.0::gentoo # required by @selected # required by @world (argument) >=x11-libs/libSM-1.2.2-r1 abi_x86_32 # required by media-plugins/alsa-plugins-1.1.0::gentoo[pulseaudio] >=media-sound/pulseaudio-7.1 abi_x86_32 # required by dev-qt/qtgui-4.8.7::gentoo # required by dev-qt/qtwebkit-4.8.7::gentoo # required by net-im/skype-4.3.0.37-r5::gentoo # required by @selected # required by @world (argument) >=x11-libs/libXcursor-1.1.14 abi_x86_32 # required by media-gfx/nvidia-cg-toolkit-3.1.0013-r5::gentoo # required by media-libs/libprojectm-2.1.0-r1::gentoo[video_cards_nvidia] # required by media-libs/libprojectm-qt-2.1.0-r1::gentoo # required by media-sound/projectm-pulseaudio-2.1.0::gentoo # required by @selected # required by @world (argument) >=x11-libs/libICE-1.0.9 abi_x86_32 # required by dev-qt/qtcore-5.5.1::gentoo # required by dev-qt/qtquick1-5.5.1::gentoo # required by net-misc/dropbox-3.6.8::gentoo[X] # required by @selected # required by @world (argument) >=dev-libs/libpcre-8.38 pcre16 # required by x11-libs/libXScrnSaver-1.2.2-r1::gentoo # required by media-video/mplayer-1.2-r2::gentoo[xscreensaver] # required by media-video/gnome-mplayer-1.0.9::gentoo # required by @selected # required by @world (argument) >=x11-proto/scrnsaverproto-1.2.2-r1 abi_x86_32 # required by media-gfx/nvidia-cg-toolkit-3.1.0013-r5::gentoo # required by media-libs/libprojectm-2.1.0-r1::gentoo[video_cards_nvidia] # required by media-libs/libprojectm-qt-2.1.0-r1::gentoo # required by media-sound/projectm-pulseaudio-2.1.0::gentoo # required by @selected # required by @world (argument) >=x11-libs/libXmu-1.1.2 abi_x86_32 # required by media-sound/pulseaudio-7.1::gentoo # required by gnome-base/gnome-settings-daemon-3.16.3::gentoo # required by gnome-base/gnome-core-apps-3.16.0::gentoo # required by gnome-base/gnome-3.16.0::gentoo # required by @selected # required by @world (argument) >=dev-libs/json-c-0.12 abi_x86_32 # required by media-sound/pulseaudio-7.1::gentoo[X] # required by gnome-base/gnome-settings-daemon-3.16.3::gentoo # required by gnome-base/gnome-core-apps-3.16.0::gentoo # required by gnome-base/gnome-3.16.0::gentoo # required by @selected # required by @world (argument) >=x11-libs/libXtst-1.2.2 abi_x86_32 # required by media-sound/pulseaudio-7.1::gentoo[caps] # required by gnome-base/gnome-settings-daemon-3.16.3::gentoo # required by gnome-base/gnome-core-apps-3.16.0::gentoo # required by gnome-base/gnome-3.16.0::gentoo # required by @selected # required by @world (argument) >=sys-libs/libcap-2.24-r2 abi_x86_32 # required by net-im/skype-4.3.0.37-r5::gentoo # required by @selected # required by @world (argument) >=dev-qt/qtdbus-4.8.7:4 abi_x86_32 Use --autounmask-write to write changes to config files (honoring CONFIG_PROTECT). Carefully examine the list of proposed changes, paying special attention to mask or keyword changes that may expose experimental or unstable packages. emerge: there are no ebuilds to satisfy "dev-libs/icu:0/54=". (dependency required by "media-libs/raptor-2.0.14::gentoo" [installed]) (dependency required by "dev-libs/rasqal-0.9.32::gentoo" [installed]) (dependency required by "dev-libs/redland-1.0.17-r1::gentoo" [installed]) (dependency required by "app-office/libreoffice-5.0.4.2::gentoo" [ebuild]) (dependency required by "virtual/ooo-0::gentoo" [installed]) (dependency required by "app-office/unoconv-0.7::gentoo" [ebuild]) (dependency required by "gnome-extra/sushi-3.16.0::gentoo[office]" [ebuild]) (dependency required by "gnome-base/gnome-extra-apps-3.16.0::gentoo" [ebuild]) (dependency required by "gnome-base/gnome-3.16.0::gentoo[extras]" [ebuild]) (dependency required by "@selected" [set]) (dependency required by "@world" [argument])
  3. Alright I found solution here https://bugs.funtoo.org/plugins/servlet/mobile#issue/FL-1495, thanks anyway.
  4. Hello, I install yesterday funtoo and during installing gnome emerge process hangs on webkit-gtk compilation.
×
×
  • Create New...