Jump to content

digifuzzy

Members
  • Content Count

    156
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by digifuzzy

  1. digifuzzy

    Funtoo Java

    The Java SE page talks about emerging java using the virtual/jdk ebuild. So how does one specify icedtea by default instead?
  2. I would be leery of re-writing an important package management function in a language that (according to wikipedia) is at 1.0.0 Alpha stage. I would be petrified after reading this on their front page
  3. I think I got a partial answer... I was having issues not related to bug report. I was emerging a non-bin version of firefox when I got the error message: * Done with patching * Running eautoreconf in '/var/tmp/portage/www-client/firefox-34.0.5-r1/work/mozilla-release' ... * This package has a configure.in file which has long been deprecated. Please * update it to use configure.ac instead as newer versions of autotools will die * when it finds this file. See https://bugs.gentoo.org/426262 for details. A quick look at the bug autotools/autotools-utils eclasses should rename configure.in to configure.ac internally (automake-1.14 compatibility) leads me to believe that automake-1.14 changes things...but it was working for me? Why 1.14 was downgrade is beyond me and I really wish someone could explain this, please? automake 1.14 is still available in the tree, but packages are expressly not looking for it? (see link to post above)
  4. ..can't edit message...I pasted too much. sorry folks. Thanks to javajake for the suggestion.
  5. Well, I got one answer...sort of... equery depends sys-devel/automake-1.11.6-r1 * These packages depend on sys-devel/automake-1.11.6-r1: app-admin/conky-1.9.0-r3 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) app-admin/hddtemp-0.3_beta15-r25 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) app-admin/logrotate-3.8.8 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) app-arch/cpio-2.11-r3 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) app-crypt/mit-krb5-1.13 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) app-crypt/pinentry-0.9.0 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) app-emulation/libvirt-1.2.11-r2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) app-i18n/enca-1.14-r2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) app-text/enchant-1.6.0 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) app-text/ghostscript-gpl-9.15-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) app-text/hunspell-1.3.3 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) app-text/libpaper-1.1.24-r2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) app-text/recode-3.6_p20-r1 (=sys-devel/automake-1.11*) dev-cpp/libcmis-0.4.1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-db/sqlite-3.8.7.4 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-java/icedtea-web-1.5.1-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-lang/lua-5.2.3-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-lang/python-2.7.9-r1000 (sys-devel/automake) dev-lang/python-3.3.6-r1000 (sys-devel/automake) dev-lang/tcl-8.6.2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-lang/tk-8.6.2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-lang/yasm-1.2.0-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-libs/apr-1.5.1-r2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-libs/apr-util-1.5.4 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-libs/cyrus-sasl-2.1.26-r9 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-libs/fribidi-0.19.6 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-libs/glib-2.42.1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-libs/iniparser-3.1-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-libs/json-c-0.12 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-libs/libatomic_ops-7.4.0 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-libs/libcdio-paranoia-0.90_p1-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-libs/libebml-1.3.1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-libs/libev-4.19 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-libs/libevdev-1.3 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-libs/libgcrypt-1.6.2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-libs/libpthread-stubs-0.3-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-libs/libtommath-0.42.0-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-libs/libxml2-2.9.2-r1000 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-libs/libxslt-1.1.28-r1002 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-libs/nettle-2.7.1-r2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-libs/nspr-4.10.7-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-python/gst-python-0.10.22-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-python/pygobject-2.28.6-r1000 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-python/pygtk-2.24.0-r1000 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-tcltk/blt-2.4z-r12 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-util/codeblocks-9999 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-util/valgrind-3.10.1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) dev-vcs/subversion-1.8.11-r1000 (sys-devel/automake) gnome-base/gnome-vfs-2.24.4-r2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) gnome-base/gvfs-1.22.1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) gnome-base/libglade-2.6.4-r2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) gnome-base/librsvg-2.40.6 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) gnome-base/orbit-2.14.19-r4 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-fonts/encodings-1.0.4 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-fonts/font-alias-1.0.3 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-fonts/font-misc-misc-1.1.2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-gfx/gimp-2.8.14 (>=sys-devel/automake-1.11) (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-gfx/graphviz-2.36.0 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/a52dec-0.7.4-r7 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/alsa-lib-1.0.28 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/audiofile-0.3.6-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/babl-0.1.10-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/faac-1.28-r4 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/faad2-2.7-r3 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/flac-1.3.1-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/fontconfig-2.11.1-r2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/gd-2.0.35-r4 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/gegl-0.2.0-r2 (=sys-devel/automake-1.11*) media-libs/id3lib-3.8.3-r8 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/jasper-1.900.1-r8 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/jbig2dec-0.11-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/libart_lgpl-2.3.21-r2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/libbluray-0.6.2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/libdc1394-2.2.3 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/libdca-0.0.5-r3 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/libdvdnav-5.0.1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/libdvdread-5.0.0-r2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/libjpeg-turbo-1.3.1-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/libmad-0.15.1b-r8 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/libmkv-0.6.5.1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/libmpeg2-0.5.1-r2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/libsamplerate-0.1.8-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/libsdl-1.2.15-r8 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/libsdl2-2.0.3-r200 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/libsndfile-1.0.25-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/libtheora-1.1.1-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/libvisual-0.4.0-r3 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/libvorbis-1.3.4 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/libwmf-0.2.8.4-r5 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/mesa-10.3.5 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/sdl-gfx-2.0.25 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/sdl-sound-1.0.3-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/sdl-ttf-2.0.11-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/sdl2-gfx-1.0.1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/sdl2-ttf-2.0.12-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-libs/smpeg-0.4.4-r10 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-plugins/libvisual-plugins-0.4.0-r3 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-sound/cdparanoia-3.10.2-r6 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-sound/lame-3.99.5-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-sound/sox-14.4.1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-sound/vorbis-tools-1.4.0-r2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-video/handbrake-0.9.9-r1 (sys-devel/automake) (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-video/mjpegtools-2.1.0-r2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) media-video/vlc-2.1.5 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) net-analyzer/netcat6-1.0-r2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) net-dns/avahi-0.6.31-r5 (=sys-devel/automake-1.11*) net-dns/bind-tools-9.10.1_p1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) net-ftp/filezilla-3.9.0.6 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) net-libs/glib-networking-2.42.1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) net-libs/gnutls-3.3.11 (>=sys-devel/automake-1.11.6) (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) net-libs/libssh2-1.4.3-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) net-libs/neon-0.30.1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) net-libs/rb_libtorrent-0.16.18 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) net-misc/bridge-utils-1.5 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) net-misc/curl-7.39.0 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) net-misc/ntp-4.2.8-r2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) net-misc/openssh-6.7_p1-r3 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) net-misc/wget-1.16.1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) net-nds/openldap-2.4.40-r2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) net-print/cups-2.0.1-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) net-print/cups-filters-1.0.61 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) sys-apps/dbus-1.8.12 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) sys-apps/kbd-2.0.2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) sys-apps/kmod-15-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) sys-apps/vbetool-1.1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) sys-auth/consolekit-0.4.6 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) sys-auth/nss-mdns-0.10-r2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) sys-block/parted-3.2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) sys-boot/grub-2.02_beta2-r3 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) sys-devel/libtool-2.4.3-r2 (>=sys-devel/automake-1.13) (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) sys-fs/e2fsprogs-1.42.12 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) sys-fs/eudev-1.5.3-r2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) sys-libs/db-5.3.28-r3 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) sys-libs/db-6.0.30-r2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) sys-libs/e2fsprogs-libs-1.42.12 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) sys-libs/gpm-1.20.7-r2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) sys-libs/libcap-ng-0.7.4-r1000 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) sys-libs/zlib-1.2.8-r1 (minizip ? >=sys-devel/automake-1.13:1.13) (minizip ? >=sys-devel/automake-1.15:1.15) x11-apps/appres-1.0.4 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-apps/iceauth-1.0.6 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-apps/luit-1.1.1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-apps/mesa-progs-8.2.0 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-apps/mkfontdir-1.0.7 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-apps/mkfontscale-1.1.1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-apps/rgb-1.0.6 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-apps/sessreg-1.0.8 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-apps/xclock-1.0.7 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-apps/xinit-1.3.3-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-apps/xkbcomp-1.3.0 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-apps/xmessage-1.0.4 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-apps/xprop-1.2.2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-apps/xrdb-1.1.0 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-apps/xset-1.2.3 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-apps/xsm-1.0.3 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-apps/xwininfo-1.1.3 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-base/xorg-server-1.16.1-r2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-drivers/xf86-input-evdev-2.9.1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-drivers/xf86-input-keyboard-1.8.0 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-drivers/xf86-input-mouse-1.9.1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-drivers/xf86-input-synaptics-1.8.1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-drivers/xf86-video-ati-7.5.0 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/cairo-1.12.18 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/glamor-0.6.0-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/gtk+-2.24.25-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/gtk+-3.14.6 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libICE-1.0.9 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libSM-1.2.2-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libX11-1.6.2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libXau-1.0.8 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libXaw-1.0.12 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libXcomposite-0.4.4-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libXcursor-1.1.14 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libXdamage-1.1.4-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libXdmcp-1.1.1-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libXext-1.3.3 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libXfixes-5.0.1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libXfont-1.5.0 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libXft-2.3.2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libXi-1.7.4 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libXinerama-1.1.3 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libXmu-1.1.2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libXpm-3.5.11 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libXrandr-1.4.2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libXrender-0.9.8 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libXres-1.0.7 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libXt-1.1.4 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libXtst-1.2.2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libXv-1.0.10 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libXxf86misc-1.0.3 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libXxf86vm-1.1.3 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libdrm-2.4.58 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libfontenc-1.1.2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libnotify-0.7.6-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libpciaccess-0.13.2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libxcb-1.11-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libxkbfile-1.0.8 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/libxshmfence-1.1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/pixman-0.32.6 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/startup-notification-0.12-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/vte-0.28.2-r206 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/xcb-util-0.4.0 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/xcb-util-cursor-0.1.1-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/xcb-util-image-0.4.0 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/xcb-util-keysyms-0.4.0 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/xcb-util-renderutil-0.3.9-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/xcb-util-wm-0.4.1-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-libs/xtrans-1.3.5 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-misc/xbitmaps-1.1.1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-misc/xdg-user-dirs-0.15 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-misc/xkeyboard-config-2.13 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-misc/xscreensaver-5.32 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/bigreqsproto-1.1.2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/compositeproto-0.4.2-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/damageproto-1.2.1-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/dri2proto-2.8-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/dri3proto-1.0 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/fixesproto-5.0-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/fontsproto-2.1.3 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/glproto-1.4.17 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/inputproto-2.3.1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/kbproto-1.0.6-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/presentproto-1.0 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/randrproto-1.4.0-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/recordproto-1.14.2-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/renderproto-0.11.1-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/resourceproto-1.2.0 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/scrnsaverproto-1.2.2-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/trapproto-3.4.3 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/videoproto-2.3.2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/xcb-proto-1.11-r1000 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/xcmiscproto-1.2.2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/xextproto-7.3.0 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/xf86bigfontproto-1.2.0-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/xf86dgaproto-2.1-r2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/xf86driproto-2.1.1-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/xf86miscproto-0.9.3 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/xf86rushproto-1.1.2-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/xf86vidmodeproto-2.3.1-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/xineramaproto-1.2.1-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-proto/xproto-7.0.26 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-themes/tango-icon-theme-extras-0.1.0-r1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) x11-wm/twm-1.0.8 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) xfce-base/xfce4-session-4.11.0-r2 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) xfce-extra/thunar-media-tags-plugin-0.2.1 (>=sys-devel/automake-1.13:1.13) (>=sys-devel/automake-1.15:1.15) We have references to automake-1.13 and 1.15, but not 1.14 which is what I had installed. I have emerge -cav =sys-devel/automake-1.11.6-r1 package and it appears there were no other packages dependent on this version of automake. Very strange...
  6. Would this explain the recent emerge of a large number of packages? Bit of a shock the number involved.
  7. Sorry I can't help you more than that....over to the guru's :)
  8. Need a little clarification, please? FL-1949 was closed with a workaround. However the outstanding question is why giflib is looking for automake-1.13 and 1.15, but not 1.14? Is 1.14 being masked as well? (see other post changes to automake with last emerge
  9. Nothing breaks on one machine (for the most part...). However, I have second machine that failed because the automake wasn't downgraded. (see FL1949) So why would 1.14.1 be downgraded and a second automake installed?
  10. During the last update to emerge (git 5544779..f47c398), I noticed a couple of printouts that have me curious. I had automake 1.14.1 installed, but I found in the emerge listing [ebuild NS ] sys-devel/automake-1.13.4 [1.14.1] [ebuild NS ] sys-devel/automake-1.11.6-r1 [1.14.1] Whats up with this folks?
  11. Seems we have a couple of broken links in the wiki. Yes...you are installing LXDE...but this may be pertinent: At the top of the xfce page, is a reference to update the eselect profile. There is also a mix-in for lxde (eselect profile list to view). Enabling this will queue portage to pull in necessary packages so that lxde-meta can be installed. So, have you set your eselect profile mix-in for lxde?
  12. Ouch! Remote operation! Can you emulate/simulate the remote machine locally? You can figure out what needs to be done and/or experiment without blowing up the remote. That would be my prudent suggestion. I think given the logistics involved, the earlier suggestion about starting fresh is sounding very plausible in this instance. Can you transport/copy needed data? Is it in a format that is tranportable between machines/software versions?
  13. An error message above looks similar to a problem I had with another situation. This definitely points to a portage setup issue. IMO, having a compiler and portage set up, one should be able to upgrade. Suggestion...(and it may be a bit manual labour) Grab a stage3 latest and examine some of the settings files (/etc/portage, /usr/portage ... etc). Look for differences. If you can get portage and a compiler going, great!!! boot to a System Rescue CD. similar to the instructions for install: - create a folder in /mnt for stage3 (pretending to install) - create a folder in /mnt for your machine look at the differences between the two Good Luck
  14. You must have had existing partion information from the previous attempt. Some times it may be easier to start fresh. If possible dd if=/dev/zero of=/dev/sda will zero or do an erase of the drive. Of course, this is assuming that you have no data on the device you want to retain. :) If System Rescue CD is bringing up the device as read only, something tells me that your partitions may be a little confused or you have a hardware issues. There is also the possibility that another error has occurred and the root partition is being mounted read-only. I can't say for sure as I'm having a hard time reading through all the issues you cite. Suggestion? Start fresh.
  15. No worries. Good luck installing. It does work! :) Recommend marking thread as solved for others when you get all your answers. Good Luck!
  16. Not sure if you're aware of this... Drive Mfgr's report size in SI (1000) units. GParted will report size in non-SI (1024) units. Doing the math...((1000/1024)^3 x 750) = 698.4 GiB sounds about right in this case. NOTE: increase exponent of (1000/1024) for each SI unit - k, M, G => 3 See: wikipedia for explanation.
  17. I have already stated what I am trying to achive. You're answers are convoluted and you appear to be trolling. I'm out.
  18. adessemond: you post does not help and takes the conversation on a tangent. This is about cross development build - the ability to cross compile for another target.
  19. Please see title of post and Gentoo Mingw. You're questions do not make sense.
  20. Oleg, When I try to do an emerge in crossdev environment, I get messages that portage needs to be updated first. I execute... x86_64-w64-mingw32-emerge -1 portage and am given the response shown above. Since posting, I've done some other reading. ( gentoo forum , gentoo wiki mingw). Google search is giving me pages with sometimes contraditory information. The impression I'm getting is that I may have an incomplete setup. The setup seems a little haphazzard and I'm tempted to start over.
  21. From the bugs posted and the response, I was getting that impression that you and Oleg were just overworked. One of the really nice things I've run into changing to Funtoo is that if I ask the right keywords to google, I will find my own answer to problems. But this has limits. Don't get me wrong, I whole-heartedly agree with what is going on in Funtoo. Its a refreshing change, and I agree it can be more fun. Will kibitz/contribute where I can.
  22. So I finally had time to tackle my crossdev. Modest success. :) I can build x86_64-w64-mingw32 (64bit windows). Yeah!!!! :D However, there is other software that I need to grab. There was a suggestion on gentoo pages that emerging with crossdev is possible. I tried the x86_64-w64-mingw32-emerge command and got a non-error response. Cool... However, it informed me that I needed to update. :blink: I'm assuming that this is what eselect profiles would take care of in a non-cross-build situation. Problem is that emerging portage will fail with the error about unsatisfied python constraint: The following REQUIRED_USE flag constraints are unsatisfied: any-of ( python_abis_2.6 python_abis_2.7 python_abis_3.1 python_abis_3.2 python_abis_3.3 python_abis_3.4 python_abis_3.5 python_abis_2.7-pypy python_abis_3.2-pypy ) :unsure: Suggestions on resolving?
  23. Since SkinBox appears to be a source and not everyone may appreciate skin-choice, any chance the skin can be "user selectable"?
  24. Where does one find the time to play all this coolness... Open Ages of Empires: http://openage.sft.mx/ Don't get me started...I still haven't master 0 A.D. :D
×
×
  • Create New...