Jump to content

chytraeus

Members
  • Content Count

    9
  • Joined

  • Last visited

  1. I've added your overlay but libreoffice 5 doesn't appear when I emerge -s libreoffice hytraeus@localhost:~/Downloads/ISO $ emerge -s Libreoffice Searching... [ Results for search key : Libreoffice ] [ Applications found : 4 ] * app-office/libreoffice Latest version available: 4.4.3.2 Latest version installed: [ Not Installed ] Size of files: 180,201 kB Homepage: http://www.libreoffice.org Description: LibreOffice, a full office productivity suite License: || ( LGPL-3 MPL-1.1 ) * app-office/libreoffice-bin Latest version available
  2. I should have said that I have that installed already. chytraeus@localhost:~ $ emerge -s lightdm-kde Searching... [ Results for search key : lightdm-kde ] [ Applications found : 1 ] * x11-misc/lightdm-kde Latest version available: 0.3.2.1 Latest version installed: 0.3.2.1 Size of files: 1,346 kB Homepage: https://projects.kde.org/projects/playground/base/lightdm Description: LightDM KDE greeter License: GPL-3
  3. I have made a little progress. I now get a blank, white screen instead of a tty. I have also found the funtoo ebuild page for lightdm and have followed the advice there. One other thing I have noticed is that no lightdm-kde-greeter.conf under /etc/lightdm. I found this in /var/log/lightdm/x-0-greeter.log: file:///usr/share/apps/lightdm-kde-greeter/themes/userbar/main.qml:20:1: module "org.kde.plasma.components" is not installed import org.kde.plasma.components 0.1 as PlasmaComponents ^
  4. I recently installed lightdm following the advice here https://wiki.gentoo.org/wiki/LightDM#OpenRC. I have my display manager set to lightdm cat /etc/conf.d/xdm # We always try and start X on a static VT. The various DMs normally default # to using VT7. If you wish to use the xdm init script, then you should ensure # that the VT checked is the same VT your DM wants to use. We do this check to # ensure that you haven't accidentally configured something to run on the VT # in your /etc/inittab file so that you don't get a dead keyboard. CHECKVT=7 # What display manager do you use ? [ xdm
  5. I'm running funtoo current emerge --info '=kde-base/kactivities-4.13.3' Portage 2.3.6-r9 (funtoo/1.0/linux-gnu/arch/x86-64bit, gcc-4.9.2, glibc-2.20-r2, 4.1.6-ck x86_64) ================================================================= System Settings ================================================================= System uname: Linux-4.1.6-ck-x86_64-Intel-R-_Core-TM-_i7-4710MQ_CPU_@_2.50GHz-with-gentoo-2.2.0 KiB Mem: 16355040 total, 12894092 free KiB Swap: 16777212 total, 16777212 free Timestamp of tree: Unknown ld GNU ld (Funtoo 2.25) 2.25.0 app-shells/bas
  6. emerge --info '=dev-qt/linguist-tools-5.4.1' Portage 2.3.6-r9 (funtoo/1.0/linux-gnu/arch/x86-64bit, gcc-4.9.2, glibc-2.20-r1, 4.0.4-ck x86_64) ================================================================= System Settings ================================================================= System uname: Linux-4.0.4-ck-x86_64-Intel-R-_Core-TM-_i7-4710MQ_CPU_@_2.50GHz-with-gentoo-2.2.0 KiB Mem: 16355244 total, 11883120 free KiB Swap: 16777212 total, 16777212 free Timestamp of tree: Unknown ld GNU ld (Funtoo 2.25) 2.25.0 app-shells/bash: 4.3_p30-r1 dev-java
  7. I have the above in my /usr/share/polkit-1/rules.d/. But I am unable to connect. Perhaps I am misunderstanding your meaning. Thank you for the link.
  8. I've used layman and the advice here https://wiki.gentoo.org/wiki/KDE/Plasma_5_upgrade#Troubleshooting to install kde frameworks 5.9 with plasma 5.2. So far so good except for one hitch. I'm unable to control networking. When I try to make changes by clicking the network manager I receive this message: "not authorized to control networking." I've googled a bit and have come up pretty empty. I've made sure I'm part of netdev group and have rebooted with no effect. 1582 root # id chytraeus uid=1000(chytraeus) gid=100(users) groups=100(users),10(wheel),18(audio),19(cdrom),27(video),104(plugd
  9. emerge --info '=dev-qt/qtgui-5.9999' Portage 2.3.6-r9 (funtoo/1.0/linux-gnu/arch/x86-64bit, gcc-4.8.3, glibc-2.19, 3.18.1-ck x86_64) ================================================================= System Settings ================================================================= System uname: Linux-3.18.1-ck-x86_64-Intel-R-_Core-TM-_i7-4710MQ_CPU_@_2.50GHz-with-gentoo-2.2.0 KiB Mem: 16354980 total, 3322732 free KiB Swap: 16777212 total, 16767808 free Timestamp of tree: Unknown ld GNU ld (Gentoo 2.24 p1.4) 2.24 app-shells/bash: 4.3_p30-r1 dev-java/java
  10. Am still having this issue as well. Is there a known work around? Tried sputnik's approach and it did not work for me either.
  11. After running emerge --sync I got the following: >>> Starting git pull... remote: Counting objects: 681, done. remote: Compressing objects: 100% (121/121), done. remote: Total 681 (delta 594), reused 638 (delta 558) Receiving objects: 100% (681/681), 129.32 KiB | 0 bytes/s, done. Resolving deltas: 100% (594/594), completed with 489 local objects. From git://github.com/funtoo/ports-2012 985e9f5..155a503 funtoo.org -> origin/funtoo.org Updating 985e9f5..155a503 Fast-forward >>> Git pull in /usr/portage successful Performing Global Updates: (Could take a couple of minu
×
×
  • Create New...