Jump to content

Xerxes Lins

Members
  • Content Count

    9
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Xerxes Lins

  1. Nice screenshots here! I use i3 and Openbox. Here my openbox desktop inspired on archbang and crunchbang.
  2. SOLVED! The trick is: $ sudo perl-cleaner --modules
  3. Thanks for de tip! cat /var/tmp/portage/sys-devel/bc-1.06.95-r2/temp/build.log | wgetpaste Your paste can be seen here: https://bpaste.net/show/dc436eb48551
  4. Hello! When running the command: # emerge bc I came across the following message: * ERROR: sys-devel/bc-1.06.95-r2 failed (compile phase): * emake failed * * If you need support, post the output of `emerge --info '=sys-devel/bc-1.06.95-r2'`, * the complete build log and the output of `emerge -pqv '=sys-devel/bc-1.06.95-r2'`. * The complete build log is located at '/var/tmp/portage/sys-devel/bc-1.06.95-r2/temp/build.log'. * The ebuild environment file is located at '/var/tmp/portage/sys-devel/bc-1.06.95-r2/temp/environment'. * Working directory: '/var/tmp/portage/sys-devel/bc-1
  5. SOLVED! Removed app-emulation/emul-linux-x86-qtlibs Add "*/* abi_x86_32" (package.use) Add "=dev-libs/nettle-3.1::gentoo" (package.mask) 0 (zero) blocks! THANX!
  6. yes, x86_64. I removed wine (I thought could help) and masked the nettle: funtoo xerxes # cat /etc/portage/package.mask */*::open-overlay */*::gamerlay =dev-libs/nettle-3.1::gentoo The output got bigger now ! http://pastebin.com/M20dhQDZ Thank you for your help
  7. Hello, I am new in Funtoo and never had experience with Gentoo (tried installing a few times a few years back) My question is as follows: How do I resolve package conflicts blocked after I run the command "emerge -auNDv"? I read: https://wiki.gentoo.org/wiki/Knowledge_Base:Blockers But it did not help me. After running the aforementioned command, the output is as follows: http://pastebin.com/H8aWmFtS I've tried removing the packages listed as blockers, and also tried to mask them, but had no success. funtoo xerxes # cat /etc/portage/package.mask */*::open-overlay */*::gamerlay
  8. Thanks! I solved with your help ! I created the file "~/.config/fontconfig/fonts.conf" and pasted the following link content: https://wiki.archlinux.org/index.php/Croscore_Fonts And I ran the command: $ sudo fontconfig eselect enable ~/.config/fontconfig/fonts.conf After restarting Firefox, the fonts were OK. :D
  9. Hi, I am new on Funtoo. Some text fonts are ugly in Firefox (some websites), but OK in Google Chrome. (Without rendering?) Please, best view in fullscreen: http://imgur.com/43BAM2h http://imgur.com/fCJfrIy What can I do for try fix it? Thank you
×
×
  • Create New...