Jump to content

hlaube

Members
  • Content Count

    2
  • Joined

  • Last visited

  1. I have a problem with the settings for python. I want to use libreoffice, digikam and util-linux, all want to have python. Without any settings in make.conf, lensfun does not like me. but libroffice and util-linux are fine !!! The ebuild selected to satisfy "media-libs/lensfun" has unmet requirements. - media-libs/lensfun-0.3.2::gentoo USE="-doc -test" CPU_FLAGS_X86="sse sse2" PYTHON_SINGLE_TARGET="python3_3 python3_4 -python3_5" PYTHON_TARGETS="python3_3 -python3_4 -python3_5" The following REQUIRED_USE flag constraints are unsatisfied: exactly-one-of ( python_single_target_
×
×
  • Create New...