Jump to content
funtoo forums

milos9304

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. Portage displays an error when trying to install ati-drivers, but I am a newbie to *too Linux and my English is not well and I do not understand what is going on :( Output of emerge ati-drivers is: Calculating dependencies... done! [ebuild N ] sys-power/acpid-2.0.22-r1 USE="(-selinux)" [ebuild N ] x11-libs/libvdpau-0.8 USE="dri -doc {-test}" [ebuild N ] x11-proto/xf86miscproto-0.9.3 [ebuild N ] virtual/linux-sources-2.6 USE="-hardened" [ebuild N ] app-admin/eselect-opencl-1.1.0-r3 [ebuild UD ] x11-base/xorg-server-1.15.1 [1.16.0] [ebuild N ] x11-libs/libva-1.3.1 USE="X drm opengl -egl -vdpau -wayland" VIDEO_CARDS="-dummy -fglrx -intel -nvidia" [ebuild N ] x11-drivers/ati-drivers-14.4_p1 USE="modules (multilib) vaapi -debug -pax_kernel -qt4 -static-libs" [ebuild N ] x11-libs/xvba-video-0.8.0-r6 USE="opengl -debug" !!! Multiple package instances within a single package slot have been pulled !!! into the dependency graph, resulting in a slot conflict: x11-base/xorg-server:0 (x11-base/xorg-server-1.15.1::gentoo, ebuild scheduled for merge) pulled in by <=x11-base/xorg-server-1.15.49[-minimal] required by (x11-drivers/ati-drivers-14.4_p1::gentoo, ebuild scheduled for merge) (x11-base/xorg-server-1.16.0::gentoo, installed) pulled in by x11-base/xorg-server:0/1.16.0= required by (x11-drivers/xf86-video-ati-7.4.0::gentoo, installed) x11-base/xorg-server:0/1.16.0= required by (x11-libs/glamor-0.6.0-r1::gentoo, installed) x11-base/xorg-server:0/1.16.0= required by (x11-drivers/xf86-input-evdev-2.8.4::gentoo, installed)
×
×
  • Create New...