Jump to content

kevinpaladin

Members
  • Content Count

    2
  • Joined

  • Last visited

  1. I'm sorry for the late reply. It worked after `unmerging` it and merging it again using the appropriate USE flags and restarting the system. And I didn't enable the `qt4` flag. I don't know how it works but I think enabling the `X` flag made it work for me. And I had to enable the `pulseaudio` flag too to make the audio work - which was not mentioned in the vlc site here : http://www.videolan.org/vlc/download-gentoo.html
  2. Recently, I installed vlc in my Funtoo system using `emerge`. After installing, when I try to open the vlc interface using the command `vlc`, I get the following error : VLC media player 2.1.4 Rincewind (revision 2.1.4-0-g2a072be) No protocol specified xcb_connection_has_error() returned true No protocol specified [0x21ea7e8] main interface error: no suitable interface module [0x21011f8] main libvlc error: interface "globalhotkeys,none" initialization failed [0x21ea7e8] dbus interface error: Failed to connect to the D-Bus session daemon: /usr/bin/dbus-launch terminated abnormally with the following error: No protocol specified Autolaunch error: X11 initialization failed. [0x21ea7e8] main interface error: no suitable interface module [0x21011f8] main libvlc error: interface "dbus,none" initialization failed [0x21011f8] main libvlc: Running vlc with the default interface. Use 'cvlc' to use vlc without interface. No protocol specified [0x21ea7e8] qt4 interface error: Could not connect to X server Remote control interface initialized. Type `help' for help. I'm using XFCE as my Desktop Environment. Any help would be great!
×
×
  • Create New...