Jump to content

kayvax

Members
  • Content Count

    10
  • Joined

  • Last visited

  • Days Won

    2
  1. From glibc error message: You need a kernel of at least 3.2.0 for NPTL support! I do not see any newer kernels of openvz-rhel6-stable branch in portage and wiki says that last update was https://openvz.org/Download/kernel/rhel6/042stab128.2 It seems that you are stuck with lower version of glibc.
  2. Hey all, I would like to address some issues that I have been experiencing lately. After some time of standard emerge --sync && layman --sync I found some package removal information (net-im/psi) and went to look for replacement for it. I was quite baffeld that there was newer version in portage (https://gpo.zugaina.org/). So I started digging around and found that there was change in Funtoo's portage. It is okay. I will not discuss moving to kits over previous system as I simply do not know much about this. But, I found that looking for information about this whole
  3. kayvax

    mask problems

    Posted on https://github.com/gentoo/dotnet/issues/62. Found said package.unmask in dotnet profile and after removing it at last it works. best regards
  4. kayvax

    mask problems

    That was my first thougth exactly. Here is content: cat /etc/portage/package.mask =dev-lang/mono-4.0.0_alpha1 =dev-dotnet/gtk-sharp-2.99.1 I will try also creating package.mask folder and a seperate file for each one. Edit: no avail, even with this folder and file for each package it does not mask them. Edit2: I have tried to mask gtk-sharp overlall and it looks I can only mask one from portage and not the ones from overlay. I have removed dotnet overlay, readded it and checked again: /etc/portage/package.mask $ cat gtk-sharp =dev-dotnet/gtk-sharp-2.12.21 =dev-dotnet/gtk-sharp-
  5. kayvax

    mask problems

    Here you are: equery l -po mono * Searching for mono ... [-P-] [ ] dev-lang/mono-2.10.9-r2:0 [-P-] [ ] dev-lang/mono-3.0.7:0 [-P-] [ ] dev-lang/mono-3.2.3:0 [-P-] [ ] dev-lang/mono-3.2.8:0 [--O] [ ] dev-lang/mono-3.10.0:0 [--O] [ ] dev-lang/mono-3.12.0:0 [--O] [ ] dev-lang/mono-3.12.1:0 [I-O] [ ] dev-lang/mono-3.12.1-r1:0 [--O] [ ] dev-lang/mono-4.0.0_alpha1:0 [--O] [ -] dev-lang/mono-9999:0 equery l -po gtk-sharp * Searching for gtk-sharp ... [-P-] [ ] dev-dotnet/gtk-sharp-2.12.10:2 [--O] [ ] dev-dotnet/gtk-sharp-2.12.21:2 [--O] [ ] dev-dotnet/gtk-sharp-2.12.21-r1:2 [--O]
  6. kayvax

    mask problems

    Hi, I have got some issues with package.mask. I am trying to mask gtk-sharp-2.99.1 and mono-4.0.0_alpha1 but it seems that I cannot. I have even cleared my package.mask and left only this two entries, but still they got selected during update. emerge gtk-sharp -a These are the packages that would be merged, in order: Calculating dependencies... done! [ebuild N #] dev-dotnet/gtk-sharp-2.99.1 USE="-debug" Would you like to merge these packages? [Yes/No] n Quitting. emerge mono -a These are the packages that would be merged, in order: Calculating dependencies... done! [ebui
  7. I would rather wait till some patches arrive. I have tried it and some features are outrigth broken (could not dock video in main window).
  8. Same problem here. samba-4.0.25: Checking for system subunit : not found ERROR: System library subunit of version 0.0.0 not found, and bundling disabled * ERROR: net-fs/samba-4.0.25 failed (configure phase): * configure failed * * Call stack: * ebuild.sh, line 93: Called src_configure * environment, line 3898: Called waf-utils_src_configure '--enable-fhs' '--sysconfdir=/etc' '--localstatedir=/var' '--with-modulesdir=/usr/lib64/samba' '--with-pammodulesdir=/lib64/security' '--with-piddir=/var/run/samba'
  9. Video card switching is a mess. With optirun performance is low and I settled with no switching. Touchpad worked without issues. Function keys are mostly dead. Glad turning screen off works. Other things like always on fan and a bit low angles of screen are rather hardware specific. More questions? Now, as I have compiled alsa as module problems with getting subwoofer to work stopped. Patch from hdajackretask passes config to alsa during boot. Could not get it to work with builtin alsa. Best regards
  10. Hi all! I am having some problem with USE flags for vlc after todays sync. These are the packages that would be merged, in order: Calculating dependencies - !!! Problem resolving dependencies for media-video/vlc from @selected ... done! !!! The ebuild selected to satisfy "media-video/vlc" has unmet requirements. - media-video/vlc-2.2.0::gentoo USE="X a52 aalib alsa avcodec avformat bidi bluray cdda dbus dts dvb dvbpsi dvd encode ffmpeg flac fontconfig gcrypt gnutls httpd jack jpeg libass libcaca libnotify libsamplerate libtar live lua matroska modplug mp3 mpeg mtp musepack ncurses ogg
  11. Yea, in some cases it worked but once in a time it just does not switch. you mean pavucontrol? Does nothing in my case, if I do manual switch to Speakers as output I just do not have sound. @20141124 I have worked it out. Laptop needs to be turned off after work with windows, not rebooted as during reboot sound card will not reset.
  12. Hi all! I have this wierd issue with my notebook. Sometimes I have just no sound from integrated speakers but headphones work properly. I have checked that they work in Windows so it seems that there may be some configuration problem. Worst thing is I had not found deterministic way to reproduce this behaviour. I have finaly gave in as it occured again. Here is my audio device list: lspci|grep Audio 00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller (rev 06) 00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High De
  13. Okey, after some tweaking (moving sourcing layman make.conf after PORTDIR declaration), my funtoo box is alive and kicking. At last there are ~200 updates. Disaster relived.
  14. Thanks Oleg, 35 updates/downgrades, something moved. I will monitor situation. Could you please explain how LANGUAGE and PORTDIR options could make this effect? I have had this set-up for quite a long time and it just worked. It may be that I broke something without even realising when tidying make.conf. best regards.
  15. Here are requested files: emerge_info: http://dpaste.com/0JE2KR3 make_conf: http://dpaste.com/04Y3KRN package_mask: http://dpaste.com/1PN100H package_unmask: http://dpaste.com/0Z5Q0JE best regards
×
×
  • Create New...