Jump to content

spectromas

Members
  • Content Count

    81
  • Joined

  • Last visited

  • Days Won

    8

Everything posted by spectromas

  1. Well that's good news that it is still active. If you want to update this ebuild just for my sake then don't worry about it, I only wanted to try it out after having difficulties installing in other distros as well before I came to funtoo but it's not something terribly important. However, if you do fix it I would certainly be interested in it.
  2. That's a good idea paddymac, I will contact him. I'm not convinced that the overlay is maintained at all any more. I know a lot of stuff is very out of date now so it will be good to find out one way or the other.
  3. I can't see how you can say this, your whole post detailed the corporate backed reasons for what has happened and where we are, I don't see any reason to suggest it is not a corporate conspiracy of some order. If corporations are backing the direction that is being taken then there is a reason they are backing it, they believe it will make money, that it is an investment. I don't see anything about the community being a factor here except what it will do for these corporations. This is the point I was trying to make about him being a paid employee, there seems to be a mixed up understandi
  4. Even stranger, I just tried to install the original (old) ebuild and it worked :o Oh well I'm giving up with this anyway, not sure I even want it after playing with this older version.
  5. I still get the same error unfortunately. I really appreciate your help with this, you certainly got me further than I was so that in itself was a great help. I will pursue this as an issue on the github page because it does look like something that should be looked at there. Thanks again.
  6. I created that link but for some reason it's still giving the same error. I posted on the github page for radium and received a response to try this instead: ln -s /usr/lib64/binutils/x86_64-pc-linux-gnu/2.23.2/libbfd.so /usr/lib64/libbfd.so That didn't make any difference either though. I'm not sure what else to try, it seems to be an issue with the actual program though :(
  7. He's a paid employee isn't he? If he is then he should start acting like it.
  8. That seems to make it get further but I've hit another problem: audio/VST_plugins.cpp:49:2: warning: #warning [-Wcpp] #warning ^ gcc -mfpmath=sse api/radium_wrap.c -c `cat buildtype.opt` -DNOPAUSEPLAY -DCOMPILING_RADIUM -Ibin/packages/gc-7.2/include -IQt/ -I/usr/include/python2.7 -DGUIISQT -Imidi/rtmidi -DUSE_GFX_OP_QUEUE -march=core2 -O2 -pipe -Werror=array-bounds -msse -DFOR_LINUX -DWITH_PD -Wno-unused-function -DUSE_QT_VISUAL=1 -DUSE_GTK_VISUAL=0 -DUSE_QT_REQTYPE=1 -DUSE_GTK_REQTYPE=0 -DUSE_QT_MENU=1 -DUSE_GTK_MENU=0 -DUSE_VESTIGE=1 -DFULL_VERSION=1 -DIS_LITTLE_ENDIAN=1 -w gcc -mfpm
  9. Thank you for the advice, I followed your instructions and they did indeed install without any issue so that problem is solved! However there was a problem with the build of radium itself and it looks like it is to do with pure data (Pd) as far as I can see, I've had lots of problems before trying to build that from its own overlay. Here's the build log, I see a lot of warnings so I'm not sure where it starts to go wrong - http://sprunge.us/OXFf
  10. I can do all those parts but it's understanding what the package needs as dependencies that I don't know how to do. I looked at the list it provides on the website but a lot of them don't seem to be in the funtoo tree, or at least not as they are named. I tried changing the version number, adding the tk dependency, and making sure the link to the source is correct (and it is, portage downloaded it) but it wants me to do this: # required by dev-qt/qtsql-4.8.5# required by dev-qt/qt3support-4.8.5 # required by dev-qt/qtgui-4.8.5-r3[qt3support] # required by media-libs/suil-0.8.0[qt4] # r
  11. Not sure if this is the right section to post this or if I should be posting at all as I am asking about something outside of funtoo's tree but it's worth a try. There is an ebuild in the pro-audio overlay for media-sound/radium that I want to install but it is quite out of date now (about 20 revisions) and I would like to install the latest version as there have been lots of changes added. The problem is that this is a bit beyond my ebuild skills. I know Pd-extended (another program I cannot install due to the ebuild not working) was added to it so it needs dev-lang/tk at least. The old
  12. I had to mess around with fonts for a while. It is possible just to set the infinality flag and use that, which is pretty effortless, but I wasn't completely satisfied with them so I just set everything up manually myself in ~/.config/fontconfig/fonts.conf. That said, I don't use a big DE so maybe less would be needed for you if you plan to use Gnome. Font configuration is definitely an area that could use some more documentation in our wiki though.
  13. Hi aaditya, good to see you here :) Everyone is much more experienced than me here so I'll let them continue to help but I had this problem when I installed, it turned out to be an error in the numbering in fstab so check that.
  14. Dantrell managed to get to the bottom of this - https://bugs.funtoo.org/browse/FL-1443 Thanks for the help all around.
  15. I had this issue as well but after messing around with the font config list they started to work. I'm not sure which I enabled that made the difference but maybe this will help: [1] 10-autohint.conf * [2] 10-no-sub-pixel.conf * [3] 10-scale-bitmap-fonts.conf [4] 10-sub-pixel-bgr.conf * [5] 10-sub-pixel-rgb.conf * [6] 10-sub-pixel-vbgr.conf * [7] 10-sub-pixel-vrgb.conf * [8] 10-unhinted.conf * [9] 11-lcdfilter-default.conf * [10] 11-lcdfilter-legacy.conf [11] 11-lcdfilter-light.conf [12] 20-unhint-small-dejavu-sans-mono.conf * [13] 20-unhint-
  16. Thank you duncan.britton, I wasn't sure if this was a bug or something I was doing wrong but I will keep an eye on the bugs section.
  17. I am trying to emerge dwb but I keep getting stuck when emerging it's dependency, webkit-gtk. It compiles for a long time and then fails at the end with this: >>> Failed to emerge net-libs/webkit-gtk-2.4.4-r200, Log file: >>> '/var/tmp/portage/net-libs/webkit-gtk-2.4.4-r200/temp/build.log' * Messages for package net-libs/webkit-gtk-2.4.4-r200: * ERROR: net-libs/webkit-gtk-2.4.4-r200 failed (compile phase): * emake failed * * If you need support, post the output of `emerge --info '=net-libs/webkit-gtk-2.4.4-r200'`, * the complete build log and the output of `emer
×
×
  • Create New...