Jump to content


  • Content Count

  • Joined

  • Last visited

  1. Use it as an argument when executing the install script from the NVidia website. The driver's install script is named NVIDIA-Linux-x86_64-450.80.02.run, so if you are as root in the same directory where the driver script is located, it is ./NVIDIA-Linux-x86_64-450.80.02.run --no-unified-memory Mm.
  2. I can answer this myself, sort of. I downloaded the official linux drivers file from the NVidia website, the exact same version as I installed with portage, 450.80.02. I ran the script with the same result (kernel module fails to load, X does not start), but the nvidia installer gave me a hint to use the option -no-unified-memory. Since I do not need Cuda, I gave it a try and it worked. Now the kernel module can be loaded. After that, I re-installed the ebuild with the new Use-Flag -cuda, and it works as well. Mm.
  3. Hi everybody, when I installed Funtoo on my rather old computer in April, I was running a Nvidia GeForce GTX 580 VGA adapter. I installed the stage 3 Gnome tarball which gave me the 4.19.98_p1-debian-sources-lts kernel. For the old graphics card I had to mask the newer nvidia-drivers; it is supported by the 390.132. No problem so far, everything running smoothly. Some days ago, I replaced the old VGA adapter with a newer one, a Nvidia GTX 980 Ti. So it came to my mind to do some software updates too. I decided to install the debian-sources 5.9.6_p1, I also did emerge -avt linux-firm
  4. That's what I've been missing, thank you! Mm.
  5. Hi everyone, on April 11th I installed Funtoo Linux (for the first time) and I am very happy with it, it runs stable and smoothly. However, I can observe that whenever I do this funtoo ~ # emerge -auDN @world These are the packages that would be merged, in order: Calculating dependencies... done! I get this: Nothing to merge; quitting. funtoo ~ # Aren't there any updates available in the repositories? Did I miss something? Do I have to check or modify something? Mm.
  6. That sounds quite interesting to me. Unfortunately I have no idea how to do this. Qemu is installed and running fine, but there are two thing I would ask now: 1) Do I have to completely install another OS (32-bit) in Qemu or are there any pre-built images available for the purpose of an printserver? [update] I finally found the pre-built Devuan images. [/update] 2) How does CUPS in funtoo send its printjobs to the VM? It will have its own IP address I suppose, but I do not understand how it works in detail. Mm.
  7. Thank you for your answer. I did what you suggested. Trying to print some Text with Leafpad gets the following output. I don't exactly understand everything, but it does not look really bad. However, the printer did absolutely nothing. (It is turned on :) I [18/Apr/2020:16:24:56 +0200] Listening to [v1.::1]:631 (IPv6) I [18/Apr/2020:16:24:56 +0200] Listening to (IPv4) I [18/Apr/2020:16:24:56 +0200] Listening to /run/cups/cups.sock (Domain) I [18/Apr/2020:16:24:56 +0200] Remote access is disabled. D [18/Apr/2020:16:24:56 +0200] Added auto ServerAlias funtoo I [
  8. Unfortunately I can not assist you, but I have a very similar problem. I try to get my Brother HL1210W (networked) to work under Funtoo 1.4 (freshly installed), but it does nothing. I have installed the Brother drivers from their website (lpr+cupswrapper), everything is set properly in the CUPS administration interface, and there a no error messages when I send out a printjob. I also have reinstalled CUPS, but to no avail. My user is member of the group lp. (The printer itself is working fine under openSUSE 10.3, openSUSE 12.3 (from within VirtualBox under 10.3), Windows, Android).
  9. I "solved" this problem by starting all over again, using the gnome-tarball instead of the stage3-tarball. Now I have a fully localized system. I did all the same to set the localization with the stage3 as I did now, so I think it should have worked - but it did not. Mm-
  10. After having installed LXDE instead of XFCE, it happens to be that LXDE is also sporting an english UI, however, the windows manager (openbox) is in german, as well as the openbox configuration manager. Just like in XFCE there is no possibilty to change the UI language. I am using LightDM which is in german too. This is what I get from locale: LANG=de_DE.utf8 LC_CTYPE="de_DE.utf8" LC_NUMERIC="de_DE.utf8" LC_TIME="de_DE.utf8" LC_COLLATE=POSIX LC_MONETARY="de_DE.utf8" LC_MESSAGES="de_DE.utf8" LC_PAPER="de_DE.utf8" LC_NAME="de_DE.utf8" LC_ADDRESS="de_DE.utf8" LC_TELEPHONE="de_DE.utf8" LC
  11. Problem solved. After doing this emerge media-libs/alsa-lib and this emerge consolekit /etc/init.d/consolekit start rc-update add consolekit default I have sound in Firefox and in VLC. Pavucontrol also works like expected now. Mm.
  12. I have installed X11 and twm, no desktop environvent, and Firefox to be able to surf the net. I made a file called .asoundrc (like it was mentioned in the Firefox installation), but sound does not work. I have installed pulseaudio and ALSA. When I play YouTube-videos, I hear a crackling sound from the speakers. I have seen in alsamixer that the volume levels were all set to zero, so I set them to 50% - no effect. When I do this: start-pulseaudio-x11 I get Connection failure: Connection refused When I do this: pulseaudio I get E: [pulseaudio] core-util.c: Failed
  13. I have a freshly installed funtoo system, consisting only of the stage3 tarball, X server and the proprietary nvidia driver. I set the language to german ("de_DE.utf8" for everything when I type "locale") and the keyboard for X to "de". Everything looking fine. I decided to go for xfce4 as my desktop environment, so i installed the meta package. Xfce4 runs just fine, but the UI is in English and there is no possibility th change that in the settings. How can I change it to german? Mm.
  • Create New...