Jump to content

pennine

Members
  • Content Count

    7
  • Joined

  • Last visited

  1. Your boot parameters look fine. Mine look a little different but I don't think it's the issue. params += dolvm root=UUID=33179502-4a4e-456d-8ca8-eb0b73320235 rootfstype=ext4 resume=swap:UUID=78238a3f-6cd6-4cf5-b1a4-14fb7ad3856f quiet Do you have lvm flag enabled for your kernel? That's what fixed the issue for me. $ equery u debian-sources-lts [ Legend : U - final flag setting for installation] [ : I - package is installed with flag ] [ Colors : set, unset ] * Found these USE flags for sys-kernel/debian-sources-lts-4.19.67_p2-r3: U I + + bi
  2. I've managed to make lvm work. You have to comple the sources with lvm use flag. Luks still doesn't work. Could this be because I'm using luks2?
  3. subj. Can't boot into the system. I'm 100% sure i'm typing the password correctly. Grub's installed with "device-mapper" flag, encrypted-root mix-ins is enabled, I've also upgraded @world with it. I've also tried a genkernel's kernel and initramfs with --luks --lvm, same result. There are some additional parameters in grub (not from boot.conf), I've tried to remove them, same result. ls /boot: EFI System.map-debian-sources-lts-x86_64-4.19.67_p2-r3 System.map-genkernel-x86_64-4.19.67_p2-r3-debian-sources-lts early_ucode.cpio grub initramfs-debian-sources-lts-
×
×
  • Create New...