Jump to content

bitterbitbasher

Members
  • Content Count

    7
  • Joined

  • Last visited

  1. Really really really thanks to you!! :><3333 It solved my problem. I had only "intel" and "i965" flags set for VIDEO_CARDS, but I added "dri3", "i915" and "fbdev", as you suggested, and after I did emerge -auDN @world, I finally could be able to open Vivaldi Browser.
  2. Well, there is the Xorg log. First I did startx, and then I tried to run dwarf-fortress and after it I tried to run Vivaldi. The screen frozen after launching Vivaldi as always. I waited some time and then I finished dwm, going back to the pure terminal mode. Xorg.0.log
  3. Sorry about the log, I don't know how to export to a file. I usually copy de log through st (simple terminal) wich allows me to select the text and copy them to clipboard. But the xorg log is shown in the "native" terminal, which doesn't allow me to copy the text. If you know how can I do it, I would send the full xorg log.
  4. About the browser, I think Vivaldi is not based on GTK. About installing debian-sources, I installed it but it did not solve the freeze problem. And about the log, there is a xkbcomp error about keycode above 255. Also seems that occurred an AL lib error; "pulse_load: Failed to load libpulse.so.0". It's important to say that I have experienced another errors related to AL lib; and it occurs everytime when I try do open dwarf-fortress and due to that I can't run the game. The error message reports "Sound devices available: OpenAL Soft Picking OpenAL Soft. If your desired device was mi
  5. My boot.conf: As you can see there is no nomodeset, I removed it, as suggested in the Funtoo installation guide.
  6. I've recently installed Funtoo 1.4 (I did a zero fill on my HD early, instead updating from Funtoo 1.3), and now after I've installed all (or almost all) programs I want, I'm experiencing a very bad bug that makes my screen freeze when I open certain progs. It has first occurred when I opened the Youtube page on surf browser. The screen just got frozen although the mouse still be changing accordingly with the application. To bribe this situation I have to quit dwm (which is the window manager that I use) and then open it again by doing startx. It also occurs everytime I try to open Vivaldi bro
  7. I also have a problem with bash, but in my case seems that the shopt options doesn't work well. For example, the shopt -s nocaseglob doesn't work at all.
×
×
  • Create New...