Jump to content

radek

Members
  • Content Count

    13
  • Joined

  • Last visited

Everything posted by radek

  1. ok upgrade from 1.3 to 1.4 is done After all i have one problem - preserved libs GNU info directory index is up-to-date. !!! existing preserved libs: >>> package: sys-libs/readline-8.0 * - /lib64/libreadline.so.7 * - /lib64/libreadline.so.7.0 * used by /usr/bin/js52 (dev-lang/spidermonkey-52.9.1_pre1) * used by /usr/bin/mujs (dev-lang/mujs-1.0.5) >>> package: x11-libs/libdrm-2.4.98 * - /usr/lib64/libdrm_amdgpu.so.1 * - /usr/lib64/libdrm_amdgpu.so.1.0.0 * used by /usr/lib64/xorg/modules/drivers/amdgpu_drv.so (x11-driv
  2. problem resolved first i removed perl 5.26 then install perl 5.28 and finally emrge -avDUN @ world i know that is not recommended... i hope everything will be fine avUDN now is under proces
  3. OK i have resolved this problem but now a one i have that emerge -auDN @world --jobs=3 --exclude dev-lang/perl These are the packages that would be merged, in order: Calculating dependencies... done! !!! Multiple package instances within a single package slot have been pulled !!! into the dependency graph, resulting in a slot conflict: sys-libs/readline:0 (sys-libs/readline-8.0:0/8::core-kit, ebuild scheduled for merge) pulled in by >=sys-libs/readline-8.0:0= required by (app-shells/bash-5.0_p7:0/0::core-kit, ebuild scheduled for merge) ^^
  4. emerge -auDN @world --jobs=3 --exclude dev-lang/perl !!! The ebuild selected to satisfy ">=media-libs/mesa-9.1.6[egl]" has unmet requirements. - media-libs/mesa-19.1.4::core-gl-kit USE="(X) (drm) (egl) (gbm) (gles1) (gles2) (glvnd) (glx) (llvm) (ocl-icd) (opengl) (shader-cache) (surfaceless) -alternate-path -android -d3d9 -debug -extra-hud -haiku -opencl -pax_kernel -pic (-selinux) -sensors -test -unwind -valgrind -wayland" CPU_FLAGS_X86="avx avx2 -avx512bw -avx512er" VIDEO_CARDS="amdgpu (osmesa) (swrast) -dri3 -gallium-freedreno -gallium-i915 -gallium-imx -gallium-nouveau -gallium-o
  5. ok resolved i have changed # params +=nomodest in etc/boot.conf
  6. I have installed Funtoo 1.3 on Ryzen 3 2200G cpu and gpu, according to the how to install.en /etc/portage/make.conf VIDEO_CARDS="amdgpu radeonsi" epro show .: x86_64, current, amd64-zen, desktop, +lxqt +audio, system does not recognize screen resolution at boot. should be 2k is much more lower. Startx not run but when i was in chroot it was started. unable to connect to X server var/log/Xorg.0.log - UnloadModule modesetting device detected, but none match those in config file no screen found device /dri/ card0 no such file or directory
  7. ok that is enough i will install another distribution
  8. i have compiled debian-sources-lts kernel and still without nouveau driver.
  9. never mind i have decided to install system from beginings
  10. I recompiled kernel 4.19.9-1 again. made it default but it does change nothing still nouveau notloaded
  11. 1.3 nouveau driver is not loaded i dont know why
  12. I have made upgrade. I installed kernel-lts. I did ego boot upgrade and emerge -a depclean. After reboot system does not recognize screen resolution 2k. Startx does not work, lightdm manager does not boot. System boot to the CLI. ( ALT + CRTL + F1) Nvidia 210 card driver .: have xf86-nouveau driver. . Output from Xorg.0.log drm Failed to open DRM device for pci:0000:01:00.0: open /dev/dri/card0; no such file or directory. How to load the nouveau DRM kernel module????
  13. I have made upgrade. I installed kernel-lts. I did ego boot upgrade and emerge -a depclean. After reboot system does not recognize screen resolution 2k. Startx does not work, lightdm manager does not boot. System boot to the CLI. ( ALT + CRTL + F1)
×
×
  • Create New...