Jump to content

funloco

Members
  • Content Count

    3
  • Joined

  • Last visited

  1. Hi, I installed gentoo in vmware. /usr/src/linux/.config CONFIG_VMWARE_VSOCKETS=m CONFIG_VMWARE_BALLOON=m CONFIG_VMWARE_VMCI=m CONFIG_VMWARE_PVSCSI=y I changed them all to =y. CONFIG_VMWARE_VSOCKETS=y CONFIG_VMWARE_BALLOON=y CONFIG_VMWARE_VMCI=y CONFIG_VMWARE_PVSCSI=y This is because I don't know how to autoload kernel modules when it's started. I don't know if that is in /etc/conf.d/modules, because it's definitely not in /etc/modules.autoload.d/kernel-. File systems ---> <*> FUSE (Filesystem in Userspace) support [*] Network device support --->
  2. Hi 😍 This is my error message: # emerge -uavDN @world These are the packages that would be merged, in order: Calculating dependencies \ * ERROR: dev-python/numpy-1.17.0_rc1::python-modules-kit failed (depend phase): * EAPI=7 is not supported | * * Call stack: | * ebuild.sh, line 592: Called source '/var/git/meta-repo/kits/python-modules-kit/dev-python/numpy/numpy-1.17.0_rc1.ebuild' - * numpy-1.17.0_rc1.ebuild, line 11: Called inherit 'distutils-r1' 'flag-o-matic' 'fortran-2' 'multiprocessing' 'toolchain-funcs' * ebui
×
×
  • Create New...