Jump to content
funtoo forums

gnew

Members
  • Content Count

    5
  • Joined

  • Last visited

  • Days Won

    3

gnew last won the day on January 16

gnew had the most liked content!

About gnew

  • Rank
    Newbie

Personal

  • Location
    Brasil - SP

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello everyone, I made a video about my experiences at Funtoo. I am here to promote and thank the community for their support. https://www.youtube.com/watch?v=VfZvA5pVybM
  2. gnew

    Funtoo slow in my netbook :(

    It really was the radeonsi's fault. I added a FLAG VIDEO_CARDS = "radeon radeonsi". So I realized the: emerge -auDN @world and stayed show! Many thanks to all for the strength.
  3. gnew

    Funtoo slow in my netbook :(

    Incredibly in Funtoo it gave in average of 109fps, already in Debian 60fps. But, there was an error when I ran glxgears in Funtoo: Unable to load driver: radeonsi_dri.so ...
  4. gnew

    Funtoo slow in my netbook :(

    I compared xorgs files.. but I did not identify the problem. I am sending two video files to show the difference. First Video ( Debian ) / Second Video ( Funtoo ) On the funtoo, it's giving this delay to screen changes or anything refreshing to video with i3. ################################################################## diff xorg.debian xorg.funtoo > i sending file xorg xorg debian.mp4 funtoo.mp4
  5. gnew

    Funtoo slow in my netbook :(

    Of course, I've been making some comparisons. I put a Debian next to Funtoo, the Radeon driver used is the same in its version: 2.49.0. An example of what is happening is that the video seems to be loopy to open or change applications. The use of CPU / Memory seems very similar between systems. But the video response difference is great. To switch screens on i3 for example, I have a delay of almost 1.5 seconds. Being that Debian with the same features works very fast. Could it be something related to openrc? How could I debug this "lag" in the video inside i3? Remembering that both systems are totally clean. Only with xorg, i3 and few applications. Thank you for you time and help.
  6. gnew

    Funtoo slow in my netbook :(

    Personally, I have an Asus X102BA netbook is a pretty simple netbook I know. But I install Funtoo in it, with i3 only and a terminal emulator, and it's pretty slow with the i3 open. In tty everything is fine ... the video card is a Radeon HD 8180G I know it was not to stay fast but using other systems I notice a big difference. Has anyone ever had a similar problem?
×