Jump to content

dutch-master

Members
  • Content Count

    18
  • Joined

  • Last visited

About dutch-master

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Oh, apols, didn't catch that 😳
  2. Sorry to see you stop JFS support, as I use it pretty much exclusively. (not just Funtoo, but on my Devuan installs as well) At the time I choose JFS over XFS as the former had slightly better performance for small file storage, while being on par for large files. What does this mean though for JFS support in Funtoo? Will JFS remain an option to install on? Or is this just for a personal project you run?
  3. Did you sync your local repo with the online one? Do ego sync Then run the emerge command again.
  4. Could a dedicated fork for -bin packages be an option? A bit like a "Debianized Funtoo", just -bin packages to install. Great way to get going on older hardware! Case in point: my CPU dates from 2012-ish and I'm not in a position to upgrade to a Ryzen system any time soon. Building libreoffice-bin takes up a lot less time then libreoffice, which is often newer then the -bin package, but libreoffice-bin doesn't always build successfully whereas libreoffice usually succeeds. Other big packages like mesa, ffmpeg etc also eat enormous amounts if install time to get a fairly basic working desktop.
  5. Ah, many thanks again. I'll retrace my steps and see if I can get a working system this time 🙂 (crosses fingers!)
  6. Well, that didn't work. Blocked the 1.8 release globally in make.conf but the 1.4 version it wanted instead is no longer available. For some reason, the libvpx line was missing in funtoo-cautionary (at least on my system) so it wasn't blocked to start with from that layer. No idea where the blockage comes from then. As I was quite fed up by now, I tried reverting the 1.4 release back to 1.3 by first removing everything outside the core flavour, setting ego.conf back to 1.3, then deleting the existing package cache (and rebuilding it with ego sync) before running emerge -auDN @world
  7. Ah thanks, I wasn't aware there was a bug filed already (didn't think checking the bugs list). I'll have another go later.
  8. Reviving my attempts to install Funtoo 1.4, I've run into an issue with libvpx-1.9.0. This package is masked by package.mask but it is required for installing Mate. Several packages depend on libvpx, including ffmpeg, gst-plugins-[libav,meta], brasero and mate (meta-package) itself. Is there an alternative/workaround/fix for this? TIA!
  9. Belated (attempted) answer: You can use 64-bit Linux on 2GB main-board systems. I happen to have a Shuttle All-in-one system with an Atom D525 as well and 64-bit Funtoo compiled fine. Takes a looooonngggg time, but it works.
  10. Welcome (a bit belated, but still 😉 ) Given that you currently have no working system, consider starting afresh with the Funtoo install-guide: https://www.funtoo.org/Install Don't try short-cuts, take it step-by-step. Keep your make.conf as clean as possible, likewise epro mix-ins. Alternatively, use emerge to remove all X-related packages from your current system. emerge -aG xorg-x11 xinit xdm emerge -a --depclean Let it finish, then reboot. Emerge uses a separate build-directory for each package, including log and build files. Any issues emerge runs into t
  11. The Wiki page on Mate (<- link!) stipulates it needs dbus as a prerequisite, so: rc-update add dbus default rc HTH!
  12. OK, performed the usermod command again, minus the plugdev group, tried again to log in remotely and now it works as it should. Thx for the pointers!
  13. The output is only the group name of the regular user. I had performed the usermod command as per the wiki install page, but it bombed out with an error about plugdev group not existing. I'll redo the usermod command w/o the plugdev group tomorrow. In 4 hrs the alarm goes to get to work... 😴
  14. Right, this is pretty annoying, Just succesfully installed a fresh Funtoo 1.4 (on some not-so-fresh hardware: Core2 Duo, 4GB RAM, 120GB SSD) and rebooted. - bare metal, not a VM! - logging in locally on the cli works (as root) - remote login (ssh) as normal user works - elevating permissions to root (su) fails - I've had this on a different system (Devuan Beowulf) and the recommendation was to revert to the old Unix way: su - - using su - fails with "permission denied" error, repeatedly - alternative was to add ALWAYS_SET_PATH yes into /etc/defa
  15. Sorry to report, but you have a major problem there: the link you supply refers to a local file (see the 192.xxx.yyy.zzz IP address range) so it's not available to anyone except yourself. Not very useful for sharing ? You're also advised to translate the download page in English, so people know what it is they're looking at before committing a download. HTH!
×
×
  • Create New...