Jump to content

checko55

Members
  • Content Count

    18
  • Joined

  • Last visited

  1. Hi again, I tried to get a little further here and maybe I have some more useful information. When I delete udev and udev-trigger from sysinit via rc-update sddm starts and login screen comes up. Unfortunately without any devices like network, keyboard or mouse loaded. As soon as I switch on udev again there is 100% load caused by udev and if I start sddm same behaviour as before, the computer freezes and I can only reset it. Did a complete comilation of the system via @world without any problems, but still the same problem. Maybe someone got a hint where t
  2. Hi, no changes were made to boot.conf Can I check why udev is causing high load or can udev be stopped in any way?
  3. Hi there, I just did the update to 1.4 following the instructions. Finally after solving some dependency issues the system now compile without any problems. Unfortunately I can't start xdm anymore using sddm and KDE as DE. As soon as I start xdm the computer freezes and I can't do anything. I found out that the computer is still available by ssh and stuff like htop works, a reboot does not. I'm not sure if that is connected but udevd is generating 100% cpu load right after boot and dmesg gives me following message worker [5203] /devices/pci0000:40/0000:40:03.1/000
  4. That did it. Renaming was enough, the package compiled now. Many thanks for your help!
  5. app-text/mupdf-1.14.0-r2 (/usr/include/mupdf/fitz/util.h) dev-lang/perl-5.26.2-r1 (/usr/lib64/perl5/5.26.2/x86_64-linux/CORE/util.h) dev-lang/ruby-2.3.8 (/usr/include/ruby-2.3.0/ruby/backward/util.h) dev-lang/ruby-2.3.8 (/usr/include/ruby-2.3.0/ruby/util.h) dev-lang/ruby-2.4.5 (/usr/include/ruby-2.4.0/ruby/backward/util.h) dev-lang/ruby-2.4.5 (/usr/include/ruby-2.4.0/ruby/util.h) dev-lang/ruby-2.5.5 (/usr/include/ruby-2.5.0/ruby/backward/util.h) dev-lang/ruby-2.5.5 (/usr/include/ruby-2.5.0/ruby/util.h) dev-lang/ruby-2.6.3 (/usr/include/ruby-2.6.0/ruby/util.h) dev-lang/ruby-2.6.3 (/usr/include/
  6. Searching for QPointer ... dev-qt/qtcore-5.11.2-r1 (/usr/include/qt5/QtCore/QPointer) QPointer is there Error message for compilation is still the same.
  7. Hi, thanks for your answer. dev-qtcore version 5.11.2-r1 is installed already. I recompiled it to be sure, but that didn't help.
  8. Hi guys, I got a update that pulled in package gnome-base/gvfs that ends up compiling with the following message I can't interpret what the problem is. [175/257] x86_64-pc-linux-gnu-gcc -Idaemon/f77b12a@@gvfsd-gphoto2@exe -Idaemon -I../gvfs-1.38.1/daemon -I. -I../gvfs-1.38.1/ -Icommon -I../gvfs-1.38.1/common -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -I/usr/include/libmount -I/usr/include/blkid -I/usr/include/uuid -I/usr/include/gio-unix-2.0/ -I/usr/include/gphoto2 -I/usr/include/libexif -I/usr/include/gudev-1.0 -fdiagnostics-color=always -pipe -D_FILE_OFFSET_BITS=64
  9. Hi again, I finally got it running with virtualbox-bin and just recognized that a recent BIOS update seems to have switched off Virtualization. Unfortunately something seems still be missing when uninstalling bin version and try to compile it by myself. Maybe this is connected with the Threadripper?! For now it will have to work like that. Thanks for your help. regards
  10. Hello, meanwhile I have done a reinstall again. Unfortunately that didn't help at all. I've followed your suggestions, but without success. The guest additions provided by portage are version 5.2.14 and virtualbox is 5.2.22. Guest additions (5.2.14) can't be compiled at all. This is what dmesg gives me when I try to create a new VM: nspr-3[26894]: segfault at 0 ip 0000000000000000 sp 00007f76061dabc8 error 14 in VBoxSVC[55e1e0ea8000+5d3000] Modules are loaded and these are all virtualbox packages that are installed at the moment, all version 5.2.22 from p
  11. Hello, anybody who can help here? Did a fresh install again and still the same problem. Maybe someone got a hint what is missing? thx Checko
  12. hi again, here are logs from VBoxSVC.log HostDnsMonitorProxy::notify 00:00:00.104663 nspr-2 SUPR0QueryVTCaps -> VERR_SVM_DISABLED 00:00:00.104917 nspr-2 VD: VDInit finished with VINF_SUCCESS 00:00:00.105969 nspr-2 VirtualBox: object created 00:00:00.606697 nspr-2 ERROR [COM]: aRC=VBOX_E_OBJECT_NOT_FOUND (0x80bb0001) aIID={9b6e1aee-35f3-4f4d-b5bb-ed0ecefd8538} aComponent={EventSourceWrap} aText={Listener was never registered}, preserve=false aResultDetail=0 00:00:56.142676 main VirtualBox: object deletion starts 00:00:56.146706 Watcher ERROR [COM]: aRC=E_ACCESSDENIED (0
  13. Sorry, thought guest-additions are same version as virtualbox. Just saw that the package isn't installed and can't be compiled.
  14. Hi, will try to find a log which I can use. @Oleg VinichenkoVersion is 5.2.20
  15. Hi, yes, running as user. User is member of vboxusers group.
×
×
  • Create New...