Jump to content

synteejol

Members
  • Content Count

    41
  • Joined

  • Last visited

About synteejol

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Sorry, I've just found the solution in this forums. I disabled glvnd for xorg-server and now it's compiling.
  2. Thank u for your kind reply. This morning I did "ego sync" again with no error. the updating of world gave me this error: * ERROR: x11-base/xorg-server-1.20.1-r1::xorg-kit failed (configure phase): * econf failed * * Call stack: * ebuild.sh, line 92: Called src_configure * environment, line 3602: Called xorg-2_src_configure * environment, line 4655: Called autotools-utils_src_configure * environment, line 990: Called econf '--docdir=/usr/share/doc/xorg-server-1.20.1-r1' '--enable-shared' '--disable-static' '--disable-sele
  3. I was syncing my system but I got these errors: ERROR: There was an error syncing desktop-kit. ERROR: There was an error syncing media-kit. How can I fix it?
  4. I changed ebuild file replacing this line SRC_URI="https://github.com/zdohnal/${PN}/archive/${PV}.tar.xz". It download the file but then I got this error: !!! Fetched file: 1.5.11.tar.xz VERIFY FAILED! !!! Reason: Insufficient data for checksum verification !!! Got: !!! Expected: MD5 RMD160 SHA1 SHA256 SHA512 WHIRLPOOL
  5. Anyway I solved the problem adding following lines to /etc/profile: TEXMFDIST="/usr/local/texlive/2019/texmf-dist" export TEXMFDIST PATH=$PATH:/usr/local/texlive/2019/bin/x86_64-linux export PATH MANPATH=$MANPATH:/usr/local/texlive/2019/texmf/doc/man export MANPATH INFOPATH=$INFOPATH:/usr/local/texlive/2019/texmf/doc/info export INFOPATH
  6. Hi, I've installed Textlive2019 following these instrunctions: https://www.tug.org/texlive/quickinstall.html I add to my .bashrc file these lines: PATH=$PATH:/usr/local/texlive/2019/bin/x86_64-linux export PATH MANPATH=$MANPATH:/usr/local/texlive/2019/texmf/doc/man export MANPATH INFOPATH=$INFOPATH:/usr/local/texlive/2019/texmf/doc/info export INFOPATH If I run kile from terminal it works fine, If I run it from applications menu it couldn't load texlive. I also add the path in /etc/profile. How can I set path in a correct manner?
  7. I booted into linux-debian-sources-lts-4.9.130-2 but I obtain the error above. Anyway no problem, I solved my issue with flatpak following cardinal adivice and enabling proper kernel entry. I installed Dota and it seems work fine, I didn't try it yet.
  8. Hi, I tried to do what cardinal said but I got this /proc/sys/kernel/unprivileged_userns_clone: No such file or directory what should I do?
  9. Thank you lazlo.vii, yours was the best answer I could receive. I thought I could install it because in bentoo steam is present present and works fine. Some time ago I saw a video of someone playing dota2 on funtoo. I wanted to do the same. As you guessed I know nothing about flatpak beside it's name. I'll be read something about it. Thank you again.
  10. I solve a porblem but here is another problem when I do emerge --ask games-util/steam-launcher emerge: there are no ebuilds to satisfy ">=sys-devel/gcc-4.6.0[multilib] (dependency required by "games-util/steam-launcher-1.0.0.59-r3::steam-overlay[amd64]" [ebuild]) (dependency required by "games-util/steam-launcher" [argument]) I can-t figure out how to solve, pls help me if u can
  11. Jhan I have installed bumblebee but performances are worst than intel card
  12. I was trying to install steam but I obtain some errors. Using layman and anyc's Steam repository I obtain this is the error: !!! All ebuilds that could satisfy ">=sys-devel/gcc-4.6.0[multilib]" have been masked. !!! One of the following masked packages is required to complete your request: - sys-devel/gcc-8.2.1-r5::core-kit (masked by: missing keyword) (dependency required by "games-util/steam-launcher-1.0.0.59-r3::steam-overlay[amd64]" [ebuild]) (dependency required by "games-util/steam-launcher" [argument]) I also tried to download steam from repo.steampowered.com extract files
  13. I was updating world but the operation stops when portage tries to install cbindgen. here are the last lines of log file >>> Source unpacked in /var/tmp/portage/dev-util/cbindgen-0.8.2/work >>> Preparing source in /var/tmp/portage/dev-util/cbindgen-0.8.2/work/cbindgen-0.8.2 ... >>> Source prepared. >>> Configuring source in /var/tmp/portage/dev-util/cbindgen-0.8.2/work/cbindgen-0.8.2 ... >>> Source configured. >>> Compiling source in /var/tmp/portage/dev-util/cbindgen-0.8.2/work/cbindgen-0.8.2 ... /var/tmp/portage/dev-util/c
×
×
  • Create New...