Jump to content
funtoo forums

synteejol

Members
  • Content Count

    9
  • Joined

  • Last visited

  1. synteejol

    no xdm after upgrade to 1.3

    I followed the advice in funtoo linux release note page and did a clean install
  2. synteejol

    no xdm after upgrade to 1.3

    tried but I receive same error
  3. synteejol

    no xdm after upgrade to 1.3

    Hi, I upgraded my funtoo to release 1.3. After this upgrading xdm is no longer installed on my machine. I try to reinstall it doing: emerge xdm, but I got this error: Failed to emerge x11-apps/xconsole-1.0.7. As the the instructions page says I removed my old xorg-server. I don't know if this may cause the problem. I need your help. Thank in advance
  4. synteejol

    Long time After login

    Thank you forse your answers. I solve the problem. With debian-sources all worked fine, I compiled later gentoo-sources kernel and I got the problem I explained days ago. I noted firmware wasn't installed so :emerge linux-firmware and now All work fine
  5. synteejol

    Long time After login

    Hi, I have a little problema. I've installed GNOME and gdm as de and All worked fine. Then I decided to install also KDE plasma and sddm. I editore properly /etc/conf.d/xdm to run sddm instead of gdm. Sddm start as It should do but After I enter passwd It take a long time, After this long time my machine Is ready to work. I tried to do the same thing without the display manager, the so start in text mode, I enter username and password and the same thing happen, I have to wait for a couples of minutes to can use my machine. Thank you in Advance
  6. synteejol

    genker fails to create symbolic link

    Thank you for your reply, editing genkernel.conf the problem is solved. But there is another issue. I build kernel saccesfuly, update boot then reboot. With new kernel i obtain a new error: Network manager is inactive
  7. synteejol

    genker fails to create symbolic link

    I tried to compile kernel using genkernel but I got the follwing error ln: failed to create symbolic link 'kernel': Operation not permitted * ERROR: Could not create the kernel symlink! In attachment genkernel log and genkernel configuration file what should I do genkernel.log genkernel.conf
  8. synteejol

    'x11-base/xcb-proto-1.13'

    Ok thank you I'll wait.
  9. synteejol

    'x11-base/xcb-proto-1.13'

    Hi, I have a problem that I can't face. When I do emerge -auvDN --with-bdeps=y @world I obtain the following error: Package 'x11-base/xcb-proto-1.13' NOT merged due to file collisions Thank you in advance I attached the log file log.txt
×