Jump to content

no1livz4ever

Members
  • Content Count

    19
  • Joined

  • Last visited

  1. Sorry for the delay and bad quality ...
  2. I will. I’m currently not at home, left my PC to compile KDE. Will post later.
  3. Seems that I got past the problem. I set USE=“-rdoc” and RUBY_TARGETS=“ruby_21 .... 24”. Then i run emerge —autounmask-write plasma meta and updated etc. Seems to work ...
  4. Trying with USE=“-rdoc”. Output is the same. Of course I’ve ran ego sync and emerge update before this ...
  5. No luck. Here are the screenshots
  6. Ok. I’ll try to remove -rdoc USE and emerge plasma-meta, I’ll post the result. Thanks for helping.
  7. Yes. Currently it’s compiling because I’ve added kde-plasma-5 mix, but I’ll screenshot my conf file when it’s done.
  8. Up until this step (emerging plasma-meta) everything went very smooth, installed X server, startx working, evdev input ok, during boot no errors, emerge —depclean nothing, nothing to update, i’ve synced ego few times ... cannot get past this error. Pretty frustrating because it took me almost a whole day to get to this step ...
  9. I cannot bin paste, because it’s installing on a hard drive. I can take a screenshot only. It’s the same as member Mauricev stated in his post ...
  10. No luck. I’ve added USE flag -rdoc and still getting the same conflict when trying to emerge plasma-meta ...
  11. Thanks once again. I’ll try. It seems that I have to learn much more about the use of USE flags
  12. I’ve chosen my stage 3 tarball as Intel Haswell, and set my flavor as desktop, installed X server and when I tried to emerge plasma-meta package only then this conflict appeared.
×
×
  • Create New...