Jump to content
funtoo forums

lupacexi

Members
  • Content Count

    0
  • Joined

  • Last visited

Everything posted by lupacexi

  1. Hi: How can I install Smtube 18.1.0? the version of the repositories 17.5.0-r1 It is obsolete and it does not work. Thanks and regards
×
×
  • Create New...