Jump to content

noone

Members
  • Content Count

    23
  • Joined

  • Last visited

Everything posted by noone

  1. Hello, I like the fact that Funto's firefox 57 is using alsa instead of pulseaudio. I would like to get rid of pulseaudio in other distros running firefox 57. What should I add/remove from mozconfig (I read that old option that removed pulseaudio and enabled alsa is not working)? Thank you
  2. I have set bidirectional clipboard sharing set up. However the setting does not work. Slackware is VM Host Funtoo is VM Guest. This setup worked before. The difference is that this time I have installed only VirtualBox Guest Additions in Funtoo. Previously, in addition to VirtualBox Guest Additions, I had installed in Funtoo Guest: VirtualBox (for Host ), VirtualBox Modules (for host) and VirtualBox Guest Additions. Do I need to install VirtualBox (for Host ), VirtualBox Modules (for host) in Funtoo? My other VirtualBox Guests (linux distros, FBSD and OpenInd
  3. O.k. I am sorry. This was my mistake. All sorted out and working.
  4. issuing emerge --with-bdeps=y @world kde-plasma/plasma-meta generates info about unmet requirements: The ebuild selected to satisfy "sys-apps/busybox" has unmet requirements. -sys-apps/busybox-1.26.2::core-kit USE="debug ipv6 livecd make-syslinks math mdev pam savedconfig sep-usr static syslog -selinux -systemd when I add these to make.conf script still complains about selinux? However, I don't want to install systemd, and it seems not possible to install busybox without systemd dependency so how can I avoid systemd and fix selinux dependency requireme
  5. Thank you for the suggestion. I installed slim because it is small and without any particular dependencies so it should be safe in the future.
  6. hello, is there an app that will list dependencies for a package before installation? Similar to fquery excepta that fquery works on packages installed already. thank you
  7. problem solved. Thank you Oleg
  8. I switched to slim, but I wonder if getting back sddm is possible?
  9. After convoluted KDE update I ended up with broken X: which is Ethernet controller:
  10. thank you, moving to /var/git/meta-repo/kits/core-kit/distfiles/ does not help... o.k. fixed thank you again ...but got this error:
  11. hello, Evidently krita is not available how can I fix this error? Thank you
  12. Hello, I am not sure if this is right place (portage help subforum), so please free to move/remove my topic. Today I run an update and I missed warning about locked broken screen. Anway, at some point screen got locked with the message suggesting to login from another terminal and enter loginctl unlock-sessions however this is not recognized command (by consolekit). Thankfully I have found a solution at gennto forums: this actually fixed problem with locked/broken screen. Maybe funtoo advice regarding should be removed if not working? I don't know if any viable s
  13. ok I will wait for fix thank you,
  14. Hello, I was updating system today: sudo ego sync && emerge -DNu world --with-bdeps=y update failed at libxml2: '/tmp/portage/dev-libs/libxml2-2.9.5/temp/build.log' * Messages for package dev-libs/libxml2-2.9.5: * ERROR: dev-libs/libxml2-2.9.5::core-kit failed (prepare phase): * patch -p1 failed with /tmp/portage/dev-libs/libxml2-2.9.5/files/libxml2-2.7.1-catalog_path.patch * * Call stack: * ebuild.sh, line 115: Called src_prepare * environment, line 4824: Called eapply '/tmp/portage/dev-libs/libxml2-2.9.5/files/libxml2-2.7.1-catalog_path
  15. Thank you for helping. Running portage in RAM is great idea (I do the same with CRUX compiling). I just did not know how much RAM I would need for portage. I run Funtoo as virtual guest and I can increase allowed RAM to 16GB.
  16. I just did not pay attention to noauto option in fstab! thank you, p.s. do you why eselect generates this error? eselect list kernel !!! Error: Can't load module list
  17. I run funtoo in virtualbox: System: Host: ephemeral Kernel: 4.13.1-gentoo x86_64 bits: 64 Desktop: KDE Plasma 5.10.5 Distro: Funtoo Linux - baselayout 2.2.1 Machine: Device: virtualbox System: innotek product: VirtualBox v: 1.2 serial: N/A Mobo: Oracle model: VirtualBox v: 1.2 serial: N/A BIOS: innotek v: VirtualBox date: 12/01/2006 Battery BAT0: charge: 50.0 Wh 100.0% condition: 50.0/50.0 Wh (100%) CPU: Quad core Intel Core i7-4800MQ (-MCP-) cache: 6144 KB clock speeds: max: 2693 MHz 1: 2693 MHz 2: 2693 MHz 3: 2693 MHz 4: 2693 MHz Graphics: Card: InnoTek Syst
  18. hello, my /boot is empty and eselect list kernel is generating an error after installing gentoo-sources: # emerge gentoo-sources 1. eselect list kernel !!! Error: Can't load module list 2. eselect kernel set 2 (checked reflecting symlink linux -> linux-4.13.1-gentoo) 4. make xconfig 5. cp /usr/src/linux/.config /usr/src/linux/config 6. make modules_prepare 7. genkernel --kernel-config=/usr/src/linux/config all 8. edit /boot/grub/grub.cfg 9. reboot & pray After installing new kernel I was able to edit /boot/grub/grub.cfg because /boot was populated. However after reboot /boot
  19. I have the same problem: firefox not using Plasma mouse theme. Have you found a solution? Thank you
  20. thank you again, it worked nicely
  21. Hello, I received here great help with funtoo installation so I will try again: installation of kde-apps-meta fails at media-plugins/kipi-plugins-5.3.0 Namely: Couldn't download 'digikam-5.3.0.tar.xz'. Aborting Is there anything that could be done? After searching a bit I have found that current digikam is at 5.6.0 so maybe this is an issue? thank you
  22. T Thank you for the advice. This really helped. The installation went ~half through but stopped at missing digikam (2017-08-31 18:58:32 ERROR 404: Not Found.) I guess I have to wait for servers update.
  23. Hello, I am trying to install kde-apps-meta however dependencies are not satisfied. It looks like akonadi requires older version of mariandb than the one installed: [blocks B ] >=dev-db/mariadb-10.2 (">=dev-db/mariadb-10.2" is blocking kde-apps/akonadi-17.08.0) Total: 213 packages (212 new, 1 reinstall), Size of downloads: 636,463 KiB Conflict: 1 block (1 unsatisfied) * Error: The above package list contains packages which cannot be * installed at the same time on the same system. (dev-db/mariadb-10.2.8:0/18::dev-kit, installed) pulled in by =dev-db/mariadb-10.2*[emb
×
×
  • Create New...